Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-01-2009 20:27:26

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

[Résolu] Je n'ai plus de son

Bonjour!

  Je ne sais pas si j'ai fait quelque chose de pas correct ou non.  En fait, je ne sais même pas ce qui a pu changer quelque chose.  La semaine dernière, j'enregistrais avec "Enregistreur de sons" en utilisant mon micro.  Ça allait.
Cette semaine, je ne suis plus capable de lire mes CD de musique, mes DVD.
Voici les messages d'erreur que j'obtiens:
1: "could not open audio devic for playback"
2: "Internal GStreamer error: state change failed. Please file a bug at http:/... ? product=GStreamer
3: le même que numéro 1
4: le même que numero 2

Ces quatre message apparaîssent lorsque je veux faire jouer un CD ou un DVD avec SoundJuicer.
Avec AlsaPlayer, je n'ai pas de message d'erreur, mais je ne n'a pas de son non plus.
J'ai désinstaller AlsaPlayer.

Était aussi installé Rhytmbox.
Lorsque je l'ouvre, il reconnait le CD (comme les autres) mais ne produit pas de son non plus.

Quand je vais dans Système / Préférences / Sons, je trouve trois possibilités dans "Périphériques".  Je les ai essayés les trois, même sis je trouve que ça n'a pas de bon sens: j'ai un portable Compaq et deux des choix sont nommés "USB..."

Là, dans "Préférence de son", je clique sur "Test" et j'obtiens "gconaudiosrc! audioconvert! audioresample!  gconfaudiosink = chat : could not open audio device for playback"  Pour "Capture du son"

Pour "Lecture du son", le message d'erreur est le suivant: audiotestsrc wave = 512! audioconvert! audioresample! gconfaudiosink : Could not open device for  playback




Qu'en pensez-vous?

Dernière modification par Patriboom (12-01-2009 05:37:46)


Portez la paix
Patrick Allaire, ptre

Hors ligne

#2 10-01-2009 00:19:35

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : [Résolu] Je n'ai plus de son

Salut

As tu essayé un "dpkg-reconfigure alsa-base" ?

Hors ligne

#3 10-01-2009 05:26:25

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

Re : [Résolu] Je n'ai plus de son

Mystère ... le son est revenu au redémarrage!!!!

BIen sûr, je n'ai redémarré qu'après avoir réinstaller Totem, Juicer, Alsa avec Synaptic.  Bref, peut-être que je me suis donné des chances.

Il reste maintenant le lecteur CD/DVD à faire fonctionner en lecture de film.  Pour la musique (CD), ça va, mais pour les films (DVD), je reçois ce message: "Impossible de lire ce fichier ... accès interdit en écriture" J'ai sorti le DVD, arrêté Totem et - depuis -le CPU est à fond la caisse sans donner de résultat, sans lire le film! D'ailleurs, Totem ne donne aucune image, aucun son, même les boutons de contrôle (play, précédent, suivant, etc) sont disparus de même que le menu (Fichier ...).

Me conseillez-vous de prendre un autre logiciel que Totem pour lire mes films?

Portez la paix
Patrick Allaire, ptre

Hors ligne

#4 10-01-2009 11:22:41

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : [Résolu] Je n'ai plus de son

Perso je ne lis pas de DVD sur mon pc, mais si je me souviens bien il doit y avoir une lib a installer pour les lire...

libdvdcss ou quelques choses du genre...

Hors ligne

#5 12-01-2009 05:37:10

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

Re : [Résolu] Je n'ai plus de son

J'ai fait un réinstallation de Debian et ... maintenant je lis les DVD!!!!!

Par la commande apt-get install gnome
Voir http://debian-facile.org/forum/viewtopic.php?id=1007

Portez la paix
Patrick Allaire, ptre

Hors ligne

#6 12-01-2009 06:05:17

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : [Résolu] Je n'ai plus de son

Pour lire les DVD correctement il ya la lib de palmito a rajouter plus le paquet win32codecs qui se trouve dans les depots multimedia.
La commande apt-get install gnome doit installer l usine à gaz ^^

\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#7 12-01-2009 09:28:54

Melodie
Modérateur
Lieu : Pyrénées
Inscription : 28-05-2007
Site Web

Re : [Résolu] Je n'ai plus de son

MaTTuX_ a écrit :

Pour lire les DVD correctement il ya la lib de palmito a rajouter


libdvdcss2 et libdvdread3, truc comme ça : à vérifier avec apt-cache search libdvd ou dans Synaptic.


le blog d'une newbie :: Linuxvillage :: Bentovillage


À propos de l'OS dominant ::> “Il est plus facile de berner les gens que de leur faire admettre qu'ils ont été bernés” (trad d'une citation approximative de Mark Twain)

Hors ligne

#8 12-01-2009 15:31:44

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : [Résolu] Je n'ai plus de son

oui voila on demandera a smolski de nous mettre ça dans un wiki tongue

\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#9 12-01-2009 16:02:19

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] Je n'ai plus de son

smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#10 13-01-2009 10:37:23

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : [Résolu] Je n'ai plus de son

Je précise que les paquets libdvdcss2 et w32codecs / w64codecs sont dans les dépôts multimedia.

« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

Pied de page des forums