Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-01-2015 23:45:28

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

[résolu] network-manager modification impossible

Bonjour

Dans network-manager je ne peux pas modifier ma connexion ethernet car le bouton est grisé :

KF6Bm0l.png

J'ai d'autres connections qui sont enregistrées dans network manager, (WIFI, VPN) et celles-ci je peux les modifier.

Comment arranger ça SVP ?

Dernière modification par bartaba (29-01-2015 20:35:46)

Hors ligne

#2 29-01-2015 16:58:21

Severian
Membre
Distrib. : Debian GNU/Linux 9.4 (stretch)
Noyau : Linux 4.14.0-0.bpo.3-amd64
(G)UI : Openbox 3.6.1-4
Inscription : 13-12-2014

Re : [résolu] network-manager modification impossible

bonsoir

as tu essayé de créer une nouvelle connexion filaire ?
en cliquant sur "Ajouter"

si je ne me trompe pas, la connexion visible sur le screen est la connexion configuré avec ifup, donc géré en ligne de commande

(tu peux trouver la configuration dans le dossier /etc/network/interfaces
network-manager prend sa configuration dans /etc/NetworkManager/NetworkManager.conf
je pense que c'est pour ça que tu ne peux pas modifier cette connexion.)

Hors ligne

#3 29-01-2015 17:04:38

Haricophile
Adhérent(e)
Lieu : Pignans (Var)
Distrib. : SID
Noyau : 4.0.0-1-amd64
(G)UI : Mate / i3 selon...
Inscription : 14-09-2009

Re : [résolu] network-manager modification impossible

Dans /etc/network/interfaces tu ne garde que :

auto lo
iface lo inet loopback
 


« la France d'en bas manque peut-être de hauteur mais la France d'en haut ne manque jamais de bassesse... »
    Georges Coulonges

Hors ligne

#4 29-01-2015 20:35:19

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : [résolu] network-manager modification impossible

Haricophile a écrit :

Dans /etc/network/interfaces tu ne garde que :

auto lo
iface lo inet loopback
 


merci ça fonctionne

Hors ligne

Pied de page des forums