Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-01-2015 22:56:11

Dermone
Membre
Distrib. : Debian 7.8
Noyau : linux 3.2.0-4 amd64
(G)UI : Kde
Inscription : 28-01-2015

Pas de connection . Killer E2200

Bonsoir a tous ! Voici mon probleme , je veut me mettre sur linux et nombreux m'ont conseiller Debian avec l'interface kde car j'avais la puissance pour faire tourner cette interface graphique . Je possède la carte mere Msi Z87 G45 gaming avec cette fameuse carte reseau integrer , Qualcom killer E2200 .
en recherchant , j'ai trouver un sujet similaire , j'ai fais les test et j'ai la meme erreur que lui . Etant débutant je n'ai pas compris l'histoire des Package , wheezy , Back ports et ça a l'air specifique selon la version de debian ( la derniere 7.8 avec Kde ) .           
Lien du poste en question : http://debian-facile.org/viewtopic.php?id=10198

Hors ligne

#2 28-01-2015 23:15:08

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : Pas de connection . Killer E2200

la solution est d'installer le dernier noyau et de ses dépendances.
Normallement pas besoin de les récupérer à la main mais vu tu n'as pas un autre accès à internet.

par contre il faudrait indiquer ton système comme

    Voir le tuto : Trop cool d'indiquer son installation dans son profil !

Hors ligne

#3 28-01-2015 23:34:59

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : kissOs-Stretch /(Trueos-stable)
Noyau : FreeBSD 12.0-CURRENT
(G)UI : FluxBox / Lumina-desktop 1.3.0
Inscription : 29-06-2014

Re : Pas de connection . Killer E2200

Dermone a écrit :

Bonsoir a tous ! Voici mon probleme , je veut me mettre sur linux et nombreux m'ont conseiller Debian avec l'interface kde car j'avais la puissance pour faire tourner cette interface graphique . Je possède la carte mere Msi Z87 G45 gaming avec cette fameuse carte reseau integrer , Qualcom killer E2200 .
en recherchant , j'ai trouver un sujet similaire , j'ai fais les test et j'ai la meme erreur que lui . Etant débutant je n'ai pas compris l'histoire des Package , wheezy , Back ports et ça a l'air specifique selon la version de debian ( la derniere 7.8 avec Kde ) .           
Lien du poste en question : http://debian-facile.org/viewtopic.php?id=10198



Salut Dermone wink

Trop cool d'indiquer son installation dans son profil

Ici http://debian-facile.org/:atelier:indications-forum

Vive le chocolat tongue

Hors ligne

#4 29-01-2015 07:19:02

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Pas de connection . Killer E2200

@Coconuts Trop tard, nIQnutn l'a indiqué avant toi ! big_smile

@Dermone Essaie d'installer Jessie, tu auras alors certainement le bon pilote pour établir la connexion internet pendant l'installation :

http://cdimage.debian.org/cdimage/weekl … etinst.iso

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#5 29-01-2015 23:00:59

Dermone
Membre
Distrib. : Debian 7.8
Noyau : linux 3.2.0-4 amd64
(G)UI : Kde
Inscription : 28-01-2015

Re : Pas de connection . Killer E2200

version mis !

Hors ligne

Pied de page des forums