Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 02-02-2015 13:16:23

rpheanix
Membre
Inscription : 02-02-2015

Problème installation Linux Mint Debian Edition

Bonjour à toutes et à tous ! smile

Mon souci, comme indiqué dans le sujet, se porte sur la LMDE. J'ai tenté de demander sur le forum idoine, mais n'ayant obtenu aucune réponse, c'est pourquoi je viens ici. Mon problème est le suivant : j'ai acheté il y a peu un ultrabook ASUS Model F200m Notebook, porté sous Windows 8.1. Sur un autre ordi, j'ai mis l'ISO de la LMDE sur liveUSB. Jusque là, tout va bien. Je teste l'USB sur ledit ordi pour vérifier si elle fonctionne, elle fonctionne ! Le souci, c'est quand je la met dans l'ultrabook. Le mini PC la reconnaît bien, mais dès que je la charge, c'est un écran gris, et ça reste comme ça.

Comment faire pour tester déjà ma LMDE sur l'ultrabook, et l'installer ensuite en cohabitation avec Windows ? Tout ce que je souhaite, c'est que l'USB se charge pour accéder à l'écran live. J'ai aussi tenté de faire tourner un liveDVD, sans succès...

Merci d'avance smile

Hors ligne

#2 02-02-2015 15:09:21

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Problème installation Linux Mint Debian Edition

Est-ce que cela le fait avec la version Mate, Cinnamon ou les deux?

Hors ligne

#3 04-02-2015 19:23:30

rpheanix
Membre
Inscription : 02-02-2015

Re : Problème installation Linux Mint Debian Edition

La version Cinnamon uniquement. hmm

Ayant fait des recherches, je pense savoir d'où vient le problème, à ce lien : http://www.forum-des-portables-asus.fr/ … efi.11737/.
Comme pour mon travail, il me faut Windows dessus, il me faudra donc nécessairement le mettre sur clef USB, ou changer les options du BIOS suffit (à mes risques et périls) ?

Dernière modification par rpheanix (04-02-2015 19:23:58)

Hors ligne

#4 04-02-2015 20:17:35

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Problème installation Linux Mint Debian Edition

Oui mais si déjà il ne s'affiche pas en mode live, je ne vois pas comment tu peux l'installer.
Je dirais que tu as un problème de carte graphique et que tu pourrais essayer la version Mate qui demande moins de ressources graphiques.

Hors ligne

#5 04-02-2015 20:24:23

rpheanix
Membre
Inscription : 02-02-2015

Re : Problème installation Linux Mint Debian Edition

J'ai l'impression que le souci vient du Secure Boot imposé par Windows. Mais il est vrai qu'une fois le menu LMDE passé, je n'ai plus qu'un écran gris. Je vais essayer de mettre la LMDE Mate et voir un peu comment mon ordinateur gère. hmm

Hors ligne

Pied de page des forums