Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-06-2007 02:25:02

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Problème de son résolu sur le chan

<Mazaltarim>un problème de carte son
<Mazaltarim> elle déconne


On lui a demander d ouvrir un terminal sous root, et réinstaller le paquet alsa-base

[20:05:21] <syeric> apt-get --purge remove alsa-base
[20:07:08] <MaTTuX_>apt-get --purge install alsa-base


Ensuite Mazaltarim a redémarrer :

[20:15:39] <Mazaltarim> mais ça a marché!
[20:15:56] <MaTTuX_> et ben voila c etait pas compliqué


Voila, je mets à disposition cette aide pour que tout le monde en profite, si vous êtes dans le même cas et que ca ne marche toujours pas, veuillez faire un nouveau post wink

Merci


\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#2 27-06-2007 16:04:36

Melodie
Modérateur
Lieu : Pyrénées
Inscription : 28-05-2007
Site Web

Re : Problème de son résolu sur le chan

MaTTuX_ a écrit :

[20:07:08] <MaTTuX_>apt-get --purge install alsa-base


Je ne vois pas l'utilité de l'option --purge avec un 'install'. Tu peux expliquer ?


le blog d'une newbie :: Linuxvillage :: Bentovillage


À propos de l'OS dominant ::> “Il est plus facile de berner les gens que de leur faire admettre qu'ils ont été bernés” (trad d'une citation approximative de Mark Twain)

Hors ligne

#3 27-06-2007 17:05:20

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : Problème de son résolu sur le chan

Ben sans le purge avec install il ne faisait pas l install, il a permit de reinstaller tout correctement

\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#4 27-06-2007 20:50:27

Melodie
Modérateur
Lieu : Pyrénées
Inscription : 28-05-2007
Site Web

Re : Problème de son résolu sur le chan

MaTTuX_ a écrit :

Ben sans le purge avec install il ne faisait pas l install, il a permit de reinstaller tout correctement


Euh... ce n'est pas clair. Si il ne faisait pas l'installation (ce qu'il est tout de même supposé faire !) que faisait-il ?

message d'erreur ? problèmes de dépendances non résolues ? quoi ?

Au fait, tu connais Wajig le Magnifique ?  smile

(Super ce programme !)


le blog d'une newbie :: Linuxvillage :: Bentovillage


À propos de l'OS dominant ::> “Il est plus facile de berner les gens que de leur faire admettre qu'ils ont été bernés” (trad d'une citation approximative de Mark Twain)

Hors ligne

Pied de page des forums