Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-03-2015 01:45:09

ed0c
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome 3
Inscription : 14-02-2015

[GDM? X11?] Sortie de veille "foireuse"

Bonsoir!

J'ai un petit souci depuis quelques temps.
Je tourne donc sous Jessie 64bit, avec un environnement graphique de type GNOME 3, et j'ai quelques soucis au niveau de la sortie de veille.
Le problème est récurrent et pas forcément systématique , ce qui fait que je ne vois pas trop d'où ça vient et à qui remonter le bug.
Lorsque je sors de veille, souvent j'ai :
- soit l'écran de gdm pour le retour à la session qui s'affiche et qui bloque pendant facile 20 secondes avant de revenir sur le bureau, sans erreur afficher,
- soit un écran noir /gris (type fond d'écran gnome) sans aucune réactivité. Dans ce cas là, en basculant sur le tty, je me fais un petit pkill X qui résout parfois le problème, et parfois je suis obligé de rebooter.

Bref, c'est contraignant, et je ne sais pas trop d'où vient le problème.
X11? GDM ?

J'ai une configuration tout ce qui a de plus standard avec un lenovo x220i, i3 tournant avec une carte graphique intel.

Auriez vous une idée de votre coté ?

Hors ligne

#2 12-03-2015 08:42:43

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [GDM? X11?] Sortie de veille "foireuse"

Bonjour,

Il n'y a jamais rien de particulier dans les fichiers de log pm-* ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 12-03-2015 16:13:48

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [GDM? X11?] Sortie de veille "foireuse"

Bonjour
j'ai le meme probleme sur un pc fixe avec video intel , moi j ai résolu en mettant une carte nvidia a la place , mais tu pourrai deja voir si c est la veille ou le verrouillage de l ecran , commence par supprimer le verrouillage et mot de passse et ensuite si toujours des problemes monter la tempo de veille a 15 mn puis la desactiver completement si encore des soucis.
a priori c est un probleme sur intel .
tu pourra deja determiner le vrai probleme.
la premiere machine ou j ai eu ce soucis etait un i7 en 1155 avec video integrée et cela remonte a fin 2014 en jessie aussi

Hors ligne

Pied de page des forums