Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-02-2009 03:35:37

damien
Modo / Rédacteur Wiki
Lieu : St Etienne
Distrib. : Debian Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome3
Inscription : 22-09-2008
Site Web

[Résolu] Bug du programme "Gestionnaire de mise à jour"

Quand j'ouvre le Gestionnaire de mise à jour il me met un nouveau message

Certaines mises à jour non pu être installées
This can be cause by unofficial package sources or because a new versionof a package has a new dependency or conflicts with an installed package.
You can run a smart upgrade to install the new dependencies and remove conflicts where needed. Be sure to check the proposed removals for software you would like to keep installed.


Il me propose donc de faire un Smart upgrade.
Ce que je fais mais à chaque fois que je réouvre le Gestionnaire de mise à jour il me met ce même message et ça m'énerve sad
Remarque : libgpod-common s'affiche en grisé dans le gestionnaire de mise à jour.
Je ne comprends pas ?

Pour info c'est depuis que j'ai installé wicd que j'ai ce problème.
Voici la méthode d'installation de wicd
Adjonction du dépot

deb http://apt.wicd.net lenny extras


J'ai récupéré la clé d'authentification du dépôt

wget -q http://apt.wicd.net/wicd.gpg -O- | sudo apt-key add -


J'ai fais une mise à jour du système

apt-get update


et installé wicd

apt-get install wicd


Depuis j'ai supprimé ce paquet wicd

apt-get remove wicd


apt-get autoremove


Puis j'ai supprimé ce nouveau dépot du fichier sources.list

apt-get update ne me met aucun message d'erreur de ce genre

Quelqu'un aurait-il une idée sur ce bug ?
Je ne vois pas ce qu'il faut que je fasse.

Merci d'avance...

Dernière modification par damien (08-02-2009 21:48:57)


logo_3dminfographie_signature.png

Hors ligne

#2 08-02-2009 13:42:43

damien
Modo / Rédacteur Wiki
Lieu : St Etienne
Distrib. : Debian Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome3
Inscription : 22-09-2008
Site Web

Re : [Résolu] Bug du programme "Gestionnaire de mise à jour"

J'ai trouvé la réponse tout seul.

J'ai ouvert synaptic.
Fais une recherche de libgpod-common le paquet qui posais soucis.
Un bouton de droite sur le paquet -> Sélectionner pour mise à jour.
Il me propose ensuite de désinstaller amarok libgpod3 rhythmbox et d'installer libgpod4-nogtk
J'ai dit ok.
J'ai réinstallé ensuite rhythmbox.
Du coup le problème est résolu.

Quelle ligne de commande du style apt-get aurait-il fallu que j'écrive pour résoudre ce problème ?
Synaptic me l'a fait automatique mais j'aimerai bien savoir ce qu'il à éxécuté comme commande.

logo_3dminfographie_signature.png

Hors ligne

#3 08-02-2009 21:16:00

freddec
homo-informaticus du genre linuxo-debianicum
Lieu : Saint Jean d'Y (17)
Distrib. : Branche Stable (Jessie)
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE_4.1 (+/- Mate) (+/- Cinnamon)
Inscription : 09-01-2008

Re : [Résolu] Bug du programme "Gestionnaire de mise à jour"

Salut

Peut-être un apt-get install -f

Desktop: Jessie (I5 - 16Go)
Laptop 1: Jessie (HP DV9000, 3Go)
Laptop 2: Jessie (PackardBell TS 44, Core I5, 4Go)
EeePC : Jessie (Atom N450, 2 Go)

Hors ligne

#4 08-02-2009 21:48:41

damien
Modo / Rédacteur Wiki
Lieu : St Etienne
Distrib. : Debian Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome3
Inscription : 22-09-2008
Site Web

Re : [Résolu] Bug du programme "Gestionnaire de mise à jour"

Ok merci j'essayerai la prochaine fois.

logo_3dminfographie_signature.png

Hors ligne

Pied de page des forums