Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-04-2015 19:02:10

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

(Résolu) La date de dernière écriture du superbloc est dans le futur

Si vous avez le message suivant au démarrage:

La date de dernière écriture du superbloc est dans le futur. (de moins d’un jour, probablement à cause d’une horloge matérielle mal configurée)



Entrer la commande suivante qui résoudra ce petit problème:


timedatectl set-local-rtc 0



Merci à Tuxicoman: http://www.planet-libre.org/?post_id=18330

Hors ligne

#2 13-04-2015 23:22:38

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : (Résolu) La date de dernière écriture du superbloc est dans le futur

Merci du retour, j'ai eu ce message ce matin ! smile

Hors ligne

#3 13-04-2015 23:36:14

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : (Résolu) La date de dernière écriture du superbloc est dans le futur

Bonsoir

vous savez pourquoi l horloge du bios n est plus UTC ?

Hors ligne

#4 14-04-2015 11:06:00

Mavrick
Membre
Lieu : Loin de ma Bretagne natale...
Distrib. : Debian 8 (Jessie)
Noyau : Linux 3.16 amd64
(G)UI : Xfce 4.10
Inscription : 18-11-2013

Re : (Résolu) La date de dernière écriture du superbloc est dans le futur

J'ai eu ce soucis et lu quelque part que c'était un bug de Systemd.

Si je retrouve le lien je vous le mettrais ici. smile

Dernière modification par Mavrick (14-04-2015 11:09:32)


Adhérent April N° 9016

Hors ligne

#5 14-04-2015 11:24:23

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : (Résolu) La date de dernière écriture du superbloc est dans le futur

Quand, il me le fait, il indique qu'il le corrige à la ligne d'après . ( le fait il vraiment ? )

A noter, qu'hier j'y ai eu droit ( sur ma sid ) suite à une installation de debian jessie, sur un deuxième disque dur, en choisissant " Local Time " et non UTC ( à l'installation ) .
Ceci explique peut être cela .

Dernière modification par nono47 (14-04-2015 11:25:49)

Hors ligne

#6 14-04-2015 17:28:56

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : (Résolu) La date de dernière écriture du superbloc est dans le futur

En effet, j'ai déjà eu sporadiquement ce genre de message, merci pour cette astuce bien utile.

Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#7 14-04-2015 18:16:09

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : (Résolu) La date de dernière écriture du superbloc est dans le futur

SI vous utilisez un double-boot avec Windows, ce dernier remettra l’horloge en mode "temps local" à chaque fois qu’il sera lancé.
Sauf bien sûr s’il existe quelque part une option pour demander à Windows de gérer l’horloge en mode "UTC", mais je ne l’ai encore jamais trouvée (ni vraiment bien cherchée pour être honnête).

Jouer sous Debian ? Facile !

Hors ligne

#8 14-04-2015 22:00:16

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : (Résolu) La date de dernière écriture du superbloc est dans le futur

merci pour l'astuce.
j'avais ce message au boot et maintenant c'est bon

Hors ligne

#9 15-04-2015 00:29:35

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : (Résolu) La date de dernière écriture du superbloc est dans le futur

@ vv222 : en vrai , j'ai plus que du debian  ( sur ma Mobylette ), mais par réflexe je lui  ai mis du local time !

parce que j 'ai pas de montre !

du coup ->Avec le temps
désolé, ni dieu, ni maître !

respect ; juste un peu de vent dans les voiles ! big_smile

édition spéciale :

1429052666.jpg

En vrai golgot200 si tu peux me l'a " déffourarler  " cette image, ce sera deb + ian !
à tes pinceaux, camarade !

smile

en grand ! = http://pix.toile-libre.org/upload/origi … 082009.jpg

Dernière modification par nono47 (15-04-2015 10:26:52)

Hors ligne

#10 15-04-2015 08:04:57

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : (Résolu) La date de dernière écriture du superbloc est dans le futur

Bonjour

il a une clé a modifier dans la base de registre de windows pour UTC . (ou désinstaller win wink  )

HKLM\SYSTEM\CurrentControlSet\Control\\TimeZoneInformation\RealtimeIsUniversal   => valeur DWORD => 1

Normalement (si je me trompe pas )

Debian verifie l heure au démarrage (par le réseau ) et si vous avez un client ntp par celui ci régulierement.

si vous avez des coupures d internet un serveur ntp local peut etre utile ou si vous avez beaucoup de machines en réseau local les clients ntp pointe sur le serveur local ntp

si la différence entre l heure du serveur ntp et les clients est trop importante il peut y avoir un echec de la mise a l heure des clients.

en général le client ntp est utile pour une machine serveur ou un client qui reste allumée .

@++

Dernière modification par robert2a (15-04-2015 08:20:38)

Hors ligne

Pied de page des forums