Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-02-2009 20:48:16

mouloud7
Membre
Lieu : Guadeloupe
Distrib. : wheezy/testing
Noyau : 3.2.0.3
(G)UI : openbox
Inscription : 12-09-2008

[Résolu] Internet & wifi

Bug que je n'arrive pas à résoudre.
Suite à une interruption de ma box (mediaserv), elle se reconnecte, mais je n'ai plus Internet sur mon ordi...
Je reconfigure wicd, comme avant j'ai l'impression. wicd me dit qu'il est connecté, mais quand je vais avec un autre ordi sur la box (192...), il me dit qu'une seule IP est connectée...
Je n'ai pas accès à Internet que faire.
Je me connecte en IP fixe, j'ai vérifié les DNS...
Je suis à court d'imagination & de connaissances !

Dernière modification par mouloud7 (17-02-2009 16:32:53)


La liberté d'écrire et de parler dépend soit de l'extrême bonté du prince, soit du profond esclavage du peuple. On ne permet de dire qu'à celui qui ne peut rien. DIDEROT

Hors ligne

#2 14-02-2009 22:24:09

freddec
homo-informaticus du genre linuxo-debianicum
Lieu : Saint Jean d'Y (17)
Distrib. : Branche Stable (Jessie)
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE_4.1 (+/- Mate) (+/- Cinnamon)
Inscription : 09-01-2008

Re : [Résolu] Internet & wifi

Il existe peut-etre une procédure d'association entre ton routeur et les peripherique wifi
Comme sur la live-box.

Sinon, tu arrives a pinguer la box ?

ping 192.tonadressedebox


et google (avec et sans résolution de nom

ping 66.249.93.104
et
ping google.fr


T'as une ip ?  t'as essayé en DHCP

iwconfig te raconte quoi ?


Desktop: Jessie (I5 - 16Go)
Laptop 1: Jessie (HP DV9000, 3Go)
Laptop 2: Jessie (PackardBell TS 44, Core I5, 4Go)
EeePC : Jessie (Atom N450, 2 Go)

Hors ligne

#3 15-02-2009 21:20:50

mouloud7
Membre
Lieu : Guadeloupe
Distrib. : wheezy/testing
Noyau : 3.2.0.3
(G)UI : openbox
Inscription : 12-09-2008

Re : [Résolu] Internet & wifi

iwconfig
lepetit:/home/mouloud# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wifi0     no wireless extensions.

ath0      IEEE 802.11g  ESSID:"mediaserv5734"  Nickname:""
          Mode:Managed  Frequency:2.462 GHz  Access Point: 00:1A:6B:45:93:2F   
          Bit Rate:12 Mb/s   Tx-Power:17 dBm   Sensitivity=1/1 
          Retry:off   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=43/70  Signal level=-53 dBm  Noise level=-96 dBm
          Rx invalid nwid:15620  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

lepetit:/home/mouloud#

La liberté d'écrire et de parler dépend soit de l'extrême bonté du prince, soit du profond esclavage du peuple. On ne permet de dire qu'à celui qui ne peut rien. DIDEROT

Hors ligne

#4 15-02-2009 21:32:27

freddec
homo-informaticus du genre linuxo-debianicum
Lieu : Saint Jean d'Y (17)
Distrib. : Branche Stable (Jessie)
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE_4.1 (+/- Mate) (+/- Cinnamon)
Inscription : 09-01-2008

Re : [Résolu] Internet & wifi

Donc ta  carte est vue comme ath0

et les autres test ?

Desktop: Jessie (I5 - 16Go)
Laptop 1: Jessie (HP DV9000, 3Go)
Laptop 2: Jessie (PackardBell TS 44, Core I5, 4Go)
EeePC : Jessie (Atom N450, 2 Go)

Hors ligne

#5 15-02-2009 22:01:08

mouloud7
Membre
Lieu : Guadeloupe
Distrib. : wheezy/testing
Noyau : 3.2.0.3
(G)UI : openbox
Inscription : 12-09-2008

Re : [Résolu] Internet & wifi

ping 192...
Il me répond 64 bytes....
ping google.fr : the host is unreachable !
Je ne comprends pas
wicd me dit qu'il est connecté... Mais tout le reste laisse à penser qu'il ne l'est pas !
que faire ?

La liberté d'écrire et de parler dépend soit de l'extrême bonté du prince, soit du profond esclavage du peuple. On ne permet de dire qu'à celui qui ne peut rien. DIDEROT

Hors ligne

#6 15-02-2009 23:46:19

mouloud7
Membre
Lieu : Guadeloupe
Distrib. : wheezy/testing
Noyau : 3.2.0.3
(G)UI : openbox
Inscription : 12-09-2008

Re : [Résolu] Internet & wifi

Il m'a fallu rajouter le profil de ma box dans le wired network d'où elle avait été effacé dans wicd... ce quiexplique que j'étais connecté à la box, mais que je ne pouvais pas accéder à Internet...
merci freddec

La liberté d'écrire et de parler dépend soit de l'extrême bonté du prince, soit du profond esclavage du peuple. On ne permet de dire qu'à celui qui ne peut rien. DIDEROT

Hors ligne

#7 16-02-2009 09:25:04

freddec
homo-informaticus du genre linuxo-debianicum
Lieu : Saint Jean d'Y (17)
Distrib. : Branche Stable (Jessie)
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE_4.1 (+/- Mate) (+/- Cinnamon)
Inscription : 09-01-2008

Re : [Résolu] Internet & wifi

Euh... ben là j'y suis pour rien, je sais même pas ce que c'est que le profil

A moins que ce ne soit la même chose que l'association de la livebox --> déclaration de la mac adresse de la carte pour que la box sache qu'elle est autorisé a dialoguer avec cette carte réseau

Desktop: Jessie (I5 - 16Go)
Laptop 1: Jessie (HP DV9000, 3Go)
Laptop 2: Jessie (PackardBell TS 44, Core I5, 4Go)
EeePC : Jessie (Atom N450, 2 Go)

Hors ligne

#8 16-02-2009 09:35:54

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] Internet & wifi

Salut,

Oui, une petite explication récapitulative ici, point à point, aiderait à la compréhension de cette résolution... roll

Amitié, Joel

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#9 16-02-2009 16:25:06

mouloud7
Membre
Lieu : Guadeloupe
Distrib. : wheezy/testing
Noyau : 3.2.0.3
(G)UI : openbox
Inscription : 12-09-2008

Re : [Résolu] Internet & wifi

tellement j'ai rien compris que ce matin au redémarrage, tout ce qui fonctionnait hier ne fonctionne plus aujourd'hui !!!!!!!!!!!!
Je bidouille avec wicd manager... & la situation est la suivante : wicd me dit que je suis connecté au réseau MAIS aucun accès Internet & sur la box, je ne suis pas connecté (en vérifiant avec un ordi sous win...)
le iw config est même que celui fourni plus haut, sauf que, sans que je sache pourquoi : le "encryption key passe de "off" à ma "clé wep" !!!! que faire
le ping 192... donne destination Host unreachable
je ne comprends rien !!!!!
quels paramètres faut-il changer ?

Dernière modification par mouloud7 (16-02-2009 16:30:44)


La liberté d'écrire et de parler dépend soit de l'extrême bonté du prince, soit du profond esclavage du peuple. On ne permet de dire qu'à celui qui ne peut rien. DIDEROT

Hors ligne

#10 16-02-2009 16:37:38

mouloud7
Membre
Lieu : Guadeloupe
Distrib. : wheezy/testing
Noyau : 3.2.0.3
(G)UI : openbox
Inscription : 12-09-2008

Re : [Résolu] Internet & wifi

pour ping 66. ... destination host unreachable
pour ping google.fr : unknown host google.fr
....

La liberté d'écrire et de parler dépend soit de l'extrême bonté du prince, soit du profond esclavage du peuple. On ne permet de dire qu'à celui qui ne peut rien. DIDEROT

Hors ligne

#11 17-02-2009 16:35:37

mouloud7
Membre
Lieu : Guadeloupe
Distrib. : wheezy/testing
Noyau : 3.2.0.3
(G)UI : openbox
Inscription : 12-09-2008

Re : [Résolu] Internet & wifi

Alors, là j'ai une explication qui vaut ce qu'elle vaut ! J'ai changé de noyau & je suis passé sur le 2.6.28.2, puis j'ai installé à la main le module de reconnaissance atheros en suivant le tuto là :
http://www.commentcamarche.net/faq/suje … fi-atheros
& pour l'instant, tout fonctionne bien... J'espère qu'en redémarrant, il en sera de même !

La liberté d'écrire et de parler dépend soit de l'extrême bonté du prince, soit du profond esclavage du peuple. On ne permet de dire qu'à celui qui ne peut rien. DIDEROT

Hors ligne

Pied de page des forums