Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-04-2015 11:59:58

jéjé
Adhérent(e)
Lieu : lyon
Distrib. : debian jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 02-11-2014

(résolu)souci des mises a jour

bonjour,
quand j'essaye de mettre a jour , j'ai toujours se message quoi que je fasse , je suis sous jessie

# apt-get update
E: Le pilote pour la méthode /usr/lib/apt/methods/https n'a pu être trouvé.
N: Is the package apt-transport-https installed?
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Il est possible qu'un autre processus l'utilise.


si vous avez des idées merci .

Dernière modification par jéjé (01-05-2015 12:49:42)

Hors ligne

#2 19-04-2015 12:28:28

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : (résolu)souci des mises a jour

Salut,
Est-ce que dans ton /etc/apt/sources.list tu n'aurais pas définit une sources basée sur https  par hasard ?
Si oui c'est normal qu'apt rale et te demande le paquet nécessaire à la prise en charge de ce type de ligne source :

apt-cache show apt-transport-https
Description-fr: transport de téléchargement https pour APT
 Ce paquet permet l'utilisation des lignes « deb https://foo distro main » dans
 /etc/apt/sources.list pour que les gestionnaires de paquets qui utilisent la
 bibliothèque libapt-pkg puissent accéder aux méta-données et paquets par https
 (Hypertext Transfer Protocol Secure).

Dernière modification par sogal (19-04-2015 12:29:51)


Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#3 19-04-2015 12:37:09

jéjé
Adhérent(e)
Lieu : lyon
Distrib. : debian jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 02-11-2014

Re : (résolu)souci des mises a jour

bonjour et merci
j'ai pas touchez au source list , j'ai fais simplement l'installation de jessie via 3 dvd et c'est tout

apt-cache show apt-transport-https
Package: apt-transport-https
Priority: optional
Section: admin
Installed-Size: 221
Maintainer: APT Development Team <deity@lists.debian.org>
Architecture: amd64
Source: apt
Version: 1.0.9.7
Depends: libapt-pkg4.12 (>= 1.0.9.7), libc6 (>= 2.14), libcurl3-gnutls (>= 7.16.2), libgcc1 (>= 1:4.1.1), libstdc++6 (>= 4.9)
Filename: pool/main/a/apt/apt-transport-https_1.0.9.7_amd64.deb
Size: 136458
MD5sum: 03c6715433b71c2e5dc2f8820d958433
SHA1: b742f6707e5b88286d771cf63d16c452531e7161
SHA256: be1dea27607e1703744064f0d6ec8934d75245e10b05efba6d67361addebaa87
Description-fr: transport de téléchargement https pour APT
Ce paquet permet l'utilisation des lignes « deb https://foo distro main » dans
/etc/apt/sources.list pour que les gestionnaires de paquets qui utilisent la
bibliothèque libapt-pkg puissent accéder aux méta-données et paquets par https
(Hypertext Transfer Protocol Secure).
.
Ce transport gère l'authentification serveur et cliente par certificats.
Description-md5: 3365a6b50bd0e4eef6e176a80c735f43
Tag: admin::package-management, protocol::http, protocol::ssl,
role::shared-lib, suite::debian



après en source list j'ai

# deb cdrom:[Debian GNU/Linux jessie-DI-rc2 _Jessie_ - Official Snapshot amd64 DVD Binary-1 20150326-13:22]/ jessie contrib m$

deb cdrom:[Debian GNU/Linux jessie-DI-rc2 _Jessie_ - Official Snapshot amd64 DVD Binary-1 20150326-13:22]/ jessie contrib main

deb cdrom:[Debian GNU/Linux jessie-DI-rc2 _Jessie_ - Official Snapshot amd64 DVD Binary-2 20150326-13:22]/ jessie contrib main

deb cdrom:[Debian GNU/Linux jessie-DI-rc2 _Jessie_ - Official Snapshot amd64 DVD Binary-3 20150326-13:22]/ jessie contrib main

deb http://security.debian.org/ jessie/updates main contrib
deb-src http://security.debian.org/ jessie/updates main contrib

# jessie-updates, previously known as 'volatile'
# A network mirror was not selected during install.  The following entries
# are provided as examples, but you should amend them as appropriate
# for your mirror of choice.
#
# deb http://ftp.debian.org/debian/ jessie-updates main contrib
# deb-src http://ftp.debian.org/debian/ jessie-updates main contrib

# jessie-backports, previously on backports.debian.org
# A network mirror was not selected during install.  The following entries
# are provided as examples, but you should amend them as appropriate

Hors ligne

#4 19-04-2015 12:50:29

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : (résolu)souci des mises a jour

As-tu essayé en commentant les lignes relatives aux DVD ? (ajout d'un # en début de ligne)

Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#5 19-04-2015 12:58:06

jéjé
Adhérent(e)
Lieu : lyon
Distrib. : debian jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 02-11-2014

Re : (résolu)souci des mises a jour

ok fais mais je me retrouve avec

apt-get update
E: Le pilote pour la méthode /usr/lib/apt/methods/https n'a pu être trouvé.
N: Is the package apt-transport-https installed?
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Il est possible qu'un autre processus l'utilise.



du coup j'ai essayer de changer mon source list  comme Atys sur ce poste https://debian-facile.org/viewtopic.php?id=187&p=4 idem même message que au dessus

Dernière modification par jéjé (19-04-2015 13:02:35)

Hors ligne

#6 19-04-2015 15:12:36

jéjé
Adhérent(e)
Lieu : lyon
Distrib. : debian jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 02-11-2014

Re : (résolu)souci des mises a jour

bon j'ai réussi c'est dans mon fichier

/etc/apt/sources.list.d/*.list

  y avais un truc chrome https , je les viré sa marche maintenant .
ouf enfin smile

Hors ligne

#7 30-04-2015 11:36:28

jéjé
Adhérent(e)
Lieu : lyon
Distrib. : debian jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 02-11-2014

Re : (résolu)souci des mises a jour

bonjour,
je continue car j'ai un autre souci depuis l'installation de steam
a la fin j'ai ceci

apt-get update


Lecture des listes de paquets... Fait
W: Duplicate sources.list entry [url]http://ftp.fr.debian.org/debian/[/url] jessie/main amd64 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie_main_binary-amd64_Packages)
W: Duplicate sources.list entry [url]http://ftp.fr.debian.org/debian/[/url] jessie/main i386 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie_main_binary-i386_Packages)
W: Duplicate sources.list entry [url]http://security.debian.org/[/url] jessie/updates/main amd64 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_main_binary-amd64_Packages)
W: Duplicate sources.list entry [url]http://security.debian.org/[/url] jessie/updates/contrib amd64 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_contrib_binary-amd64_Packages)
W: Duplicate sources.list entry [url]http://security.debian.org/[/url] jessie/updates/main i386 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_main_binary-i386_Packages)
W: Duplicate sources.list entry [url]http://security.debian.org/[/url] jessie/updates/contrib i386 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_contrib_binary-i386_Packages)
W: Duplicate sources.list entry [url]http://ftp.fr.debian.org/debian/[/url] jessie-updates/main amd64 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-updates_main_binary-amd64_Packages)
W: Duplicate sources.list entry [url]http://ftp.fr.debian.org/debian/[/url] jessie-updates/contrib amd64 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-updates_contrib_binary-amd64_Packages)
W: Duplicate sources.list entry [url]http://ftp.fr.debian.org/debian/[/url] jessie-updates/main i386 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-updates_main_binary-i386_Packages)
W: Duplicate sources.list entry [url]http://ftp.fr.debian.org/debian/[/url] jessie-updates/contrib i386 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-updates_contrib_binary-i386_Packages)
W: Duplicate sources.list entry [url]http://ftp.fr.debian.org/debian/[/url] jessie-backports/main amd64 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-backports_main_binary-amd64_Packages)
W: Duplicate sources.list entry [url]http://ftp.fr.debian.org/debian/[/url] jessie-backports/contrib amd64 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-backports_contrib_binary-amd64_Packages)
W: Duplicate sources.list entry [url]http://ftp.fr.debian.org/debian/[/url] jessie-backports/main i386 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-backports_main_binary-i386_Packages)
W: Duplicate sources.list entry [url]http://ftp.fr.debian.org/debian/[/url] jessie-backports/contrib i386 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-backports_contrib_binary-i386_Packages)
 

Dernière modification par jéjé (30-04-2015 11:40:42)

Hors ligne

#8 30-04-2015 12:27:04

jéjé
Adhérent(e)
Lieu : lyon
Distrib. : debian jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 02-11-2014

Re : (résolu)souci des mises a jour

bon j'ai lancé

apt-get upgrade


Calcul de la mise à jour... Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gstreamer1.0-plugins-base:i386 i965-va-driver:i386 libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libaudio2:i386 libavahi-client3:i386 libavahi-common-data:i386
  libavahi-common3:i386 libavcodec56:i386 libavresample2:i386 libavutil54:i386 libcap2:i386 libcdparanoia0:i386 libcups2:i386 libdbus-1-3:i386 libflac8:i386 libfontconfig1:i386
  libfreetype6:i386 libgcrypt20:i386 libglib2.0-0:i386 libglu1-mesa:i386 libgmp10:i386 libgnutls-deb0-28:i386 libgpg-error0:i386 libgsm1:i386 libgssapi-krb5-2:i386
  libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386 libhogweed2:i386 libice6:i386 libjack-jackd2-0:i386 libjbig0:i386 libjpeg62-turbo:i386 libjson-c2:i386 libk5crypto3:i386
  libkeyutils1:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386 libmng1:i386 libmp3lame0:i386 libnettle4:i386 libogg0:i386 libopenjpeg5:i386 libopus0:i386 liborc-0.4-0:i386
  libp11-kit0:i386 libpng12-0:i386 libpulse0:i386 libqt4-dbus:i386 libqt4-network:i386 libqt4-opengl:i386 libqt4-xml:i386 libqt4-xmlpatterns:i386 libqtcore4:i386 libqtdbus4:i386
  libqtgui4:i386 libqtwebkit4:i386 libsamplerate0:i386 libschroedinger-1.0-0:i386 libsm6:i386 libsndfile1:i386 libspeex1:i386 libspeexdsp1:i386 libsqlite3-0:i386 libssl1.0.0:i386
  libsystemd0:i386 libtasn1-6:i386 libtheora0:i386 libtiff5:i386 libva1:i386 libvdpau1:i386 libvisual-0.4-0:i386 libvisual-0.4-plugins:i386 libvorbis0a:i386 libvorbisenc2:i386 libvpx1:i386
  libwrap0:i386 libx264-142:i386 libxi6:i386 libxrender1:i386 libxss1:i386 libxt6:i386 libxtst6:i386 libxv1:i386 libxvidcore4:i386 va-driver-all:i386 vdpau-va-driver:i386
Veuillez utiliser « apt-get autoremove » pour les supprimer.



du coup j'ai fait

apt-get autoremove



donc il les  a viré, mais après je relance

apt-get update



Lecture des listes de paquets... Fait
W: Duplicate sources.list entry http://ftp.fr.debian.org/debian/ jessie/main amd64 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie_main_binary-amd64_Packages)
W: Duplicate sources.list entry http://ftp.fr.debian.org/debian/ jessie/main i386 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie_main_binary-i386_Packages)
W: Duplicate sources.list entry http://security.debian.org/ jessie/updates/main amd64 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_main_binary-amd64_Packages)
W: Duplicate sources.list entry http://security.debian.org/ jessie/updates/contrib amd64 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_contrib_binary-amd64_Packages)
W: Duplicate sources.list entry http://security.debian.org/ jessie/updates/main i386 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_main_binary-i386_Packages)
W: Duplicate sources.list entry http://security.debian.org/ jessie/updates/contrib i386 Packages (/var/lib/apt/lists/security.debian.org_dists_jessie_updates_contrib_binary-i386_Packages)
W: Duplicate sources.list entry http://ftp.fr.debian.org/debian/ jessie-updates/main amd64 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-updates_main_binary-amd64_Packages)
W: Duplicate sources.list entry http://ftp.fr.debian.org/debian/ jessie-updates/contrib amd64 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-updates_contrib_binary-amd64_Packages)
W: Duplicate sources.list entry http://ftp.fr.debian.org/debian/ jessie-updates/main i386 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-updates_main_binary-i386_Packages)
W: Duplicate sources.list entry http://ftp.fr.debian.org/debian/ jessie-updates/contrib i386 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-updates_contrib_binary-i386_Packages)
W: Duplicate sources.list entry http://ftp.fr.debian.org/debian/ jessie-backports/main amd64 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-backports_main_binary-amd64_Packages)
W: Duplicate sources.list entry http://ftp.fr.debian.org/debian/ jessie-backports/contrib amd64 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-backports_contrib_binary-amd64_Packages)
W: Duplicate sources.list entry http://ftp.fr.debian.org/debian/ jessie-backports/main i386 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-backports_main_binary-i386_Packages)
W: Duplicate sources.list entry http://ftp.fr.debian.org/debian/ jessie-backports/contrib i386 Packages (/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_jessie-backports_contrib_binary-i386_Packages)
W: Vous pouvez lancer « apt-get update » pour corriger ces problèmes



il dit de lancé apt-get update mais toujours pareil

Dernière modification par jéjé (30-04-2015 12:27:38)

Hors ligne

#9 30-04-2015 12:32:08

jéjé
Adhérent(e)
Lieu : lyon
Distrib. : debian jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 02-11-2014

Re : (résolu)souci des mises a jour

bon ce qui lui posé problème c’était mon source list ceci

# jessie
deb http://ftp.fr.debian.org/debian/ jessie  main contrib non-free
# jessie updates 
deb http://ftp.fr.debian.org/debian/ jessie-updates main contrib non-free
# jessie-backports
deb http://ftp.fr.debian.org/debian jessie-backports main contrib non-free
# jessy security
deb http://security.debian.org/ jessie/updates main contrib non-free



mais je comprend pas pourquoi ?

du coup je fais comment pour mettre les non free ??

Dernière modification par jéjé (30-04-2015 12:33:02)

Hors ligne

#10 30-04-2015 16:47:22

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : (résolu)souci des mises a jour

Le fichier '/etc/apt/sources.list' n’est pas le seul à contenir la liste des sources de paquets utilisées par ton système. D’autres fichiers *.list peuvent se trouver sous le répertoire '/etc/apt/sources.list.d/', c’est de ce côté que je chercherais les entrées dupliquées qui font râler APT.

-----

Après relecture du sujet, je vois que tu connais déjà l’existence de ces fichiers. Peux tu poster ici le contenu intégral de '/etc/apt/sources.list' et de tous les fichiers se trouvant sous '/etc/apt/sources.list.d/' ?

Jouer sous Debian ? Facile !

Hors ligne

#11 30-04-2015 19:10:03

jéjé
Adhérent(e)
Lieu : lyon
Distrib. : debian jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 02-11-2014

Re : (résolu)souci des mises a jour

bonsoir et merci de ton intervention alors :
alors le 1er sachant que j'ai viré par la suite les non free, comme dit plus haut


#

# deb cdrom:[Debian GNU/Linux jessie-DI-rc2 _Jessie_ - Official Snapshot amd64 DVD Binary-1 20150326-13:22]/ jessie contrib main

# deb cdrom:[Debian GNU/Linux jessie-DI-rc2 _Jessie_ - Official Snapshot amd64 DVD Binary-1 20150326-13:22]/ jessie contrib main

# deb cdrom:[Debian GNU/Linux jessie-DI-rc2 _Jessie_ - Official Snapshot amd64 DVD Binary-2 20150326-13:22]/ jessie contrib main

# deb cdrom:[Debian GNU/Linux jessie-DI-rc2 _Jessie_ - Official Snapshot amd64 DVD Binary-3 20150326-13:22]/ jessie contrib main

deb [url]http://ftp.fr.debian.org/debian/[/url] jessie main
deb-src [url]http://ftp.fr.debian.org/debian/[/url] jessie main

deb [url]http://security.debian.org/[/url] jessie/updates main contrib
deb-src [url]http://security.debian.org/[/url] jessie/updates main contrib

# jessie-updates, previously known as 'volatile'
deb [url]http://ftp.fr.debian.org/debian/[/url] jessie-updates main contrib
deb-src [url]http://ftp.fr.debian.org/debian/[/url] jessie-updates main contrib

# jessie-backports, previously on backports.debian.org
deb [url]http://ftp.fr.debian.org/debian/[/url] jessie-backports main contrib
deb-src [url]http://ftp.fr.debian.org/debian/[/url] jessie-backports main contrib
 



et le second  j'ai un fichier google-chrome car j'utilise google chrome .


google-chrome.list :
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb [url]http://dl.google.com/linux/chrome/deb/[/url] stable  main
 



bon j'ai relancé

apt-get update

plus d'erreur je comprend plus rien lol


Atteint [url]http://ftp.fr.debian.org[/url] jessie InRelease                                                      
Atteint [url]http://security.debian.org[/url] jessie/updates InRelease                                            
Ign [url]http://dl.google.com[/url] stable InRelease                                                              
Atteint [url]http://dl.google.com[/url] stable Release.gpg                                                              
Atteint [url]http://ftp.fr.debian.org[/url] jessie-updates InRelease                            
Atteint [url]http://security.debian.org[/url] jessie/updates/main Sources        
Atteint [url]http://dl.google.com[/url] stable Release                                                                                                                  
Atteint [url]http://security.debian.org[/url] jessie/updates/contrib Sources                                                      
Atteint [url]http://ftp.fr.debian.org[/url] jessie-backports InRelease                                                            
Atteint [url]http://security.debian.org[/url] jessie/updates/main amd64 Packages                                    
Atteint [url]http://security.debian.org[/url] jessie/updates/contrib amd64 Packages                                                                                          
Atteint [url]http://dl.google.com[/url] stable/main amd64 Packages                                                                
Atteint [url]http://ftp.fr.debian.org[/url] jessie/main Sources                                                      
Atteint [url]http://security.debian.org[/url] jessie/updates/main i386 Packages                                                                  
Atteint [url]http://dl.google.com[/url] stable/main i386 Packages                                                                                
Atteint [url]http://security.debian.org[/url] jessie/updates/contrib i386 Packages                                                                  
Atteint [url]http://ftp.fr.debian.org[/url] jessie/main amd64 Packages                                                                              
Atteint [url]http://security.debian.org[/url] jessie/updates/contrib Translation-en                  
Atteint [url]http://ftp.fr.debian.org[/url] jessie/main i386 Packages                                                              
Atteint [url]http://security.debian.org[/url] jessie/updates/main Translation-en                                                    
Atteint [url]http://ftp.fr.debian.org[/url] jessie/main Translation-fr                                                              
Atteint [url]http://ftp.fr.debian.org[/url] jessie/main Translation-en                                                
Atteint [url]http://ftp.fr.debian.org[/url] jessie-updates/main Sources                                        
Atteint [url]http://ftp.fr.debian.org[/url] jessie-updates/contrib Sources                                            
Réception de : 1 [url]http://ftp.fr.debian.org[/url] jessie-updates/main amd64 Packages/DiffIndex [229 B]            
Atteint [url]http://ftp.fr.debian.org[/url] jessie-updates/contrib amd64 Packages  
Réception de : 2 [url]http://ftp.fr.debian.org[/url] jessie-updates/main i386 Packages/DiffIndex [229 B]        
Ign [url]http://dl.google.com[/url] stable/main Translation-fr_FR                                
Atteint [url]http://ftp.fr.debian.org[/url] jessie-updates/contrib i386 Packages
Ign [url]http://dl.google.com[/url] stable/main Translation-fr                                                                                                                                            
Ign [url]http://dl.google.com[/url] stable/main Translation-en                                                                                                                                            
Atteint [url]http://ftp.fr.debian.org[/url] jessie-updates/contrib Translation-en                                                                                                                        
Réception de : 3 [url]http://ftp.fr.debian.org[/url] jessie-updates/main Translation-en/DiffIndex [229 B]                                                                                                
Réception de : 4 [url]http://ftp.fr.debian.org[/url] jessie-backports/main Sources/DiffIndex [643 B]                                                                                                      
Atteint [url]http://ftp.fr.debian.org[/url] jessie-backports/contrib Sources                                                                                                                              
Réception de : 5 [url]http://ftp.fr.debian.org[/url] jessie-backports/main amd64 Packages/DiffIndex [643 B]                                                                                              
Atteint [url]http://ftp.fr.debian.org[/url] jessie-backports/contrib amd64 Packages                                                                                                                      
Réception de : 6 [url]http://ftp.fr.debian.org[/url] jessie-backports/main i386 Packages/DiffIndex [1 333 B]                                                                                              
Atteint [url]http://ftp.fr.debian.org[/url] jessie-backports/contrib i386 Packages                                                                                                                        
Atteint [url]http://ftp.fr.debian.org[/url] jessie-backports/contrib Translation-en                                                                                                                        
Réception de : 7 [url]http://ftp.fr.debian.org[/url] jessie-backports/main Translation-en/DiffIndex [643 B]                                                                                                
Atteint [url]http://ftp.fr.debian.org[/url] jessie-backports/main i386 Packages                                                                                                                            
3 949 o réceptionnés en 9s (413 o/s)                                                                                                                                                            
Lecture des listes de paquets... Fait      



par contre je met quoi pour le coup en non free ?
merci

Dernière modification par jéjé (30-04-2015 19:20:04)

Hors ligne

#12 01-05-2015 06:15:38

bogdokhan
Membre
Lieu : Waterloo, Belgique
Distrib. : Debian 8 Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Gnome 3.14.1
Inscription : 27-04-2015

Re : (résolu)souci des mises a jour

Salut jéjé.
Juste pour info : je n'ai pas eu trop de problèmes en installant Jessie à partir d'un seul DVD ( la version live ).
Mon sources.list a du être adapté pour l'utilisation de certains environnements de développement mais les non-free sur chaque d'pôt ne provoquent aucun blocage.
Voici mon (court) fichier :

# deb cdrom:[Debian GNU/Linux 8 _Jessie_ - Official Snapshot i386 LIVE/INSTALL Binary 20150425-15:25]/ jessie main

# jessie-base
# jessie-base was not present in the default sources.list
#    without it the following installations were not possible :
#        EMACS
#        - apt-get install emacs
#        OCAML
#        -apt-get install ocaml
deb [url]http://ftp.belnet.be/debian/[/url] jessie main contrib non-free
deb-src [url]http://ftp.belnet.be/debian/[/url] jessie main contrib non-free

# unstable
# unstable is necessary to install Mono
#        apt-get install mono-complete
deb [url]http://ftp.belnet.be/debian/[/url] unstable main contrib non-free
deb-src [url]http://ftp.belnet.be/debian/[/url] unstable main contrib non-free

deb [url]http://security.debian.org/[/url] jessie/updates main contrib non-free
deb-src [url]http://security.debian.org/[/url] jessie/updates main contrib non-free

# jessie-updates, previously known as 'volatile'
deb [url]http://ftp.belnet.be/debian/[/url] jessie-updates main contrib non-free
deb-src [url]http://ftp.belnet.be/debian/[/url] jessie-updates main contrib non-free

deb [url]http://download.mono-project.com/repo/debian[/url] wheezy main



Bonne chance

Hors ligne

#13 01-05-2015 08:28:29

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : (résolu)souci des mises a jour

Salut,


@ bogdokhan, /!\ avec cette ligne dans le sources.list et sans épinglage ( pinning ) :

deb http://ftp.belnet.be/debian/ unstable main contrib non-free
deb-src http://ftp.belnet.be/debian/ unstable main contrib non-free



C'est la migration sous sid !


smile

Dernière modification par nono47 (01-05-2015 08:41:12)

Hors ligne

#14 01-05-2015 12:02:03

jéjé
Adhérent(e)
Lieu : lyon
Distrib. : debian jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 02-11-2014

Re : (résolu)souci des mises a jour

bonjour,
ben en faite ici https://debian-facile.org/doc:systeme:apt:sources.list, je suis pas sur de bien comprendre se qu'il faut faire .

Modifier dans vos sources le nom stable de ces exemples par le nom release de la stable actuelle.
Seuls les bacports demandent obligatoirement le nom release de la branche, ici jessie est utilisé. Le 01 mai 2015

(au passage a bacport il manque le k)
puisse que il est dit

Modifier dans vos sources le nom stable

mais que

Seuls les bacports demandent obligatoirement le nom release de la branche, ici jessie est utilisé


du coup faut que je mette jessie ou au juste ?

# stable
deb [url]http://ftp.fr.debian.org/debian/[/url] stable main contrib non-free
# stable updates  
deb [url]http://ftp.fr.debian.org/debian/[/url] stable-updates main contrib non-free
# stable-backports
deb [url]http://ftp.fr.debian.org/debian/[/url] jessie-backports main contrib non-free
# stable security
deb [url]http://security.debian.org/[/url] stable/updates main contrib non-free


merci

Dernière modification par jéjé (01-05-2015 12:03:57)

Hors ligne

#15 01-05-2015 12:33:27

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : (résolu)souci des mises a jour

Tu remplaces tous les stable par jessie et ça l'fera, je corrige la fôte aux backports et je cherche une formulation plus claire. cool

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#16 01-05-2015 12:38:16

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : (résolu)souci des mises a jour

jéjé a écrit :

du coup faut que je mette jessie ou au juste ?


Si tu mets jessie, tu ne migreras pas automatiquement lorsque Stretch (l'actuelle testing) sera publiée comme la nouvelle version stable.
Si tu mets stable, tu migreras automatiquement.

Je te conseillerais donc de mettre jessie wink


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#17 01-05-2015 12:47:05

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : (résolu)souci des mises a jour

Voilà.
En fait, tu peux mettre stable partout dans les sources, juste il est conseillé d'utiliser le nom release de la stable en cours, nom release qui est jessie depuis hier.

Pour le reste des sources tu peux laisser stable comme dans l'exemple du tuto car seuls les backports ont besoin obligatoirement du nom release attribué à la branche debian de la source pour fonctionner.

Merci de ton intervention smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#18 01-05-2015 12:48:27

jéjé
Adhérent(e)
Lieu : lyon
Distrib. : debian jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 02-11-2014

Re : (résolu)souci des mises a jour

bonjour,
ok super du coup sa passe sans problème , merci a vous je passe en résolu smile

Hors ligne

Pied de page des forums