Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-04-2015 20:08:29

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

[resolu] vlc version wheezy-backports, après fermeture deb-multimedia

Bonjour,

ici je lis que la version wheezy-backport est vivement recommandée :
http://www.videolan.org/vlc/download-debian.html

Debian stable (wheezy)

It is highly recommended that you get a recent version of VLC on wheezy by installing the version from wheezy-backports.
Add the wheezy-backports repository and install VLC: sudo apt-get -t wheezy-backports install vlc

Without backports, you will end up with the very old version of VLC in vanilla wheezy (install vlc and browser-plugin-vlc as usual).



la version installée par debian-7.8.0 :

aptitude versions vlc



Paquet vlc :
p A 2.0.3-5+deb7u1                                stable                    500
p A 2.0.3-5+deb7u2+b1                             proposed-updates,stable   500
p A 2.1.5-1~bpo70+1                               wheezy-backports          100
i A 1:2.0.6-dmo2                                                            100




donc je vérifie le source.list ::

/etc/apt/sources.list.d$ cat 00debian-officielle.list


# wheezy
deb http://ftp.fr.debian.org/debian/ wheezy main contrib
deb-src http://ftp.fr.debian.org/debian/ wheezy main contrib
# wheezy-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ wheezy-updates main contrib
deb-src http://ftp.fr.debian.org/debian/ wheezy-updates main contrib
# wheezy proposed updates
deb http://ftp.fr.debian.org/debian/ wheezy-proposed-updates main
# wheezy-backports
deb http://ftp.fr.debian.org/debian wheezy-backports main contrib



où, sauf erreur, wheezy-backports est activé

donc j'essaye :

aptitude -t wheezy-backports -s install vlc


Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 199 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.
Charger/installer/enlever des paquets.



et pourquoi qu'y veut pas ? smile

merci d'avance.
cordialement
debianux

Dernière modification par debianux (23-04-2015 11:49:52)

Hors ligne

#2 21-04-2015 21:16:26

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

Bonsoir,
C'est une question de priorités. Comme tu le vois, la version des backports à une priorité de 100, celle de stable de 500 l'emporte donc.
Sauf erreur, tu devras faire du pinning:
http://debian-facile.org/doc:systeme:apt:pinning

Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#3 21-04-2015 21:29:59

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

Pas si tu forces avec -t wheezy-backports :

Paquet vlc :
p   2.0.3-5+deb7u1                                stable                    900
i   2.0.3-5+deb7u2+b1                             stable                    900
p   2.1.5-1~bpo70+1                               wheezy-backports          500
p   2.2.0~rc2-2                                   testing                   150
p   2.2.0-1                                       unstable                  100
 


aptitude -t wheezy-backports -s install vlc


Les NOUVEAUX paquets suivants vont être installés :
  libavcodec55{a} libavformat55{a} libavutil53{a} libfreerdp1{a} libgnutls-deb0-28{a}
  libhogweed2{a} liblua5.2-0{a} libproxy-tools{a} libtasn1-6{a} libvlccore7{a}
Les paquets suivants seront ENLEVÉS :
  libvlccore5{u}
Les paquets suivants seront mis à jour :
  libnettle4 libopus0 libp11-kit0 libp11-kit0:i386 libswscale2 libvlc5 vlc vlc-data
  vlc-nox vlc-plugin-notify vlc-plugin-pulse
11 paquets mis à jour, 10 nouvellement installés, 1 à enlever et 104 non mis à jour.
Il est nécessaire de télécharger 14,4 Mo d'archives. Après dépaquetage, 16,9 Mo seront utilisés.
 


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#4 21-04-2015 21:45:47

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

Que donne le résultat de

apt-cache policy

Hors ligne

#5 21-04-2015 22:48:50

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

@sogal
merci je vais lire !


@paskal
n'est-ce pas ce que j'ai essayé de faire ?
mais la différence avec ton cas de figure est effectivement la 'priorité' : 100 au lieu de 500 chez toi


@deuchdeb
pour ce qui concerne les backports :

500 http://ftp.fr.debian.org/debian/ wheezy-backports/main Translation-en
500 http://ftp.fr.debian.org/debian/ wheezy-backports/contrib Translation-en
100 http://ftp.fr.debian.org/debian/ wheezy-backports/contrib i386 Packages
     release v=,o=Debian Backports,a=wheezy-backports,n=wheezy-backports,l=Debian Backports,c=contrib
     origin ftp.fr.debian.org
100 http://ftp.fr.debian.org/debian/ wheezy-backports/main i386 Packages
     release v=,o=Debian Backports,a=wheezy-backports,n=wheezy-backports,l=Debian Backports,c=main
     origin ftp.fr.debian.org
100 http://ftp.fr.debian.org/debian/ wheezy-backports/contrib amd64 Packages
     release v=,o=Debian Backports,a=wheezy-backports,n=wheezy-backports,l=Debian Backports,c=contrib
     origin ftp.fr.debian.org
100 http://ftp.fr.debian.org/debian/ wheezy-backports/main amd64 Packages
     release v=,o=Debian Backports,a=wheezy-backports,n=wheezy-backports,l=Debian Backports,c=main
     origin ftp.fr.debian.org

Hors ligne

#6 21-04-2015 23:03:16

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

suivant le wiki 'pinning',dois-je donc créer :

/etc/apt/preferences.d/90suivi-backports contenant le code suivant :

90suivi-backports


Package: vlc
Pin: release a=stable-backports
Pin-Priority: 500
 


?
actuellement le répertoire "/etc/apt/preferences.d" est vide.

Hors ligne

#7 22-04-2015 06:21:16

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

A priori il n'y a rien à faire c'est comme chez moi, les backports sont à 100

Sinon quelle est l'origine de ton paquet?


i A 1:2.0.6-dmo2                                                            100



Car ce n'est pas celui de Debian stable: Package: vlc (2.0.3-5+deb7u2)
https://packages.debian.org/fr/wheezy/vlc

Hors ligne

#8 22-04-2015 08:30:44

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

Pour vérifier le #4 de deuchdeb, que renvoie :

apt-cache policy vlc


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#9 22-04-2015 09:13:37

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

Bonjour !

$ apt-cache policy vlc
vlc:
  Installé : 1:2.0.6-dmo2
  Candidat : 1:2.0.6-dmo2
 Table de version :
 *** 1:2.0.6-dmo2 0
        100 /var/lib/dpkg/status
     2.1.5-1~bpo70+1 0
        100 http://ftp.fr.debian.org/debian/ wheezy-backports/main amd64 Packages
     2.0.3-5+deb7u2+b1 0
        500 http://ftp.fr.debian.org/debian/ wheezy-proposed-updates/main amd64 Packages
        500 http://security.debian.org/ wheezy/updates/main amd64 Packages
     2.0.3-5+deb7u1 0
        500 http://ftp.fr.debian.org/debian/ wheezy/main amd64 Packages
 

Hors ligne

#10 22-04-2015 09:19:20

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

et pour connaître "l'origine du paquet" ? (#7)

Hors ligne

#11 22-04-2015 09:23:09

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

sinon j'ai ça :

# aptitude why vlc
i   task-xfce-desktop Recommande vlc

Hors ligne

#12 22-04-2015 09:24:49

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

debianux a écrit :

et pour connaître "l'origine du paquet" ? (#7)

En fait, comment as-tu installé la version 2.0.6-dmo2 ?


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#13 22-04-2015 09:36:58

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

et ça :

# aptitude show -D vlc
Paquet : vlc                                  
État: installé
Automatiquement installé: oui
Version : 1:2.0.6-dmo2
Priorité : optionnel
Section : video
Responsable : Christian Marillat <marillat@deb-multimedia.org>
Architecture : amd64
Taille décompressée : 3 543 k
Dépend: fonts-freefont-ttf, vlc-nox (= 1:2.0.6-dmo2), libaa1 (>= 1.4p5),
         libavcodec54 (>= 8:1.0.0), libavutil51 (>= 8:1.0.0), libc6 (>= 2.8),
         libcaca0 (>= 0.99.beta17-1), libfreetype6 (>= 2.2.1), libfribidi0 (>=
         0.19.2), libgcc1 (>= 1:4.1.1), libgl1-mesa-glx | libgl1, libqtcore4 (>=
         4:4.8.0), libqtgui4 (>= 4:4.7.0~beta1), libsdl-image1.2 (>= 1.2.10),
         libsdl1.2debian (>= 1.2.11), libstdc++6 (>= 4.6), libtar0, libva-x11-1
         (> 1.0.15~), libva1 (> 1.0.15~), libvlccore5 (>= 2.0.0), libx11-6,
         libxcb-composite0, libxcb-keysyms1 (>= 0.3.9), libxcb-randr0 (>= 1.1),
         libxcb-shm0, libxcb-xv0 (>= 1.2), libxcb1 (>= 1.6), libxext6,
         libxinerama1, libxpm4, zlib1g (>= 1:1.2.3.3)
Recommande: vlc-plugin-notify (= 1:2.0.6-dmo2), vlc-plugin-pulse (=
            1:2.0.6-dmo2), xdg-utils
Suggère: videolan-doc
Est en conflit: vlc
Casse: vlc-data (< 1.1.5), vlc-data (< 1.1.5), vlc-nox (< 2.0.2), vlc-nox (<
       2.0.2)
Remplace: vlc-nox (<= 1:2.0.1-dmo3), vlc-nox (<= 1:2.0.1-dmo3)
Fournit: mp3-decoder
 




quelque chose à faire avec ça ?

Est en conflit: vlc
Casse: vlc-data (< 1.1.5), vlc-data (< 1.1.5), vlc-nox (< 2.0.2), vlc-nox (<
       2.0.2)

Hors ligne

#14 22-04-2015 09:43:47

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

Quel pataquesse, tu as combien de fichiers sources, à part celui que tu as montré ?  smile
Tu t'es inspiré de https://debian-facile.org/doc:systeme:a … ist:stable ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#15 22-04-2015 10:17:11

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

@paskal

En fait, comment as-tu installé la version 2.0.6-dmo2 ?



aucun souvenir hmm
y a-t-il un log dans lequel ce serait gardé ?

Tu t'es inspiré de https://debian-facile.org/doc:systeme:a … ist:stable ?



plutôt de celui-ci
http://debian-facile.org/doc:systeme:ap … st-via-cat

/etc/apt/sources.list.d$ ls
00debian-officielle.list                      40debian-spideroak.list
00debian-officielle.list.save                 40debian-spideroak.list.save
10debian-securite.list                        50LogicielsDivers.list
10debian-securite.list.save                   50LogicielsDivers.list.save
20debian-multimedia.list                      osmc-installer.list
20debian-multimedia.list.save                 spideroak.com.sources.list
30debian-mozilla-iceweasel-release.list       spideroak.com.sources.list.save
30debian-mozilla-iceweasel-release.list.save
 

Hors ligne

#16 22-04-2015 10:38:49

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

Tu n'as rien de spécial dans les spideroak et LogicielsDivers ?


Et que donne :

cat /etc/apt/sources.list.d/20debian-multimedia.list


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#17 22-04-2015 10:40:14

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

Ah oui, c'est chaud. big_smile

En fait, vlc vient de deb-multimedia et c'est normal car la version est supérieure à celle des dépôts officiels de Debian.
http://www.deb-multimedia.org/dists/sta … ackage/vlc
https://packages.debian.org/fr/wheezy/vlc

Chez moi deb-multimedia, je lui assigne une valeur de 100 dans mon fichier /etc/apt/préférences
Car j'aime bien que les paquets des dépots officiels de Debian soient prioritaires.

Pour connaitre l'origine d'un paquet, il y a un truc avec aptitude mais je ne sais plus lequel. roll
Sinon avec synaptic, c'est très simple, il y a une rubrique origine.

Hors ligne

#18 22-04-2015 11:40:19

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

$ cat 20debian-multimedia.list
# wheezy deb-multimedia
# deb http://www.deb-multimedia.org wheezy main non-free
 


actuellement désactivé mais je me souviens plus si ça a été fait avant ou après, sans doute après smile
du coup dans synaptic, on n'en sait pas plus...
1429695433.png

@deuchdeb

A priori il n'y a rien à faire


l'idée 'pinning' ne peut aboutir ?

Hors ligne

#19 22-04-2015 11:46:19

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

@paskal

40debian-spideroak.list
# wheezy SpiderOak
deb http://apt.spideroak.com/debian/ stable non-free




$ cat 50LogicielsDivers.list
#logiciels divers
#opencpn
deb http://ppa.launchpad.net/opencpn/opencpn/ubuntu oneiric main
 



$ cat spideroak.com.sources.list
deb http://apt.spideroak.com/ubuntu-spideroak-hardy/ release restricted



j'imagine qu'il y a un 'spideroak' à supprimer mais je ne sais pas lequel (pour l'instant smile )

$ cat osmc-installer.list
deb http://download.opensuse.org/repositories/home:/osmc/Debian_7.0/ /
 



voilà-voilà comment s'est constitué, au fil du temps, le 'fameux pataquès" smile

Hors ligne

#20 22-04-2015 11:48:01

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

debianux a écrit :

l'idée 'pinning' ne peut aboutir ?

Perso, je pense qu'il te faudrait un système propre avant d'envisager çà.
Donc, résoudre conflits et paquets cassés en priorité.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#21 22-04-2015 12:10:04

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

Si deb-multimedia est désactivé alors supprime tous les paquets que l'ont voit installé en local sur ton image.

Et ensuite réinstaller vlc avec la commande :

apt-get -t wheezy-backports install vlc



Si tu veux remettre deb-multimedia alors pense au pinning et mets le à 100.

Perso, c'est ce que je ferais.

Hors ligne

#22 22-04-2015 12:30:21

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

@paskal

résoudre conflits et paquets cassés


sauf erreur, synaptic dit '0 cassés' : cela ne laisse-t-il pas à penser que finalement, l'un dans l'autre, ça fonctionne et dès lors, si ça marche... ?

@deuchdeb
est-ce à dire que tous les deb-multimedia sont dans 'local' ?
donc sans mise à jour depuis la désactivation ?

car dans local il n'y a pas que vlc :
1429698527.png
1429698560.png

Hors ligne

#23 22-04-2015 12:40:51

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

Au #13 :

Est en conflit: vlc
Casse: vlc-data (< 1.1.5), vlc-data (< 1.1.5), vlc-nox (< 2.0.2), vlc-nox (<
       2.0.2)



Peut-être réactiver deb-multimedia puis :

apt-get update && apt-get upgrade


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#24 22-04-2015 16:45:08

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

donc : enlevé l'ancien et installé le nouveau :

# aptitude show -D vlc
Paquet : vlc                                  
État: installé
Automatiquement installé: non
Version : 2.1.5-1~bpo70+1
Priorité : optionnel
Section : video
Responsable : Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Architecture : amd64
Taille décompressée : 3 734 k
Dépend: fonts-freefont-ttf, vlc-nox (= 2.1.5-1~bpo70+1), libaa1 (>= 1.4p5),
         libavcodec55 (>= 6:10~beta1~) | libavcodec-extra-55 (>= 6:10.1),
         libavutil53 (>= 6:10~beta1~), libc6 (>= 2.8), libcaca0 (>=
         0.99.beta17-1), libfreetype6 (>= 2.2.1), libfribidi0 (>= 0.19.2),
         libgcc1 (>= 1:4.1.1), libgl1-mesa-glx | libgl1, libice6 (>= 1:1.0.0),
         libqtcore4 (>= 4:4.8.0), libqtgui4 (>= 4:4.8.0), libsdl-image1.2 (>=
         1.2.10), libsdl1.2debian (>= 1.2.11), libsm6, libstdc++6 (>= 4.6),
         libtar0, libva-x11-1 (> 1.0.15~), libva1 (> 1.0.15~), libvdpau1 (>=
         0.2), libvlccore7 (>= 2.1.0), libx11-6, libxcb-composite0,
         libxcb-keysyms1 (>= 0.3.9), libxcb-randr0 (>= 1.1), libxcb-render0,
         libxcb-shape0, libxcb-shm0, libxcb-xfixes0, libxcb-xv0 (>= 1.2), libxcb1
         (>= 1.6), libxext6, libxinerama1, libxpm4, zlib1g (>= 1:1.2.3.3)
Pré-dépend: dpkg (>= 1.15.6~)
Recommande: vlc-plugin-notify (= 2.1.5-1~bpo70+1), vlc-plugin-pulse (=
            2.1.5-1~bpo70+1), xdg-utils
Suggère: videolan-doc
Est en conflit: vlc
Casse: vlc-data (< 1.1.5), vlc-data (< 1.1.5), vlc-nox (< 2.0.2), vlc-nox (<
       2.0.2)
Remplace: vlc-data (< 1.1.5), vlc-data (< 1.1.5), vlc-nox (< 2.0.2), vlc-nox (<
          2.0.2)
 


aptitude m'avait trouvé 2 cassés avec des dépendances à pb : en principe réglé et pourtant...
si je comprends ce qui est dit là :
est cassé :

vlc-data (< 1.1.5), vlc-data (< 1.1.5), vlc-nox (< 2.0.2), vlc-nox (<
       2.0.2)


et que signifie "remplace" : la solution proposée ?
sans doute que non puisqu'il indique la même chose...

Hors ligne

#25 22-04-2015 16:47:27

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

d'ailleurs aptitude est "d'accord" avec moi (ou l'inverse) smile
1429714018.png

Hors ligne

Pied de page des forums