Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 22-04-2015 17:49:14

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

@deuchdeb
est-ce à dire que tous les deb-multimedia sont dans 'local' ?
donc sans mise à jour depuis la désactivation ?



Oui, c'est tout à fait ça.

Hors ligne

#27 22-04-2015 20:37:43

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

sachant que j'ai :

/etc/apt/sources.list.d$ ls
00debian-officielle.list                      40debian-spideroak.list
00debian-officielle.list.save                 40debian-spideroak.list.save
10debian-securite.list                        50LogicielsDivers.list
10debian-securite.list.save                   50LogicielsDivers.list.save
20debian-multimedia.list                   osmc-installer.list
20debian-multimedia.list.save                 spideroak.com.sources.list
30debian-mozilla-iceweasel-release.list       spideroak.com.sources.list.save
30debian-mozilla-iceweasel-release.list.save


donc :

20debian-multimedia.list


suivant :
http://debian-facile.org/doc:systeme:ap … e-priorite

est-ce que je crée le fichier en reprenant le nom que j'ai donné ?

/etc/apt/preferences.d/20debian-multimedia



contenant

Package: *
Pin: release o=Unofficial Multimedia Packages,a=stable
Pin-Priority: 100

Hors ligne

#28 22-04-2015 20:42:24

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

Comme je l'ai déjà dit, il n'est aucunement nécessaire de faire du pinning pour ce que tu cherches à obtenir : installer un paquet provenant des backports.
As-tu examiné mon #23 ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#29 22-04-2015 22:40:56

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

@paskal
j'ai repéré, sans doute installé via le deb-multimedia :
cinelerra
rubyripper
pour lesquels j'envisage de ré-activer le sources deb-multimedia
mais avec la priorité 100 comme indiqué au #21 par deuchdeb
d'où la question sur le nom du 'pin'
pas une bonne idée ?

Hors ligne

#30 22-04-2015 22:56:24

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

après ré-activation, je lance un update et la fin me fait flipper smile

# aptitude update
Atteint http://ftp.fr.debian.org wheezy Release.gpg
Atteint http://ppa.launchpad.net oneiric Release.gpg                            
Prendre :  1 http://www.deb-multimedia.org wheezy Release.gpg [819 B]            
Prendre :  2 http://ftp.fr.debian.org wheezy-updates Release.gpg [836 B]        
Atteint http://ppa.launchpad.net oneiric Release                                
Prendre :  3 http://www.deb-multimedia.org wheezy Release [25,6 kB]              
Prendre :  4 http://ftp.fr.debian.org wheezy-proposed-updates Release.gpg [836 B]
Prendre :  5 http://ftp.fr.debian.org wheezy-backports Release.gpg [836 B]      
Atteint http://security.debian.org wheezy/updates Release.gpg
Atteint http://mozilla.debian.net wheezy-backports Release.gpg
Atteint http://download.opensuse.org  Release.gpg
Ignoré http://www.deb-multimedia.org wheezy Release                              
Atteint http://ppa.launchpad.net oneiric/main amd64 Packages                    
Atteint http://ftp.fr.debian.org wheezy Release                                  
Prendre :  6 http://www.deb-multimedia.org wheezy/main amd64 Packages [106 kB]
Atteint http://security.debian.org wheezy/updates Release                        
Atteint http://download.opensuse.org  Release
Atteint http://ppa.launchpad.net oneiric/main i386 Packages                      
Prendre :  7 http://ftp.fr.debian.org wheezy-updates Release [124 kB]            
Atteint http://mozilla.debian.net wheezy-backports Release
Atteint http://apt.spideroak.com stable Release.gpg
Atteint http://security.debian.org wheezy/updates/main amd64 Packages            
Atteint http://download.opensuse.org  Packages                                  
Prendre :  8 http://www.deb-multimedia.org wheezy/non-free amd64 Packages [2 648 B]
Atteint http://security.debian.org wheezy/updates/contrib amd64 Packages        
Prendre :  9 http://www.deb-multimedia.org wheezy/main i386 Packages [106 kB]    
Atteint http://apt.spideroak.com release Release.gpg                            
Atteint http://security.debian.org wheezy/updates/main i386 Packages            
Atteint http://mozilla.debian.net wheezy-backports/iceweasel-release amd64 Packages
Prendre :  10 http://ftp.fr.debian.org wheezy-proposed-updates Release [167 kB]  
Atteint http://security.debian.org wheezy/updates/contrib i386 Packages          
Prendre :  11 http://www.deb-multimedia.org wheezy/non-free i386 Packages [6 535 B]
Atteint http://security.debian.org wheezy/updates/contrib Translation-en        
Atteint http://apt.spideroak.com stable Release                                  
Atteint http://mozilla.debian.net wheezy-backports/iceweasel-release i386 Packages
Atteint http://security.debian.org wheezy/updates/main Translation-en            
Prendre :  12 http://ftp.fr.debian.org wheezy-backports Release [147 kB]        
Atteint http://apt.spideroak.com release Release                                
Ignoré http://ppa.launchpad.net oneiric/main Translation-fr_FR                  
Atteint http://apt.spideroak.com stable/non-free amd64 Packages                  
Atteint http://ftp.fr.debian.org wheezy/main Sources                            
Ignoré http://ppa.launchpad.net oneiric/main Translation-fr                      
Ignoré http://ppa.launchpad.net oneiric/main Translation-en                      
Atteint http://ftp.fr.debian.org wheezy/contrib Sources                          
Atteint http://apt.spideroak.com stable/non-free i386 Packages                  
Atteint http://ftp.fr.debian.org wheezy/main amd64 Packages                      
Ignoré http://download.opensuse.org  Translation-fr_FR                          
Atteint http://ftp.fr.debian.org wheezy/contrib amd64 Packages                  
Ignoré http://download.opensuse.org  Translation-fr                              
Atteint http://ftp.fr.debian.org wheezy/main i386 Packages                      
Ignoré http://download.opensuse.org  Translation-en                              
Atteint http://ftp.fr.debian.org wheezy/contrib i386 Packages                    
Atteint http://ftp.fr.debian.org wheezy/contrib Translation-en                  
Atteint http://ftp.fr.debian.org wheezy/main Translation-fr                      
Atteint http://ftp.fr.debian.org wheezy/main Translation-en                      
Prendre :  13 http://ftp.fr.debian.org wheezy-updates/main Sources [3 303 B]    
Ignoré http://www.deb-multimedia.org wheezy/main Translation-fr_FR              
Ignoré http://www.deb-multimedia.org wheezy/main Translation-fr                  
Prendre :  14 http://ftp.fr.debian.org wheezy-updates/contrib Sources [14 B]    
Atteint http://apt.spideroak.com release/restricted amd64 Packages              
Ignoré http://www.deb-multimedia.org wheezy/main Translation-en                  
Ignoré http://www.deb-multimedia.org wheezy/non-free Translation-fr_FR          
Atteint http://ftp.fr.debian.org wheezy-updates/main amd64 Packages/DiffIndex    
Ignoré http://www.deb-multimedia.org wheezy/non-free Translation-fr              
Prendre :  15 http://ftp.fr.debian.org wheezy-updates/contrib amd64 Packages [14 B]
Ignoré http://www.deb-multimedia.org wheezy/non-free Translation-en              
Atteint http://apt.spideroak.com release/restricted i386 Packages                
Atteint http://ftp.fr.debian.org wheezy-updates/main i386 Packages/DiffIndex    
Prendre :  16 http://ftp.fr.debian.org wheezy-updates/contrib i386 Packages [14 B]
Prendre :  17 http://ftp.fr.debian.org wheezy-updates/contrib Translation-en [14 B]
Atteint http://ftp.fr.debian.org wheezy-updates/main Translation-en/DiffIndex    
Atteint http://ftp.fr.debian.org wheezy-proposed-updates/main amd64 Packages/DiffIndex
Atteint http://ftp.fr.debian.org wheezy-proposed-updates/main i386 Packages/DiffIndex
Ignoré http://mozilla.debian.net wheezy-backports/iceweasel-release Translation-fr_FR
Atteint http://ftp.fr.debian.org wheezy-proposed-updates/main Translation-en/DiffIndex
Ignoré http://mozilla.debian.net wheezy-backports/iceweasel-release Translation-fr
Prendre :  18 http://ftp.fr.debian.org wheezy-backports/main amd64 Packages/DiffIndex [7 819 B]
Atteint http://ftp.fr.debian.org wheezy-backports/contrib amd64 Packages/DiffIndex
Ignoré http://mozilla.debian.net wheezy-backports/iceweasel-release Translation-en
Prendre :  19 http://ftp.fr.debian.org wheezy-backports/main i386 Packages/DiffIndex [7 819 B]
Atteint http://ftp.fr.debian.org wheezy-backports/contrib i386 Packages/DiffIndex
Atteint http://ftp.fr.debian.org wheezy-backports/contrib Translation-en/DiffIndex
Atteint http://ftp.fr.debian.org wheezy-backports/main Translation-en/DiffIndex  
Prendre :  20 http://ftp.fr.debian.org wheezy-backports/main amd64 2015-04-22-1458.18.pdiff [1 791 B]
Prendre :  21 http://ftp.fr.debian.org wheezy-backports/main amd64 2015-04-22-1458.18.pdiff [1 791 B]
Prendre :  22 http://ftp.fr.debian.org wheezy-backports/main i386 2015-04-22-1458.18.pdiff [4 421 B]
Prendre :  23 http://ftp.fr.debian.org wheezy-backports/main i386 2015-04-22-1458.18.pdiff [4 421 B]
Ignoré http://apt.spideroak.com stable/non-free Translation-fr_FR          
Ignoré http://apt.spideroak.com stable/non-free Translation-fr
Ignoré http://apt.spideroak.com stable/non-free Translation-en
Ignoré http://apt.spideroak.com release/restricted Translation-fr_FR
Ignoré http://apt.spideroak.com release/restricted Translation-fr
Ignoré http://apt.spideroak.com release/restricted Translation-en
 712 ko téléchargés en 6s (117 ko/s)                                            
W: Erreur de GPG : http://www.deb-multimedia.org wheezy Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 5C808C2B65558117

État actuel : 14 mises à jour restantes [+14], 348 nouveaux paquets [+348].
root@UL30A:/etc/apt/sources.list.d# aptitude -s full-upgrade
Les NOUVEAUX paquets suivants vont être installés :
  libcec2{a} libconfuse-common{a} libconfuse0{a} liblockdev1{a} libssh-4{a}
  libvlccore5{a} udisks-glue{a} xbmc-data{a} xbmc-skin-confluence{a}
Les paquets suivants seront ENLEVÉS :
  libavformat55{u} libcec1{u} libfreerdp1{u} libgnutls-deb0-28{u}
  libhogweed2{u} liblua5.2-0{u} libnfs1{u} libproxy-tools{u}
  libshairport1{u} libtasn1-6{u} libvlccore7{u}
Les paquets suivants seront mis à jour :
  lame libav-tools libmp3lame0 libvlc5 linux-compiler-gcc-4.6-x86 vlc
  vlc-data vlc-nox vlc-plugin-notify vlc-plugin-pulse xbmc xbmc-bin yasm
13 paquets mis à jour, 9 nouvellement installés, 11 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 34,4 Mo d'archives. Après dépaquetage, 7 554 ko seront utilisés.
Voulez-vous continuer ? [Y/n/?] Y
ATTENTION : des versions non certifiées des paquets suivants vont
être installées.

Des paquets non certifiés peuvent compromettre la sécurité de votre
système. Vous ne devriez les installer que si vous êtes certain
que c'est bien votre intention.

  libcec2 libav-tools libvlc5 libmp3lame0 vlc-nox vlc-plugin-notify xbmc-bin
  xbmc yasm vlc xbmc-skin-confluence vlc-data xbmc-data libvlccore5 lame
  vlc-plugin-pulse

Voulez-vous ignorer cet avertissement et continuer quand même ?
Pour continuer, entrer « Oui ». Pour interrompre l'installation, entrer « Non » : NON
Abandon.
root@UL30A:/etc/apt/sources.list.d#
 


votre avis ?

Hors ligne

#31 23-04-2015 08:56:33

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

debianux a écrit :

et la fin me fait flipper

C'est précisement le but du message wink

Le dépôt deb-multimedia n'est pas un dépôt officiel du projet Debian. Pour ma part, ça a déjà mis le bazar dans mon système, je l'ai donc viré. Et il s'avère que je me retrouve dans le même cas que toi smile


Pour le coup, aptitude est nécessaire. J'ai donc supprimer vlc, puis réinstaller, mais il existe des conflits de dépendances. Chez moi, le deuxième solution est la bonne.

aptitude purge vlc
aptitude install vlc -t wheezy-bacports


Les NOUVEAUX paquets suivants vont être installés :
  vlc{b}
0 paquets mis à jour, 1 nouvellement installés, 0 à enlever et 160 non mis à jour.
Il est nécessaire de télécharger 1 184 ko d'archives. Après dépaquetage, 3 734 ko seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 vlc : Dépend: vlc-nox (= 2.1.5-1~bpo70+1) mais 1:2.0.1-dmo3 est installé.
       Dépend: libavcodec55 (>= 6:10~beta1~) mais il ne sera pas installé. ou
                libavcodec-extra-55 (>= 6:10.1) mais il ne sera pas installé.
       Dépend: libavutil53 (>= 6:10~beta1~) mais il ne sera pas installé.
       Dépend: libvlccore7 (>= 2.1.0) mais il ne sera pas installé.
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :
1)     vlc [Non installé]                                      



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                          
1)      libvlccore5                                                            

      Installer les paquets suivants :                                          
2)      libavcodec-extra-55 [6:10.1-1~bpo70+1 (wheezy-backports)]              
3)      libavformat55 [6:10.1-1~bpo70+1 (wheezy-backports)]                    
4)      libavutil53 [6:10.1-1~bpo70+1 (wheezy-backports)]                      
5)      libchromaprint0 [1.1-1~bpo70+1+b1 (wheezy-backports)]                  
6)      libfreerdp1 [1.0.1-1.1+deb7u3 (stable)]                                
7)      libgnutls-deb0-28 [3.3.8-6~bpo70+1 (wheezy-backports)]                  
8)      libproxy-tools [0.3.1-6 (stable)]                                      
9)      libtasn1-6 [4.2-2~bpo70+1 (wheezy-backports)]                          
10)     libvlccore7 [2.1.5-1~bpo70+1 (wheezy-backports)]                        

      Mettre à jour les paquets suivants :                                      
11)     libhogweed2 [2.4-3 (now, stable) -> 2.7.1-1~bpo70+1 (wheezy-backports)]
12)     libnettle4 [2.4-3 (now, stable) -> 2.7.1-1~bpo70+1 (wheezy-backports)]  
13)     libopus0 [0.9.14+20120615-1+nmu1 (now, stable) -> 1.1-1~bpo70+1 (wheezy-
14)     libp11-kit0 [0.12-3 (now, stable) -> 0.20.7-1~bpo70+1 (wheezy-backports)
15)     libp11-kit0:i386 [0.12-3 (now, stable) -> 0.20.7-1~bpo70+1 (wheezy-backp

      Réinstaller à une version antérieure les paquets suivants :              
16)     libvlc5 [1:2.0.1-dmo3 (now) -> 2.1.5-1~bpo70+1 (wheezy-backports)]      
17)     vlc-data [1:2.0.1-dmo3 (now) -> 2.1.5-1~bpo70+1 (wheezy-backports)]    
18)     vlc-nox [1:2.0.1-dmo3 (now) -> 2.1.5-1~bpo70+1 (wheezy-backports)]      
19)     vlc-plugin-notify [1:2.0.1-dmo3 (now) -> 2.1.5-1~bpo70+1 (wheezy-backpor
20)     vlc-plugin-pulse [1:2.0.1-dmo3 (now) -> 2.1.5-1~bpo70+1 (wheezy-backport



Accepter cette solution ? [Y/n/q/?] y
 



Ceci dit, j'utilise peu vlc sur ce poste, et notamment pas pour lire des DVD (problème de micrologiciel du lecteur). Donc, je ne sais pas si j'ai perdu des fonctions.


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#32 23-04-2015 09:03:31

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

chose qui m'échappe

# aptitude show -D vlc
Paquet : vlc                                  
État: installé
Automatiquement installé: non
Version : 2.1.5-1~bpo70+1
Priorité : optionnel
Section : video
Responsable : Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Architecture : amd64
Taille décompressée : 3 734 k
Dépend: fonts-freefont-ttf, vlc-nox (= 2.1.5-1~bpo70+1), libaa1
         (>= 1.4p5), libavcodec55 (>= 6:10~beta1~) |
         libavcodec-extra-55 (>= 6:10.1), libavutil53 (>=
         6:10~beta1~), libc6 (>= 2.8), libcaca0 (>=
         0.99.beta17-1), libfreetype6 (>= 2.2.1), libfribidi0 (>=
         0.19.2), libgcc1 (>= 1:4.1.1), libgl1-mesa-glx | libgl1,
         libice6 (>= 1:1.0.0), libqtcore4 (>= 4:4.8.0), libqtgui4
         (>= 4:4.8.0), libsdl-image1.2 (>= 1.2.10),
         libsdl1.2debian (>= 1.2.11), libsm6, libstdc++6 (>= 4.6),
         libtar0, libva-x11-1 (> 1.0.15~), libva1 (> 1.0.15~),
         libvdpau1 (>= 0.2), libvlccore7 (>= 2.1.0), libx11-6,
         libxcb-composite0, libxcb-keysyms1 (>= 0.3.9),
         libxcb-randr0 (>= 1.1), libxcb-render0, libxcb-shape0,
         libxcb-shm0, libxcb-xfixes0, libxcb-xv0 (>= 1.2), libxcb1
         (>= 1.6), libxext6, libxinerama1, libxpm4, zlib1g (>=
         1:1.2.3.3)
Pré-dépend: dpkg (>= 1.15.6~)
Recommande: vlc-plugin-notify (= 2.1.5-1~bpo70+1),
            vlc-plugin-pulse (= 2.1.5-1~bpo70+1), xdg-utils
Suggère: videolan-doc
Est en conflit: vlc
Casse: vlc-data (< 1.1.5), vlc-data (< 1.1.5), vlc-nox (< 2.0.2),
       vlc-nox (< 2.0.2)
Remplace: vlc-data (< 1.1.5), vlc-data (< 1.1.5), vlc-nox (<
          2.0.2), vlc-nox (< 2.0.2)
 


j'ai donc bien la version 2.15
aptitude annonce conflit et casse :

Est en conflit: vlc
Casse: vlc-data (< 1.1.5), vlc-data (< 1.1.5), vlc-nox (< 2.0.2),
       vlc-nox (< 2.0.2)


en vérifiant la casse :

# aptitude search vlc-data
i A vlc-data                  - données communes pour VLC


# aptitude search vlc-nox
i A vlc-nox                   - lecteur multimédia et serveur de f
p   vlc-nox:i386              - lecteur multimédia et serveur de f
 


ne devraient-ils pas apparaître avec un 'B', comme 'broken' ?

Hors ligne

#33 23-04-2015 09:06:30

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

d'ailleurs :

# aptitude search ~b
root@UL30A:~#                  


donc pas de paquets cassés, c'est bien ça ?
hmm

Hors ligne

#34 23-04-2015 09:16:30

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

Le conflit est pour les versions des paquets indiquées entre parenthèses, donc inférieur à 1.1.5 et 2.0.2. Dans notre cas, ces paquets ont été mis à jour, donc rien de cassé.

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#35 23-04-2015 09:31:43

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

il me semble avoir trouvé l'origine de l'installation vlc 'd'origine' :

# aptitude why vlc
i   task-xfce-desktop Recommande vlc


qui installe notamment vlc :
https://packages.debian.org/wheezy/task-xfce-desktop
et il me semble me souvenir, qu'à l'installation de debian 760, j'ai pris l'option des logiciels non libres

Hors ligne

#36 23-04-2015 09:32:38

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

bonjour bendia et merci !

dans mon cas de mise à jour, deb-multimedia ré-activé, il n'y a pas de seconde solution smile

ce qui m'interpelle est :

Les paquets suivants seront ENLEVÉS :
  libavformat55{u} libcec1{u} libfreerdp1{u} libgnutls-deb0-28{u}



or ces paquets viennent juste d'être installés avec vlc-2.1.5
(au préalable j'avais désinstallé, via synaptic, la version 2.0.6)

et si on les enlève, 'il va marcher moins bien' smile

Dernière modification par debianux (23-04-2015 09:44:01)

Hors ligne

#37 23-04-2015 11:47:22

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] vlc version wheezy-backports, après fermeture deb-multimedia

1/ deb-multimedia activé


2/ pour tous les paquets du #30 'à installer, mettre à jour et supprimer' j'ai fait un 'apt-cache policy' pour voir lesquels étaient 'offerts' par deb-multimedia :

* à supprimer : libcec1
* à mettre à jour : lame   libav-tools   libmp3lame0   libvlc5   vlc   vlc-data   vlc-nox   vlc-plugin-notify   vlc-plugin-pulse   xbmc   xbmc-bin   yasm
* à installer : libcec2   libvlccore5   xbmc-data   xmbc-skin-confluence


3/ suppression-purge de ces paquets avec

#aptitude -s install paquet_

pour 'voir'

#aptitude install paquet_

pour 'faire' smile


supprimés : yasm, xbmc, tous les vlc, mplayer, libav-tools, lame


au fur et à mesure le nombre de paquets à 'mettre à jour' diminue et le stress avec smile
jusqu'à arriver au paquet 'libmp3lame0' que j'ai gardé car il entraînait la suppression de beaucoup, mais alors beaucoup de programmes smile


4/ dés-activation de deb-multimedia dans les sources (en commentant par # devant la ligne)


5/ ré-installation de vlc via backports

# aptitude -t wheezy-backports install vlc




6/ 'aptitude update', suivi d'un 'aptitude -s full-upgrade' : pas de maj à faire !


7/ vlc 2.1.5 marche et j'espère qu'il n'y a pas un 'lézard' tapis, qui m'observe et rigole à l'avance en pensant à ce qui va se passer après, peut-être... smile


encore merci à tous !

Dernière modification par debianux (23-04-2015 12:01:04)

Hors ligne

Pied de page des forums