Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#76 19-01-2016 14:30:57

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Nouveau driver nvidia nonfree Stretch

voila le 346 est dispo sur sid.
cartes prisent en charge


    GeForce GTX 950M                      139A               E
    GeForce GTX 950A                      139A 17AA 36B9     E
    GeForce GTX 960M                      139B               E
    GeForce GTX 860M                      139B 1028 06A3     D
    GeForce GTX 750 Ti                    139B 19DA C248     E
    GeForce 940M                          139C               E
    GeForce GTX 980                       13C0               E
    GeForce GTX 970                       13C2               E
    GeForce GTX 980M                      13D7               E
    GeForce GTX 970M                      13D8               E
    GeForce GTX 960                       13D8 19DA B282     E
    GeForce GTX 960                       13D8 19DA B284     E
    GeForce GTX 960                       13D8 19DA B286     E
    GeForce GTX 965M                      13D9               E
    GeForce GTX 960                       1401               E
    GeForce GTX 980M                      1617               E
    GeForce GTX 970M                      1618               E
    GeForce GTX 965M                      1619               E
    GeForce GTX TITAN X                   17C2               E
    GeForce GTX 980 Ti                    17C8               E
 


il va surement arriver sur stretch bientot
Pour les backports de jessie je sais pas , je ne les utilisent plus mais ils sont mit a jour aussi normalement (actuel 340.96-4  dispo )
@++

PS: le cuda 6.5 de sid ne fonctionne pas chez moi avec le driver 346 , je prend la version 7  d'expérimental  .  (pour blender par exemple )

Dernière modification par robert2a (19-01-2016 14:43:37)

Hors ligne

#77 24-01-2016 15:01:11

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Nouveau driver nvidia nonfree Stretch

Bonjour
je pense que la prise en charge des gpu maxwell va etre complette sur sid (et je l espere sur stretch bientot ) => https://packages.qa.debian.org/n/nvidia … ivers.html
aujourd hui je vai tester en sid le 349.16-2  (qui répare pour moi le cuda toolkit non détecté de la  349.16-1) annoncé hier et dans quelques jours le 352.63-2 sera disponible sur sid (je teste depuis pas mal de temps le 352.63.1 de experimental qui tourne trés bien pour moi )
Il est probable que stretch en bénéficie  avant son passage en stable  wink
@++
ps: pour cuda il faudra piocher dans stretch ,sid ou experimental en fonction du driver. (je pense que cuda 7 va aussi passer en sid bientot , )
ps:  il y a une new pour jessie pour un update .
https://www.debian.org/News/2016/20160123
je confirme mes jessie pas de 8.2 à 8.3  cool

ps: voila sous sid le gpu tourne (avec cuda) sans soucis , petite mise a jour de nvidia-settings et  libxnvctrl0 depuis experimental (sid a encore la version 340 pour ces 2 paquets contrib )
Pour OpenGL voir avec les joueurs si des bugs en jeu
Cette version a l air de bien tourner avec ma GTX950 (349.16-2)

Dernière modification par robert2a (24-01-2016 17:47:48)

Hors ligne

#78 02-02-2016 15:31:11

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Nouveau driver nvidia nonfree Stretch

Bonjour
le driver 352.79-1 est disponible maintenant dans stretch (mise a jour aujourd'hui )
une version experimentale va etre accepté bientot dans experimental
la version de cuda ne bouge pas et fonctionne toujours correctement (stretch et sid ) , une version superieure (7.xx) disponnible dans experimental

Hors ligne

#79 02-02-2016 19:59:44

avram
Membre
Distrib. : dual boot jessie/testing en 64 bits+xp virtualbox
Noyau : 3.16 et 4.3
(G)UI : xfce
Inscription : 28-01-2016

Re : Nouveau driver nvidia nonfree Stretch

robert2a a écrit :

Bonjour
le driver 352.79-1 est disponible maintenant dans stretch (mise a jour aujourd'hui )
une version experimentale va etre accepté bientot dans experimental
la version de cuda ne bouge pas et fonctionne toujours correctement (stretch et sid ) , une version superieure (7.xx) disponnible dans experimental



upgrade fait dans l'après midi wink

Hors ligne

#80 03-02-2016 17:21:08

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Nouveau driver nvidia nonfree Stretch

Bonjour
le driver des backports pour jessie  smile
=> https://packages.debian.org/jessie-back … dia-driver

plus besoin du .run pour une carte a base de gpu maxwell et jouer a son jeux préféré  wink

ps: pas testé , je n utilise pas les backports pour jessie .

Dernière modification par robert2a (04-02-2016 06:56:18)

Hors ligne

#81 03-02-2016 23:07:09

WangXiangzhai
Membre
Distrib. : Debian Jessie
Noyau : 3.16.0-4-686-pae
(G)UI : Xfce
Inscription : 29-12-2015

Re : Nouveau driver nvidia nonfree Stretch

@robert2a

merci beaucoup pour ce sujet.

un utilisateur de NVIDIA geforce 8400 GS testée maintenant jusque 4.3.0-0.bpo.1-686-pae

retour ici

@+

Dernière modification par WangXiangzhai (03-02-2016 23:36:59)


PC: HP-pavilion a6227.fr | wifi: Awus036H et HWGUSB2-54 | CG: NVIDIA geforce 8400 GS | OS: Debian-8.2.0-i386 Xfce | EN TESTE Kali-linux-1.1.0b-i386-openbox.iso (KaliBang), bento-trusty-rc2-i386.iso, Viperr8_i686.iso et livarp_0.4.1-fr.iso

Hors ligne

#82 04-02-2016 07:07:45

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Nouveau driver nvidia nonfree Stretch

J'ai voulu tester le driver 355 d experimental sur une machine en sid avec une GTX950 , je me suis retrouvé en console pure  tongue
je suis passé certainement a coté de quelque chose , retour au driver de sid pour l instant.

ps: sur stretch + driver "nouveau" avec une carte Agp 8x 5200 nvidia ça fonctionne correctement (sur une vieille machine de 2005 )

@WangXiangzhai

merci du retour  wink

Hors ligne

Pied de page des forums