Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-04-2015 11:17:15

jéjé
Adhérent(e)
Lieu : lyon
Distrib. : debian jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 02-11-2014

équivalent skype pour jessie 8 64 bits (résolu)

bonjour,
je cherche un équivalent skype pour jessie 8 , car j'ai bien était sur skype , sauf que la version proposé et pour le 32 bits et moi je suis en 64 bits , du coup lors de l'installation il me marque qu'il y à un problème d'architecture .
voila merci par avance

Dernière modification par jéjé (28-04-2015 17:03:20)

Hors ligne

#2 28-04-2015 11:39:08

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : équivalent skype pour jessie 8 64 bits (résolu)

Hors ligne

#3 28-04-2015 12:41:53

nikau
Banni(e)
Distrib. : jessie
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10.1
Inscription : 19-10-2011

Re : équivalent skype pour jessie 8 64 bits (résolu)

https://tox.im/fr

Dernière modification par nikau (28-04-2015 14:20:30)

Hors ligne

#4 28-04-2015 12:47:45

jéjé
Adhérent(e)
Lieu : lyon
Distrib. : debian jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 02-11-2014

Re : équivalent skype pour jessie 8 64 bits (résolu)

@nIQnutn
merci
alors sa bloque sur la dernière ligne

dpkg -i /tmp/skype-debian.deb



dpkg -i /tmp/skype-debian.deb
(Lecture de la base de données... 108441 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de /tmp/skype-debian.deb ...
Dépaquetage de skype (4.3.0.37-1) sur (4.3.0.37-1) ...
dpkg: des problèmes de dépendances empêchent la configuration de skype :
skype dépend de libc6 (>= 2.3.6-6~).
skype dépend de libc6 (>= 2.7).
skype dépend de libgcc1 (>= 1:4.1.1).
skype dépend de libqt4-dbus (>= 4:4.5.3).
skype dépend de libqt4-network (>= 4:4.8.0).
skype dépend de libqt4-xml (>= 4:4.5.3).
skype dépend de libqtcore4 (>= 4:4.7.0~beta1).                                                                                                                                                 
skype dépend de libqtgui4 (>= 4:4.8.0).                                                                                                                                                       
skype dépend de libqtwebkit4 (>= 2.1.0~2011week13).                                                                                                                                           
skype dépend de libstdc++6 (>= 4.2.1).                                                                                                                                                         
skype dépend de libx11-6.                                                                                                                                                                     
skype dépend de libxext6.                                                                                                                                                                     
skype dépend de libxss1.                                                                                                                                                                       
skype dépend de libxv1.
skype dépend de libssl1.0.0.
skype dépend de libpulse0.
skype dépend de libasound2-plugins.

dpkg: erreur de traitement du paquet skype (--install) :
problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour dbus (1.8.16-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.13-1) ...
Des erreurs ont été rencontrées pendant l'exécution :
skype


du coup il apparaît bien dans récemment installé mais se lance pas

Hors ligne

#5 28-04-2015 13:06:35

nikau
Banni(e)
Distrib. : jessie
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10.1
Inscription : 19-10-2011

Re : équivalent skype pour jessie 8 64 bits (résolu)

et si tu fais aprés ces erreurs 

apt-get install -f  

   ?

Hors ligne

#6 28-04-2015 17:02:56

jéjé
Adhérent(e)
Lieu : lyon
Distrib. : debian jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE
Inscription : 02-11-2014

Re : équivalent skype pour jessie 8 64 bits (résolu)

nikau a écrit :

et si tu fais aprés ces erreurs 

apt-get install -f  

   ?


bonjour et désoler du retard ,
sa donne que sa marche super et grand merci cool

Hors ligne

Pied de page des forums