Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-04-2015 23:59:42

encoreuneboum
Membre
Distrib. : Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome
Inscription : 28-04-2015

[Résolu] Apache2 problème après migration

Salut tout le monde,

Je suis débutant sous debian.

Je viens de migrer vers Jessie et lors de la migration j'ai eu un message disant que apache 2 ne pouvait être redémarré. Le message conseillait de le faire soit même par la suite

/etc/init.d/apache2 restart

C'est chose faite mais quand j'essaye d'accéder au serveur dans mon navigateur je n'ai pas le It works! et je ne peux accéder à mes sites en local.

Si vous avez des pistes pour comprendre et régler ça je suis preneur!

Dernière modification par encoreuneboum (29-04-2015 14:59:01)

Hors ligne

#2 29-04-2015 05:33:12

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] Apache2 problème après migration

Essaie d'utiliser service et comme c'est un démarrage la commande start :

service apache2 start



Peut-être ? smile


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 29-04-2015 14:02:11

encoreuneboum
Membre
Distrib. : Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome
Inscription : 28-04-2015

Re : [Résolu] Apache2 problème après migration

Non, toujours des 404 ...

Hors ligne

#4 29-04-2015 14:06:25

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Apache2 problème après migration

Plop,
Pense à renommer tes sites actifs avec l'extension .conf

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#5 29-04-2015 14:24:04

encoreuneboum
Membre
Distrib. : Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome
Inscription : 28-04-2015

Re : [Résolu] Apache2 problème après migration

Mes sites n'apparaissent pas dans site_availables, j'ai juste deux fichiers default.conf, je dois les créer?

Hors ligne

#6 29-04-2015 14:45:40

encoreuneboum
Membre
Distrib. : Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome
Inscription : 28-04-2015

Re : [Résolu] Apache2 problème après migration

J'ai créer des fichiers .conf en suivant cette méthode : https://wiki.gandi.net/fr/hosting/using … rtualhosts

a2ensite fonctionne, je redémarre apache mais toujours rien dans mon navigateur...

Hors ligne

#7 29-04-2015 14:58:36

encoreuneboum
Membre
Distrib. : Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome
Inscription : 28-04-2015

Re : [Résolu] Apache2 problème après migration

C'est bon le problème venait  du changement de répertoire racine du serveur /var/www/html et plus /var/www.

Hors ligne

Pied de page des forums