Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-05-2015 15:58:59

Ir0nsh007er
Membre
Lieu : Montréal, PQ, Canada
Distrib. : Debian GNU/Linux 9.0 Stretch/Sid
Noyau : 4.7.0-1-amd64 #1 SMP Debian 4.7.5-1 (2016-09-26) x
(G)UI : Xfce 4.12.3
Inscription : 30-04-2015
Site Web

(Résolu) Format c: mise a jour loop tjrs sur 5 paquet

Suite a la config de mon sources.list

deb http://ftp.fr.debian.org/debian/ jessie main contrib non-free
deb http://ftp.fr.debian.org/debian/ jessie-updates main contrib non-free
deb http://ftp.fr.debian.org/debian/ jessie-backports main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
deb http://ftp.fr.debian.org/debian/ jessie-proposed-updates main contrib non-free

deb http://www.deb-multimedia.org jessie main non-free
 



Les m-a-j on passé mais soudainement 5 paquets

perl-modules/proposed-updates 5.20.2-3+deb8u1 all [upgradable from: 5.20.2-3]
vlc/stable 1:2.2.1-dmo1 amd64 [upgradable from: 2.2.0~rc2-2]
vlc-nox/stable 1:2.2.1-dmo1 amd64 [upgradable from: 2.2.0~rc2-2]
vlc-plugin-notify/stable 1:2.2.1-dmo1 amd64 [upgradable from: 2.2.0~rc2-2]
vlc-plugin-samba/stable 1:2.2.1-dmo1 amd64 [upgradable from: 2.2.0~rc2-2]
 


doivent etre mis a jour mais si je fais upgrade et je refais update il me dit autoremove c'est 5 paquet

 Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libgme0 liblivemedia42 libpostproc53 libusageenvironment2 vlc-plugin-pulse
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Fait
Les NOUVEAUX paquets suivants seront installés :
  libgme0 liblivemedia42 libpostproc53 libusageenvironment2 vlc-plugin-pulse
Les paquets suivants ont été conservés :
  vlc vlc-nox vlc-plugin-notify vlc-plugin-samba
0 mis à jour, 5 nouvellement installés, 0 à enlever et 4 non mis à jour.
Il est nécessaire de prendre 0 o/722 ko dans les archives.



alors j'installe...

Lecture des informations d'état... Fait
5 packages can be upgraded. Run 'apt list --upgradable' to see them.



upgrade =

 Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libgme0 liblivemedia42 libpostproc53 libusageenvironment2
  vlc-plugin-pulse
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Fait
Les paquets suivants ont été conservés :
  vlc vlc-nox vlc-plugin-notify vlc-plugin-samba
0 mis à jour, 0 nouvellement installés, 0 à enlever et 4 non mis à jour.
 



Ainsi de suite j'usqu'a l'infini

Dernière modification par Ir0nsh007er (07-05-2015 04:07:36)


Moé avec mon P4: Intel(R) Pentium(R) 4 CPU 3.40GHz, Mémoire: 6G DDR2, Carte Graphique: NVIDIA Corp GT216 [GeForce GT 220] (rev a2)
Ir0nsh007er (49 72 30 6E 73 68 30 30 37 65 72).  Mon CV
Noob un jour, noob toujours cool
01001001 01110010 00110000 01101110 01110011 01101000 00110000 00110000 00110111 01100101 01110010

Hors ligne

#2 01-05-2015 16:13:45

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : (Résolu) Format c: mise a jour loop tjrs sur 5 paquet

je dirais que c'est

 deb http://www.deb-multimedia.org jessie main non-free


qui pose pb

tu commente et relance la maj

 #deb http://www.deb-multimedia.org jessie main non-free

En ligne

#3 01-05-2015 16:31:13

Ir0nsh007er
Membre
Lieu : Montréal, PQ, Canada
Distrib. : Debian GNU/Linux 9.0 Stretch/Sid
Noyau : 4.7.0-1-amd64 #1 SMP Debian 4.7.5-1 (2016-09-26) x
(G)UI : Xfce 4.12.3
Inscription : 30-04-2015
Site Web

Re : (Résolu) Format c: mise a jour loop tjrs sur 5 paquet

Merci nIQnutn le bug vlc est corrigé mais la je me trouve avec:

1 package can be upgraded. Run 'apt list --upgradable' to see it.
ir0n@Puissant:~$ sudo apt list --upgradable
En train de lister... Fait
perl-modules/proposed-updates 5.20.2-3+deb8u1 all [upgradable from: 5.20.2-3]
N: There is 1 additional version. Please use the '-a' switch to see it
 




que veux dire la -a et comment le réglé ?

Oulala !


Moé avec mon P4: Intel(R) Pentium(R) 4 CPU 3.40GHz, Mémoire: 6G DDR2, Carte Graphique: NVIDIA Corp GT216 [GeForce GT 220] (rev a2)
Ir0nsh007er (49 72 30 6E 73 68 30 30 37 65 72).  Mon CV
Noob un jour, noob toujours cool
01001001 01110010 00110000 01101110 01110011 01101000 00110000 00110000 00110111 01100101 01110010

Hors ligne

#4 01-05-2015 17:06:54

Ir0nsh007er
Membre
Lieu : Montréal, PQ, Canada
Distrib. : Debian GNU/Linux 9.0 Stretch/Sid
Noyau : 4.7.0-1-amd64 #1 SMP Debian 4.7.5-1 (2016-09-26) x
(G)UI : Xfce 4.12.3
Inscription : 30-04-2015
Site Web

Re : (Résolu) Format c: mise a jour loop tjrs sur 5 paquet

sudo apt list --upgradable -a
En train de lister... Fait
perl-modules/proposed-updates 5.20.2-3+deb8u1 all [upgradable from: 5.20.2-3]
perl-modules/stable,now 5.20.2-3 all [installed,upgradable to: 5.20.2-3+deb8u1]


Moé avec mon P4: Intel(R) Pentium(R) 4 CPU 3.40GHz, Mémoire: 6G DDR2, Carte Graphique: NVIDIA Corp GT216 [GeForce GT 220] (rev a2)
Ir0nsh007er (49 72 30 6E 73 68 30 30 37 65 72).  Mon CV
Noob un jour, noob toujours cool
01001001 01110010 00110000 01101110 01110011 01101000 00110000 00110000 00110111 01100101 01110010

Hors ligne

#5 01-05-2015 17:10:30

Ir0nsh007er
Membre
Lieu : Montréal, PQ, Canada
Distrib. : Debian GNU/Linux 9.0 Stretch/Sid
Noyau : 4.7.0-1-amd64 #1 SMP Debian 4.7.5-1 (2016-09-26) x
(G)UI : Xfce 4.12.3
Inscription : 30-04-2015
Site Web

Re : (Résolu) Format c: mise a jour loop tjrs sur 5 paquet

Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 perl-modules : Dépend: perl-base (>= 5.20.2-3+deb8u1) mais 5.20.2-3 devra être installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».


Moé avec mon P4: Intel(R) Pentium(R) 4 CPU 3.40GHz, Mémoire: 6G DDR2, Carte Graphique: NVIDIA Corp GT216 [GeForce GT 220] (rev a2)
Ir0nsh007er (49 72 30 6E 73 68 30 30 37 65 72).  Mon CV
Noob un jour, noob toujours cool
01001001 01110010 00110000 01101110 01110011 01101000 00110000 00110000 00110111 01100101 01110010

Hors ligne

#6 01-05-2015 17:21:06

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS/Antix/Slackware
Noyau : 4.8.11/4.4.10/4.4.32
(G)UI : Plasma5/Fluxbox/KDE4/Trinity
Inscription : 05-03-2014

Re : (Résolu) Format c: mise a jour loop tjrs sur 5 paquet

Moi, c'est pas le dépôt deb-multimedia qui me tracasse, c'est celui là:

deb http://ftp.fr.debian.org/debian/ jessie-proposed-updates main contrib non-free



source à problème.


PcLinuxOs KDE Plasma 5.8.4 / Slackware -current KDE 4.14.21 sur workstation bi-processeur AMD Opteron 4234 32 Go DDR-3
antiX 16 rox/fluxbox sur laptop Toshiba Satellite C-660-2D6 Intel core I3 8Go DDR-3
PcLinuxOs Trinity Desktop+Kodi sur media-center HP Intel Celeron 2Go DDR-3

Hors ligne

#7 01-05-2015 17:23:29

Ir0nsh007er
Membre
Lieu : Montréal, PQ, Canada
Distrib. : Debian GNU/Linux 9.0 Stretch/Sid
Noyau : 4.7.0-1-amd64 #1 SMP Debian 4.7.5-1 (2016-09-26) x
(G)UI : Xfce 4.12.3
Inscription : 30-04-2015
Site Web

Re : (Résolu) Format c: mise a jour loop tjrs sur 5 paquet

On dirait que moi aussi mais avec # le trouble est résolu pour le moment je n'ai pas besoin de la source multimedia.

Moé avec mon P4: Intel(R) Pentium(R) 4 CPU 3.40GHz, Mémoire: 6G DDR2, Carte Graphique: NVIDIA Corp GT216 [GeForce GT 220] (rev a2)
Ir0nsh007er (49 72 30 6E 73 68 30 30 37 65 72).  Mon CV
Noob un jour, noob toujours cool
01001001 01110010 00110000 01101110 01110011 01101000 00110000 00110000 00110111 01100101 01110010

Hors ligne

Pied de page des forums