Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-05-2015 16:33:06

Croucrou
Membre
Distrib. : Debian Wheezy et Jessie
Noyau : 3.16 et 3.19
(G)UI : Mate et KDE
Inscription : 15-05-2015

Imprimante Samsung ML1665 - impossible d'imprimer sous Jessie

Bonjour,

Je viens d'installer Debian Jessie sur un ordinateur Dell et je rencontre un problème avec la configuration de mon imprimante Samsung ML61665.
J'utilise Debian Wheezy depuis trois ans et je n'ai eu aucun problème pour configurer cette imprimante qui est en réseau, connecté à un serveur Synology.
Sur Wheezy, l'imprimante utilise le pilote fournit par Debian (ML-1660) et je l'ai configuré avec config-printer-system en tant qu'imprimante CUPS, avec l'adresse ipp://adresseserveur/printers/usbprinter1

Avec Jessie, pas moyen de le faire fonctionner, ni avec le pilote fournit par Debian, ni avec le pilote universel donné par Samsung, ni en utilisant le dépôt http://www.bchemnet.com/suldr/.
J'ai d'ailleurs l'impression que ce n'est pas un problème de pilote : quand je lance une impression, l'imprimante est atteinte, la lumière de l'imprimante clignote comme si l'impression allait commencer, les moteurs se mettent se route comme s'ils allaient prendre le papier et puis pouf... rien ne se passe. Sur config-printer-system, l'information passe de "printer idle", "file transfered" à... "job complete".
Le serveur Synology est par ailleurs configuré pour accepter toutes les connections de cet ordinateur.

Croyant que c'était un problème lié à l'installation de Jessie sur le portable Dell, j'ai utilisé une version live de Jessie sur un portable Asus (encore sous wheezy), j'ai alors tenté de configurer l'imprimante. La communication passe, l'impression se lance (lumière clignote) et puis rien. Exactement pareil que sous le portable Dell sous Jessie. alors que l'imprimante marche sous Wheezy avec ce portable Asus.

Comment trouver l'origine du bug ? Est-ce un problème de CUPS ? de Firewall (j'ai pourtant autorisé les ports lié à CUPS) ? ...

Merci d'avance pour vos conseils.

Crou

Hors ligne

Pied de page des forums