Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-05-2015 10:25:15

laguespa
Membre
Distrib. : Jessie
Noyau : 4.2.0-0.bpo.1-amd64
(G)UI : Mate
Inscription : 25-09-2009

Noyau 3.9 sous Jessie et carte son externe.

Bonjour tout le monde.

Ma machine est sous Debian 8. Pour des raisons de mise en veille, de démarrage et d'arrêt de l'ordi j'ai été obligé d'installer le noyau 3.9. Avec les noyaux 3.1x rien à faire, ça plante. Par contre j'ai un petit soucis avec le 3.9. Lorsque je lis de la musique avec ma carte son externe branchée en usb (c'est un DAC), que ce soit en streaming ou avec Audacious ça fait planter la machine. Je sais que c'est lié au noyau 3.9 parce que sous le noyau 3.16 je n'ai pas ce problème.

Voilà, si vous avez une idée du remède je suis preneur.

A+

"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

#2 22-05-2015 11:04:09

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS/Antix/Slackware
Noyau : 4.8.12/4.4.10/4.4.32
(G)UI : Plasma5/Fluxbox/KDE4/Trinity
Inscription : 05-03-2014

Re : Noyau 3.9 sous Jessie et carte son externe.

Pourquoi un kernel 3.9 ?
Il n'est plus maintenu par kernel.org, ce n'est pas une version LTS.
Les LTS, donc maintenus à long terme sont: 2.6.32, 3.2, 3.4, 3.10, 3.12, 3.14, et 3.18

Le kernel 3.16 de Jessie n'est pas un LTS, mais il y a eu un accord de maintenance avec l'équipe en charge du noyau d'Ubuntu.

PcLinuxOs KDE Plasma 5.8.4 / Slackware -current KDE 4.14.21 sur workstation bi-processeur AMD Opteron 4234 32 Go DDR-3
antiX 16 rox/fluxbox sur laptop Toshiba Satellite C-660-2D6 Intel core I3 8Go DDR-3
PcLinuxOs Trinity Desktop+Kodi sur media-center HP Intel Celeron 2Go DDR-3

Hors ligne

#3 22-05-2015 11:38:37

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS/Antix/Slackware
Noyau : 4.8.12/4.4.10/4.4.32
(G)UI : Plasma5/Fluxbox/KDE4/Trinity
Inscription : 05-03-2014

Re : Noyau 3.9 sous Jessie et carte son externe.

Peut être pourrais tu essayer un kernel Liquorix. Ils ont une très bonne réputation, et fonctionnent parfaitement sous Debian.

http://liquorix.net/

PcLinuxOs KDE Plasma 5.8.4 / Slackware -current KDE 4.14.21 sur workstation bi-processeur AMD Opteron 4234 32 Go DDR-3
antiX 16 rox/fluxbox sur laptop Toshiba Satellite C-660-2D6 Intel core I3 8Go DDR-3
PcLinuxOs Trinity Desktop+Kodi sur media-center HP Intel Celeron 2Go DDR-3

Hors ligne

#4 22-05-2015 12:28:29

laguespa
Membre
Distrib. : Jessie
Noyau : 4.2.0-0.bpo.1-amd64
(G)UI : Mate
Inscription : 25-09-2009

Re : Noyau 3.9 sous Jessie et carte son externe.

yoshi a écrit :

Pourquoi un kernel 3.9 ?
Il n'est plus maintenu par kernel.org, ce n'est pas une version LTS.
Les LTS, donc maintenus à long terme sont: 2.6.32, 3.2, 3.4, 3.10, 3.12, 3.14, et 3.18

Le kernel 3.16 de Jessie n'est pas un LTS, mais il y a eu un accord de maintenance avec l'équipe en charge du noyau d'Ubuntu.



Bonjour et merci de ton attention.

Je viens d'essayer d'installer le kernel 3.2 et ça me renvoie des erreurs :


# dpkg -i linux-image-3.2.0-0.bpo.1-amd64
linux-image-3.2.0-0.bpo.1-amd64_3.2.4-1~bpo60+1_amd64.deb      linux-image-3.2.0-0.bpo.1-amd64-dbg_3.2.4-1~bpo60+1_amd64.deb  
root@toshiba:/home/laguespa/Téléchargements# dpkg -i linux-image-3.2.0-0.bpo.1-amd64-dbg_3.2.4-1~bpo60+1_amd64.deb
Sélection du paquet linux-image-3.2.0-0.bpo.1-amd64-dbg précédemment désélectionné.
(Lecture de la base de données... 204054 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de linux-image-3.2.0-0.bpo.1-amd64-dbg_3.2.4-1~bpo60+1_amd64.deb ...
Dépaquetage de linux-image-3.2.0-0.bpo.1-amd64-dbg (3.2.4-1~bpo60+1) ...
dpkg: des problèmes de dépendances empêchent la configuration de linux-image-3.2.0-0.bpo.1-amd64-dbg :
 linux-image-3.2.0-0.bpo.1-amd64-dbg dépend de linux-image-3.2.0-0.bpo.1-amd64 ; cependant :
 Le paquet linux-image-3.2.0-0.bpo.1-amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-image-3.2.0-0.bpo.1-amd64-dbg (--install) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 linux-image-3.2.0-0.bpo.1-amd64-dbg
 



yoshi a écrit :

Peut être pourrais tu essayer un kernel Liquorix. Ils ont une très bonne réputation, et fonctionnent parfaitement sous Debian.

http://liquorix.net/



J'ai essayé, ça a planté tout de suite au démarrage de l'ordi.

Dernière modification par laguespa (22-05-2015 12:43:10)


"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

#5 22-05-2015 13:04:09

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS/Antix/Slackware
Noyau : 4.8.12/4.4.10/4.4.32
(G)UI : Plasma5/Fluxbox/KDE4/Trinity
Inscription : 05-03-2014

Re : Noyau 3.9 sous Jessie et carte son externe.

Ah, et bien désolé de ne pas avoir pu t'aider ...... sad

PcLinuxOs KDE Plasma 5.8.4 / Slackware -current KDE 4.14.21 sur workstation bi-processeur AMD Opteron 4234 32 Go DDR-3
antiX 16 rox/fluxbox sur laptop Toshiba Satellite C-660-2D6 Intel core I3 8Go DDR-3
PcLinuxOs Trinity Desktop+Kodi sur media-center HP Intel Celeron 2Go DDR-3

Hors ligne

Pied de page des forums