Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-05-2015 19:26:28

antoine34
Membre
Inscription : 23-05-2015

[Résolu] clic souris fonctionne pas

Bonjour,

Je viens d'installer debian 8.0 et au lancement de l'OS j'ai un problème de clic souris.
Je m'explique, je lance ICEWEASEL, Les boutons "agrandissement/réduction/fermeture" fonctionnent.
Je lance, en plus d'ICEWEASEL, SYNAPTIC, tout marche....... Puis je fais recherche dans Synaptic, je tape "thunderbird", là, le bouton "rechercher" n'est plus cliquable (son aspect change au passage de la souris) mais je peux plus cliquer dessus(comme annuler et les autres d'ailleurs), le clic ne fonctionne plus nulle part . Je ne peux plus utiliser que le menu de la barre de menu avec la souris. Pareil pour ICEWEASEL.

Alors j'ai trouvé une astuce:
Je quitte le serveur graphique par ctrl-alt-f1 et je le relance par ctrl-alt-f7.
Super, tout marche avec cette manip.

J'ai fait un dpkg-reconfigure xserver-xorg mais rien n'a évolué.
J'ai installer les pilotes officiels NVIDIA*.run mais le problème persiste.


Avez-vous une idée pour résoudre ce problème définitivement?

Merci,

Souris          => RAT9 cyborg
OS               => Debian 8.0 + GNOME
Carte Grah  => Nvidia gtx-960

Dernière modification par antoine34 (24-05-2015 18:22:20)

Hors ligne

#2 23-05-2015 20:05:32

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Résolu] clic souris fonctionne pas

Salut


Tu as essayé de réinstallé synaptic pour voir si sa fonctionne ?


aptitude update
aptitude reinstall synaptic

Hors ligne

#3 23-05-2015 21:56:49

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [Résolu] clic souris fonctionne pas

Salut

Tu utilises le thème (le style du bureau) par défaut où tu en as mis un un peu "exotiques". Des fois c'est le thème qui fout la merde comme ça.

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#4 24-05-2015 11:05:49

antoine34
Membre
Inscription : 23-05-2015

Re : [Résolu] clic souris fonctionne pas

Bonjour,

Mon problème semble résolu.
Après avoir inclus dans xorg.conf les lignes suivantes:

Section "InputClass"
        Identifier "Mouse Remap"
        MatchProduct "Saitek Cyborg R.A.T.9 Mouse"
        MatchDevicePath "/dev/input/event*"
    Option "ButtonMapping" "1 2 3 4 5 6 7 2 9 10 11 12 0 0 0 16 17 18 19 20 21"
EndSection


Evidement, je ne suis pas l'origine de cette solution. Je l'ai trouvé sur le forum suivant:
http://forum.ubuntu-fr.org/viewtopic.php?id=435460
J'ai intégré en plus de ces lignes tout ce qui décrit dans cet article.

Si ça peut aider quelqu'un?

Hors ligne

#5 24-05-2015 16:17:39

Ir0nsh007er
Membre
Lieu : Montréal, PQ, Canada
Distrib. : Debian GNU/Linux 9.0 Stretch/Sid
Noyau : 4.7.0-1-amd64 #1 SMP Debian 4.7.5-1 (2016-09-26) x
(G)UI : Xfce 4.12.3
Inscription : 30-04-2015
Site Web

Re : [Résolu] clic souris fonctionne pas

Écrit Résolu dans ton post alors ..

Moé avec mon P4: Intel(R) Pentium(R) 4 CPU 3.40GHz, Mémoire: 6G DDR2, Carte Graphique: NVIDIA Corp GT216 [GeForce GT 220] (rev a2)
Ir0nsh007er (49 72 30 6E 73 68 30 30 37 65 72).  Mon CV
Noob un jour, noob toujours cool
01001001 01110010 00110000 01101110 01110011 01101000 00110000 00110000 00110111 01100101 01110010

Hors ligne

Pied de page des forums