Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-06-2015 10:54:13

matbos
Membre
Inscription : 07-04-2010

DOMAINE : impression MATERIEL très peu de détection de mon i

Bonjour,

je viens de faire différente manip sur mon pc debian et mon imprimante Epson stylus C62.

pour l'instant dans l'interface graphique de cups gutemprint serait prêt à imprimer.

j'ai en effet installer gutenprint_5.0.1-1lsb3.1_amd64.deb et régler sous cups graphique la corresponndance gutenprint 5.0.1.

Mais l'imprimante EPSON STYLUS C62, ne réagit à rien.

J'ai aussi installer mtink, que j'essaie de faire fonctionner mais mtink me demande ou me redit qu'il lui faut que l'utilisateur ou quelque chose d'autre est les droits d'accès et il me dit que pour les distribution debian il faut que l'utilisateur debian soit membre du groupe lp, ce que je viens de faire gpasswd -a matbos lp
Ajout de l'utilisateur matbos au groupe lp

on verras si au prochain démarrage cela auras changer quelque chose


uname -a
Linux pc8 3.2.0-4-amd64 #1 SMP Debian 3.2.68-1+deb7u1 x86_64 GNU/Linux
 






lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 05ac:1006 Apple, Inc. Hub in Aluminum Keyboard
Bus 002 Device 003: ID 05ac:8502 Apple, Inc. Built-in iSight
Bus 003 Device 002: ID 0a5c:4500 Broadcom Corp. BCM2046B1 USB 2.0 Hub (part of BCM2046 Bluetooth)
Bus 005 Device 004: ID 04b8:0005 Seiko Epson Corp. Printer
Bus 007 Device 002: ID 05ac:8242 Apple, Inc. IR Receiver [built-in]
Bus 001 Device 004: ID 05ac:0221 Apple, Inc. Aluminum Keyboard (ISO)
Bus 003 Device 003: ID 05ac:820f Apple, Inc. Bluetooth HCI
Bus 003 Device 006: ID 045e:077b Microsoft Corp.
matbos@pc8:~$
 



https://www.debian-fr.org/domaine-impre … 52353.html

Hors ligne

#2 11-06-2015 20:08:17

matbos
Membre
Inscription : 07-04-2010

Re : DOMAINE : impression MATERIEL très peu de détection de mon i

pourquoi pas de réponse ?

Hors ligne

#3 11-06-2015 20:15:19

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : DOMAINE : impression MATERIEL très peu de détection de mon i

Bonsoir,

ne faudrait-il pas des pilotes ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#4 12-06-2015 13:48:11

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : DOMAINE : impression MATERIEL très peu de détection de mon i

Bonjour
j'ai cups serveur avec ses dependances , aucun soucis avec une epson stilus office B40W (reseau sur un switch )

aucun problemes d utilisateurs (sur la machine en serveur ou les clients) , la aussi cups est une reussite , ou je suis bien tombe sur le type d imprimante (la gestion de tes imprimantes par http (pas besoin d apache))

ton imprimante a pas un soucis , si tu envoie une page "test" par cups tu a une erreur en retour ?

Dernière modification par robert2a (12-06-2015 13:52:48)

Hors ligne

#5 17-06-2015 11:12:17

matbos
Membre
Inscription : 07-04-2010

Re : DOMAINE : impression MATERIEL très peu de détection de mon i

Je viens de faire cette étape de la documentation https://wiki.debian.org/fr/SystemPrinting et effectivement il manquait des paquets à installer lors de apt-get install cups cups-client.

j'ai aussi mit l'utilisateur et non le root lors la demande de mot de passe (je sais pas si c'était utile)

j'ai pas encore retenté d'imprimer, peut être faudras t il que je redemarre mon pc pour que cela se réarrange.

peut être faut il aussi comme sous xp que l'imprimante sois déja allumer au démarrage.

pour robert2a, je testerais  ,

si tu envoie une page "test" par cups tu a une erreur en retour ?

  dès que j'aurais un peu de temps

Hors ligne

#6 17-06-2015 11:16:21

matbos
Membre
Inscription : 07-04-2010

Re : DOMAINE : impression MATERIEL très peu de détection de mon i

qu'est ce qu'il faut mettre dans emplacement?

Hors ligne

#7 17-06-2015 11:17:15

matbos
Membre
Inscription : 07-04-2010

Re : DOMAINE : impression MATERIEL très peu de détection de mon i

comment on envoie une page de test via cuos?

Hors ligne

Pied de page des forums