Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-06-2015 12:03:30

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Arista Convertisseur

Bonjour,

Je viens d'installer Arista qui est bien dans les dépôts. Mais voilà à quoi sert-il ?

J'ai le même problème qu'ici :

https://thegeeksfamily.com/article20/aj … ian-jessie


il faut gstreamer0.10-ffmpeg mais voilà =

Package 'gstreamer0.10-ffmpeg' has no installation candidate

Merci pour les éclaircissemnts smile

L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#2 14-06-2015 12:07:16

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : Arista Convertisseur

Je ne sais pas ce qu'ils ont fichu. Ce paquet est disponible pour la wheezy et en sid, mais
pas pour Jessie et Stretch… À rien y comprendre…

La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#3 14-06-2015 12:10:25

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : Arista Convertisseur

n'existe pas pour Jessie https://packages.debian.org/search?keyw … lla-search

Soit tu fait du pinning, soit tu le cherches dans d'autres dépôts.

Hors ligne

#4 14-06-2015 12:19:08

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : Arista Convertisseur

golgot200 a écrit :

il faut gstreamer0.10-ffmpeg


Tu es sûr ? Ce n'est pas juste une recommandation ou une suggestion ?
Je ne le vois pas dans :
paquet arista

Sinon, il y a la libav qui joue le même rôle que ffmpeg… peut être
que gstreamer sait utiliser la libav.


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#5 14-06-2015 12:33:08

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : Arista Convertisseur

C'est le vrai foutoir ce truc neutral

J'ai installé gstreamer0.10-ffmpeg par les deb-multimedia (juste un paquet installé). Même avec lui, ça ne marche pas.
J'ai installé faac par ce même dépôt = nada
Là je planche !!!

je fais un :


apt-cache policy libav
 





Impossible de trouver le paquet libav
 



alors qu'il est dans les dépôts sad

EDIT: Mince c'est le paquet libav-tools = Donc installé neutral

Dernière modification par golgot200 (14-06-2015 12:40:47)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#6 14-06-2015 12:44:42

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : Arista Convertisseur

Si tu commences à utiliser des paquets de deb-multimedia, tu vas devoir utiliser tous un
tas de paquets de deb-multimedia, sinon c'est la misère avec les dépendances.
Remarque, j'utilise aussi deb-multimedia, et je ne dis pas que c'est mal, seulement
que c'est très invasif…

La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#7 14-06-2015 12:46:59

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : Arista Convertisseur

tout à fait d'accord avec toi. J'ai juste installé  3 paquets que je viens de juste de virer. J'ai commenté deb-multimedia et j'abandonne Arista wink

L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#8 14-06-2015 12:51:29

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : Arista Convertisseur

Tu seras peut être intéressé par la libdvdcss qui permet de lire les dvd que l'on arrive pas à lire
autrement. Elle est disponible ici :
http://download.videolan.org

La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#9 14-06-2015 13:02:31

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : Arista Convertisseur

Merci wink

C'est déjà dans mes dépôts :


## libdvdcss2
## wget -O - http://download.videolan.org/pub/debian/videolan-apt.asc|sudo apt-key add -
#deb http://download.videolan.org/pub/debian/testing/ /
 



Tiens d'ailleurs il faut que je change en stable smile

Dernière modification par golgot200 (14-06-2015 13:06:29)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#10 14-06-2015 13:11:13

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : Arista Convertisseur

Bon, je vais garder Handbrake pour le plus pointu et je vais  bloquer mon choix pour le plus simple avec Transmageddon pour l'instant smile
Le but est de pas foutre le merdier dans ma distri.

L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

Pied de page des forums