Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 29-06-2015 12:13:02

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

[Resolu] migartion vers jessie: gnome-shell à disparue

Salut,

J'enquille les emmerdes avec cette migration... Gnome-shell à disparue. par défaut le système choisis xfce. Et dans gdm3, lors du choix des séssions, la session avec gnome shell à tout simplement disparue. J'ai le choix de gnome, mais à l'ancienne, sans le shell.
Quand j'intéroge aptitude, il me répond que gnome-shell est bien installé. J'y comprend pas grand chose

Dernière modification par bundy (29-06-2015 19:26:02)

Hors ligne

#2 29-06-2015 12:15:21

seb95deMLO
Invité

Re : [Resolu] migartion vers jessie: gnome-shell à disparue

coucou et si tu reinstalle avec

apt-get install gnome

insérez le cas échéant le résultat de la commande ici


?

#3 29-06-2015 19:18:18

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : [Resolu] migartion vers jessie: gnome-shell à disparue

Merci seb95deMLO, ça à marché. Par contre j'ai plus de rebords de fenètres dans nautilus c'est normal ça?  alors que j'en ai avec les applis

Hors ligne

#4 29-06-2015 21:56:44

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [Resolu] migartion vers jessie: gnome-shell à disparue

Par contre j'ai plus de rebords de fenètres dans nautilus c'est normal ça?



Non c'est pas normal moi j'ai rebords de fenêtre.

Hors ligne

#5 29-06-2015 22:05:33

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : [Resolu] migartion vers jessie: gnome-shell à disparue

Salut deuchdeb, en fait c'est mon theme gtk qui fonctionnait mal avec la nouvelle version de gnome, j'ai mis le theme par defaut et tout fonctionne bien maintenant merci

Hors ligne

Pied de page des forums