Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-07-2015 09:56:45

MA
Membre
Inscription : 03-07-2015

[Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

Bonjour!

j'ai installé Debian 8.1.0-amd64-dvd à partie d'une .iso que j'avais gravée sur DVD
J'ai commencé par faire une install qui a accrochée sur la partie installation des logiciels KDE. J'ai passé à l'étape suivante qui était l'installation du GRUB puis installation terminée.
Quand j'ai redémarré, je n'ai obtenu qu'un bash ( i.e. que j'étais en ligne de commande ) et pas de desktop.

J'ai refais l'installation Graphic Install. Même problème quand est arrivé le temps d'installer les logiciels avec mon choix de KDE. Passé à Grub puis redémarré et encore pas de desktop.

Est-ce qu'il y a quelque chose que je fais de travers?
Y a-t-il un bug que j'ignore?
Est-ce à cause de mon choix KDE?
Devrais choisir Wheezy, version précédente?

Merci et à +

neutral

Dernière modification par MA (04-07-2015 14:06:03)


Je voulais changer le monde mais j'ai décidé de me changer moi-même!

Hors ligne

#2 03-07-2015 10:37:11

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

Hello MA,

Tu peux préciser ce que tu entends par « une install qui a accroché sur la partie installation des logiciels KDE. » ?
Tu as des messages d'erreur ? Si oui lesquels ?

As-tu vérifié la somme de contrôle de ton iso téléchargée ? de ton DVD gravé ?

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 03-07-2015 10:47:12

MA
Membre
Inscription : 03-07-2015

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

captnfab a écrit :

Hello MA,

Tu peux préciser ce que tu entends par « une install qui a accroché sur la partie installation des logiciels KDE. » ?
Tu as des messages d'erreur ? Si oui lesquels ?

As-tu vérifié la somme de contrôle de ton iso téléchargée ? de ton DVD gravé ?



Bonjour captnfab!

Je suis un nouvel arrivé dans Debian. Je suis heureux de faire ta connaissance. Merci de m'avoir répondu.

Je précise que la première installation que j'ai faite, j'ai choisi "Install" et j'ai suivi les étapes en renseignant les demandes. Quand je suis arrivé à la section Installation des logiciels, j'ai choisi KDE et il s'est installé lentement 1541 paquets si je me rappelle bien. Puis quand ce fut terminé, j'ai eu une fenêtre qui me disait qu'il y avait eu une erreur pendant l'installation des logiciels, que je pouvais recommencer ou poursuivre. J'ai poursuivi avec l'installation de GRUB et l'installation s'est terminé. Et c'est quand j'ai redémarré sur le système installé que je n'ai pas pu obtenir de desktop graphique.
Alors j'ai recommencé avec l'installation "Graphic Install". Même problème.
J'ai vérifié la checksum et tout est ok.
Voilà. hmm

Dernière modification par MA (03-07-2015 11:09:13)


Je voulais changer le monde mais j'ai décidé de me changer moi-même!

Hors ligne

#4 03-07-2015 11:12:36

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

Bonjour et bienvenue  smile

Tu fais ta gravure depuis une autre distribution linux ? sur mac ? sur windows ?  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#5 03-07-2015 11:20:48

MA
Membre
Inscription : 03-07-2015

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

Bonjour paskal!

j'ai fait la gravure avec xfburn à l'intérieur de Kubuntu 14.04 LTS

smile

Je voulais changer le monde mais j'ai décidé de me changer moi-même!

Hors ligne

#6 03-07-2015 11:27:12

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

Tu fais :

md5sum nom_image.iso

en remplaçant nom_image  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#7 03-07-2015 11:41:13

MA
Membre
Inscription : 03-07-2015

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

OK, ça correspond

Je voulais changer le monde mais j'ai décidé de me changer moi-même!

Hors ligne

#8 03-07-2015 11:42:08

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

@MA: À mon avis, ta partition racine s'est vue allouer un espace disque trop restreint, et l'installation a échoué à cause de cela. Du coup, une grande partie des paquets n'a pas eu la place d'être installée, donc ton système ne pouvait pas être fonctionnel à la fin.

Il faut vérifier que la partition / dispose bien d'entre 5 et 15 Go d'espace disque (5Go étant suffisant mais limitant, 15Go étant plus que suffisant pour une utilisation intensive.)
En particulier, lors de l'installation et du choix de partitionnement, tu peux choisir en partitionnement assisté « tout sur / » ou « home séparé », mais évite le dernier choix qui te fait 36 partitions différentes (et donc facilite ce genre de problèmes).

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#9 03-07-2015 11:50:28

MA
Membre
Inscription : 03-07-2015

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

Bonjour captnfab!

j'ai installé Debian sur ma partition sda6 d'une grandeur de 45G. Cette partition acceuillait Ubuntu Unity 14.04 LTS. J'ai reformaté cette partition avec l'installateur et l'option installer manuel.

mesamis@MONPORTABLE:~$ df
Sys. de fichiers blocks de 1K   Utilisé Disponible Uti% Monté sur
/dev/sdb1            43123200  39094076    1815544  96% /
none                        4         0          4   0% /sys/fs/cgroup
udev                  1702472        12    1702460   1% /dev
tmpfs                  343524      1236     342288   1% /run
none                     5120         0       5120   0% /run/lock
none                  1717608    168524    1549084  10% /run/shm
none                   102400        20     102380   1% /run/user
/dev/sdb7           219099996  55748256  152199000  27% /MESDATAS
/dev/sdb6            43123600    700228   40209772   2% /media/mesamis/Ma Debian
/dev/sda1           961301532 667248768  245198356  74% /media/mesamis/1.0 To
 


Je voulais changer le monde mais j'ai décidé de me changer moi-même!

Hors ligne

#10 03-07-2015 12:02:23

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

Mhh, ok. 700 Mo d'installés, ça ressemble effectivement plus à une installation minimale…

Du coup, je ne comprends pas bien ce qu'il s'est passé.
Tu peux booter dessus, te logguer en root, insérer le DVD et faire

apt-get install task-french-kde-desktop task-kde-desktop


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#11 03-07-2015 14:49:01

MA
Membre
Inscription : 03-07-2015

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

captnfab a écrit :

Mhh, ok. 700 Mo d'installés, ça ressemble effectivement plus à une installation minimale…

Du coup, je ne comprends pas bien ce qu'il s'est passé.
Tu peux booter dessus, te logguer en root, insérer le DVD et faire

apt-get install task-french-kde-desktop task-kde-desktop



Réponse:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet task-kde


Je voulais changer le monde mais j'ai décidé de me changer moi-même!

Hors ligne

#12 03-07-2015 14:57:52

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

Le message d'erreur ne correspond pas à la commande que je t'ai donnée.
Tu es sûr de ne pas avoir rajouté des espaces dans la commande ? Ou de ne l'avoir recopiée que partiellement ? Ou de n'avoir recopié le message d'erreur que partiellement ?
smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#13 03-07-2015 15:20:21

MA
Membre
Inscription : 03-07-2015

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

captnfab a écrit :

Le message d'erreur ne correspond pas à la commande que je t'ai donnée.
Tu es sûr de ne pas avoir rajouté des espaces dans la commande ? Ou de ne l'avoir recopiée que partiellement ? Ou de n'avoir recopié le message d'erreur que partiellement ?
smile



Salut!

Je suis sûr mais pour être plus sûr, je vais le refaire et revenir commenter. Ainsi, on saura si je mens et si je vais en pénitence...:)

A+


Je voulais changer le monde mais j'ai décidé de me changer moi-même!

Hors ligne

#14 03-07-2015 16:48:55

seb95deMLO
Invité

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

/dev/sdb1            43123200  39094076    1815544  96% /


C'est moi ou le disque est deja plein a 96%?
C'est peut etre la le probleme?
T'as pas mis assez de place pour la racine, au moins 10go pour etre tranquille.
Exemple chez moi:

$ df -h


Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
udev                10M       0   10M   0% /dev
tmpfs              792M     20M  773M   3% /run
/dev/sda5           17G     12G  5,3G  69% /
tmpfs              2,0G    308K  2,0G   1% /dev/shm
tmpfs              5,0M    4,0K  5,0M   1% /run/lock
tmpfs              2,0G       0  2,0G   0% /sys/fs/cgroup
/dev/sdb1          459G    420G   39G  92% /home
/dev/sda3          439G    302G  137G  69% /home/films
tmpfs              396M     56K  396M   1% /run/user/1000

Dernière modification par seb95deMLO (03-07-2015 16:51:07)

#15 03-07-2015 16:50:29

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

@seb95deMLO: tu regardes la mauvaise partition. Le système est installé sur sdb6 d'après MA.
sdb1 doit contenir une autre install.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#16 03-07-2015 16:58:01

seb95deMLO
Invité

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

captnfab a écrit :

@seb95deMLO: tu regardes la mauvaise partition. Le système est installé sur sdb6 d'après MA.
sdb1 doit contenir une autre install.


Ah oui, effectivement, 2% d'utilisé...
Donc on recapitule, installation via le dvd:

j'ai installé Debian 8.1.0-amd64-dvd à partie d'une .iso que j'avais gravée sur DVD


Puis installation de kde via la case a cocher pendant l'installation:

J'ai commencé par faire une install qui a accrochée sur la partie installation des logiciels KDE. J'ai passé à l'étape suivante qui était l'installation du GRUB puis installation terminée.


Sauf que le reboot se passe mal.
As tu acces a un autre systeme? l'ordre dans le grub est bon?

#17 03-07-2015 17:56:01

mksmn
Membre
Lieu : Ile de France
Distrib. : Debian Gnu-Linux Jessie 8.x & Backports
Noyau : Noyau Linux 3.16.0-4-686-pae
(G)UI : Xfce 4.10 & Mate 1.8.1
Inscription : 30-06-2008

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

salut,

montrer son sources.list peut aussi être utile.

Debian, c'est bien.
Adhérent APRIL 9141
Fan de Norah Jones, depuis toujours et pour toujours.

Hors ligne

#18 03-07-2015 18:06:04

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-2-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

Salut,

J'ai pensé peu-être à un microprogrammes manquant sur un périphérique qui fou la zone !!
https://www.debian.org/releases/stable/ … ex.fr.html
Dans ce cas essayer en mettant l'archive firmware dans /lib/firmware avec une clé usb par exemple.
http://cdimage.debian.org/cdimage/unoff … e/current/

Dernière modification par Atys (03-07-2015 18:27:42)

Hors ligne

#19 03-07-2015 18:20:37

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

Quel que soit le problème, on peut espérer qu'il se reproduira en installant les paquets à la main.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#20 03-07-2015 19:12:33

MA
Membre
Inscription : 03-07-2015

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

Salut captnfab!

suite du post #13

c'est moi qui ai fait une erreur.J'avais imprimé la page de ton post #11 mais il me manquait un petit bout: ca devenait apt-get install task-french-kde-desktop task-kde au lieu de apt-get install task-french-kde-desktop task-kde-desktop.
J'ai recommencé et là, il y a eu de l'activité et une invite de charger le dvd avec mon .iso que j'ai mis et il y a eu plein de travail mais je me souviens que pendant un grand bout, il y avait beaucoup de lignes qui ressemblait commencant par 100% suivi par des écritures suivi par I/O error suivi de blocs de chiffres que je ne comprenais pas. Puis cela s'est terminé avec des lignes qui disait que cela ne trouvait pas l'archive.  Je suis embêté parce qu'il y a eu beaucoup d'écritures et que je n'ai absolument pas pu retenir tout ça et que je n'avais aucun moyen de faire un copié-collé de tout ça pour ton information.  J'ai redémarré et pas mieux qu'avant.
Voilà ou j'en suis.
hmm

Je voulais changer le monde mais j'ai décidé de me changer moi-même!

Hors ligne

#21 03-07-2015 19:40:07

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

As-tu vérifié la gravure du DVD ?
En démarrant l'installateur en mode "expert", il y a une option dans le menu principal (vers la fin) pour vérifier le contenu du DVD.

Hors ligne

#22 03-07-2015 19:44:57

MA
Membre
Inscription : 03-07-2015

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

raleur a écrit :

As-tu vérifié la gravure du DVD ?
En démarrant l'installateur en mode "expert", il y a une option dans le menu principal (vers la fin) pour vérifier le contenu du DVD.



Salut! raleur,

Non, je n'ai pas vérifié ça, je n'ai vérifié que le checksum.
Je vais voir ça tout de suite!
Je reviens commenter
neutral


Je voulais changer le monde mais j'ai décidé de me changer moi-même!

Hors ligne

#23 03-07-2015 20:00:36

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

Le checksum de l'image ISO téléchargée ou du DVD après la gravure ?
De toute façon s'il y a des erreurs d'entrée-sortie lors de la lecture du DVD, ce n'est même pas la peine de vérifier son checksum. Le DVD ou le lecteur est défectueux.

Dernière modification par raleur (03-07-2015 20:02:22)

Hors ligne

#24 03-07-2015 20:04:35

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

MA a écrit :

il y avait beaucoup de lignes qui ressemblait commencant par 100% suivi par des écritures suivi par I/O error suivi de blocs de chiffres que je ne comprenais pas.


Ouais, c'est pas bon ça.
Sans doute un raté lors de la gravure, la vérification proposée par raleur devrait te le confirmer.

Le problème c'est qu'avec ça, ton installation est a priori bancale (les paquets KDE manquent, certes, mais des paquets systèmes manquent potentiellement aussi.)
On avisera en fonction des résultats du tests.

@raleur: si les I/O viennent du DVD et pas du HDD smile


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#25 03-07-2015 20:22:11

MA
Membre
Inscription : 03-07-2015

Re : [Résolu] Problème à l'installation des logiciels sur Jessie 8.1.0

suite au post 22

Checking CD-ROM Integrity

The /doc/manual/ru/images/caution.png file failed the MD5 checksum verification. Your CD-ROM or this file may have been corrupted

Je voulais changer le monde mais j'ai décidé de me changer moi-même!

Hors ligne

Pied de page des forums