Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 16-07-2015 22:11:43

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-1-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Abandonné] skype, mate, xfce ?

captnfab a écrit :

Tu te débrouilles très bien smile


Merci captnfab !


Il y a peu être un moyen plus simple de les installer :


aptitude update
aptitude -t jessie-backports -r install nvidia-legacy-304xx-driver




Dans un autre tuto il y a l'install sur jessie !
https://dug.net.pl/drukuj/142/nvidia___ … _debianie/


aptitude -R install nvidia-legacy-304xx-kernel-dkms nvidia-legacy-304xx-driver nvidia-settings-legacy-304xx




Mieux vaut suivre le tuto du wiki en attendant smile

Dernière modification par Atys (16-07-2015 22:28:22)

Hors ligne

#27 16-07-2015 22:36:09

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Abandonné] skype, mate, xfce ?

Je préfère la version du post #22 smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#28 17-07-2015 09:28:46

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

Je suis un peu pommé maintenant, mais si j'éssai de comprendre :

1 - mes sources list ç'est bon ?

2 - je pense qu'il faut savoir quel est le driver utilisé et supprimer celui qui est inutile :
le tuto dit : Un seul de ces pilotes doit être installé en même temps !
D'ou, pour trouver les pilotes installés :

grep -B2 'Module class: X.Org Video Driver' /var/log/Xorg.0.log


 
Résultat : aucun fichier ou dossier de ce type
Normal ça ????? on devrait trouver nvidia-driver ??




3 – à la suite de (2) je devrais supprimer nvidia-driver en faisant :

pt-get remove nvidia-driver nvidia-driver nvidia-kernel-dkms xserver-xorg-video-nvidia


bloc à supprimer si la commande n’affiche rien



4 – installation du nouvrau pilote (legacy-304xx xserver-xorg-video-nvidia-legacy-304xx) :


apt-get install nvidia-legacy-304xx-kernel-dkms nvidia-settings-legacy-304xx xserver-xorg-video-nvidia-legacy-304xx linux-headers-$(uname -r)


bloc à supprimer si la commande n’affiche rien



5 – Config, il doit falloir remplacer Driver ''nouveau'' par quelque chose mais quoi, quel nom ? (je n'a pas bien compris a quoi sert xorg.conf puisque il n'y a maintenant qu'un seul driver (point 3), au mieux on peu dire qu'il ne sert a rien, ou au pire qu'il va me faire un sac de noeuds)


Section     "Device"
Identifier      "Video Card"
Driver          "nouveau"
EndSection


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#29 17-07-2015 10:43:20

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-1-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Abandonné] skype, mate, xfce ?

Salut nounours,


Que te donne la commande :


dpkg -l | grep nvidia




S'il y a des drivers proprio d'installés il risque d'y avoir conflit, çi c'est le cas


apt-get remove --purge nvidia-driver nvidia-glx nvidia-kernel-dkms xserver-xorg-video-nvidia




Puis

apt-get install nvidia-legacy-304xx-kernel-dkms nvidia-settings-legacy-304xx xserver-xorg-video-nvidia-legacy-304xx linux-headers-$(uname -r)




Logiquement tu remplaces dans xorg.conf

Driver          "nouveau"
par
Driver          "nvidia"
 



Tu reboot


Et tu tapes ces commandes pour voir si le module est bien chargé


nvidia-xconfig
lsmod | grep nvidia

Dernière modification par Atys (17-07-2015 11:15:40)

Hors ligne

#30 17-07-2015 11:07:02

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

Voila ce que ça donne :

dpkg -l | grep nvidia


ii  glx-alternative-nvidia                0.5.1                                i386         allows the selection of NVIDIA as GLX provider
ii  libegl1-nvidia:i386                   340.65-2                             i386         NVIDIA binary EGL libraries
ii  libgl1-nvidia-glx:i386                340.65-2                             i386         NVIDIA binary OpenGL libraries
ii  libgles1-nvidia:i386                  340.65-2                             i386         NVIDIA binary OpenGL|ES 1.x libraries
ii  libgles2-nvidia:i386                  340.65-2                             i386         NVIDIA binary OpenGL|ES 2.x libraries
ii  libnvidia-eglcore:i386                340.65-2                             i386         NVIDIA binary EGL core libraries
ii  libnvidia-ml1:i386                    340.65-2                             i386         NVIDIA Management Library (NVML) runtime library
ii  nvidia-alternative                    340.65-2                             i386         allows the selection of NVIDIA as GLX provider
ii  nvidia-driver                         340.65-2                             i386         NVIDIA metapackage
ii  nvidia-driver-bin                     340.65-2                             i386         NVIDIA driver support binaries
ii  nvidia-installer-cleanup              20141201+1                           i386         cleanup after driver installation with the nvidia-installer
ii  nvidia-kernel-common                  20141201+1                           i386         NVIDIA binary kernel module support files
ii  nvidia-kernel-dkms                    340.65-2                             i386         NVIDIA binary kernel module DKMS source
ii  nvidia-modprobe                       340.46-1                             i386         utility to load NVIDIA kernel modules and create device nodes
ii  nvidia-settings                       340.46-2                             i386         tool for configuring the NVIDIA graphics driver
ii  nvidia-support                        20141201+1                           i386         NVIDIA binary graphics driver support files
ii  nvidia-vdpau-driver:i386              340.65-2                             i386         Video Decode and Presentation API for Unix - NVIDIA driver
ii  xserver-xorg-video-nvidia             340.65-2                             i386         NVIDIA binary Xorg driver


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#31 17-07-2015 12:01:53

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-1-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Abandonné] skype, mate, xfce ?

Du coup tu peux retirer ce driver trop récent


apt-get remove nvidia-driver nvidia-glx nvidia-kernel-dkms xserver-xorg-video-nvidia



puis

apt-get install nvidia-legacy-304xx-kernel-dkms nvidia-settings-legacy-304xx xserver-xorg-video-nvidia-legacy-304xx linux-headers-$(uname -r)




et vérifier si les packets sont bien installés

dpkg -l | grep nvidia

Hors ligne

#32 17-07-2015 13:47:02

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

C'est pas encore gagné !!!.

1 - l'exécution de remove a donné le message d'erreur suivant :

apt-get remove nvidia-driver nvidia-glx nvidia-kernel-dkms xserver-xorg-video-nvidia


Le pilote vient d'être supprimé mais il est encore activé dans /etc/X11/xorg.conf
j'ai taper ok

Voilà la conf actuelle (ça devrait convenir pourtant):
Section "Device"
  Identifier    "Video Card"
  Driver        "nvidia"
  Option          "NoLogo"                    "1"
  Option          "RenderAccel"               "1"
EndSection



Au départ ce fichier xorg.conf n'existait pas et c'est moi qui l'ai crée. Il faut peut-être le virer maintenant ?.


2 - Installation du driver


apt-get install nvidia-legacy-304xx-kernel-dkms nvidia-settings-legacy-304xx xserver-xorg-video-nvidia-legacy-304xx linux-headers-$(uname -r)


 pas de pb




3 - Voir si le driver est bien installé

dpkg -l | grep nvidia


Bien installé, on va bien des choses du genre .....legacy-304xx......  




4 - Arrêt et mise en marche
message suivant mais on a accès au terminal :

[16.820……..]…..timeout waiting for DSP ready

[16.880……..]…..firmweare : failed to load dvb-fe-tda 10046 (-2)

[16.882……..]…..firmweare : failed to load dvb-fe-tda 10045 (-2)


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#33 17-07-2015 14:12:27

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-1-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Abandonné] skype, mate, xfce ?

nounours a écrit :

Au départ ce fichier xorg.conf n'existait pas et c'est moi qui l'ai crée. Il faut peut-être le virer maintenant ?.




Non ne le supprime pas, sauvegarde le :

cp /etc/X11/xorg.cong /etc/X11/xorg.conf.bak




Il te manque un firmware, tu as installé ce paquet ?

apt-get install linux-firmware-nonfree




Sinon que donne la commande

ls /etc/modprobe.d/

Dernière modification par Atys (17-07-2015 14:29:33)

Hors ligne

#34 17-07-2015 14:44:03

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

1 - copier et vérfier
j'ai bien dans xorg.conf et xorg.conf.bak dans /X11

2 - firmware

apt-get install linux-firmware-nonfree


message : imposible de trouver le paquet linux-firmware-nonfree
j'ai quand même fait un update et j'ai essayé aussi avec apt-get install firmware-nonfree



3 - voila la sources list pour nonfree


deb http://ftp.fr.debian.org/debian/ jessie main contrib non-free


bloc à supprimer si la commande n’affiche rien

Dernière modification par nounours (17-07-2015 14:50:47)


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#35 17-07-2015 15:03:15

georges subrenat
Membre
Inscription : 11-09-2011

Re : [Abandonné] skype, mate, xfce ?

Non, ce n'est pas linux-firmware-nonfree, qu'il faut installer, car ça c'est sur ubuntu. C'est firmware-nonfree, qui comporte firmware-linux-nonfree...

apt-get install firmware-nonfree
 


bloc à supprimer si la commande n’affiche rien


La preuve !
https://packages.debian.org/fr/source/j … re-nonfree

Dernière modification par georges subrenat (17-07-2015 15:04:01)

Hors ligne

#36 17-07-2015 15:18:07

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-1-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Abandonné] skype, mate, xfce ?

salut georges,


Oui tu devrais pouvoir installer les paquets, ton sources.list est bon !

aptitude update
aptitude install firmware-linux firmware-linux-free firmware-linux-nonfree




Sinon va sur ce lien télécharger le binaire
https://packages.debian.org/fr/jessie/a … e/download


dpkg -i firmware-linux-nonfree_0.43_all.deb

Dernière modification par Atys (17-07-2015 15:49:25)

Hors ligne

#37 17-07-2015 15:23:18

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

@georges
C'est pareil

Je vais sortir le résultat de apt-get update. Il y a quelque chose qui cloche. A dans 1/2 h

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#38 17-07-2015 15:54:24

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

résultat de :

apt-get update


Atteint http://ftp.fr.debian.org jessie InRelease
Atteint http://ftp.fr.debian.org jessie-updates InRelease
Réception de : 1 http://www.deb-multimedia.org jessie InRelease [22,3 kB]
Réception de : 2 http://www.deb-multimedia.org jessie-backports InRelease [11,5 kB]
Atteint http://ftp.fr.debian.org jessie-backports InRelease
Atteint http://security.debian.org jessie/updates InRelease
Ign http://www.deb-multimedia.org jessie InRelease
Ign http://www.deb-multimedia.org jessie/main i386 Packages/DiffIndex
Ign http://www.deb-multimedia.org jessie-backports InRelease
Ign http://www.deb-multimedia.org jessie/non-free i386 Packages/DiffIndex
Ign http://www.deb-multimedia.org jessie-backports/main i386 Packages/DiffIndex
Atteint http://security.debian.org jessie/updates/non-free i386 Packages
Atteint http://ftp.fr.debian.org jessie/main Sources
Atteint http://security.debian.org jessie/updates/non-free Translation-en
Réception de : 3 http://ftp.fr.debian.org jessie-updates/main i386 Packages/DiffIndex [505 B]
Atteint http://security.debian.org jessie/updates/main Sources
Atteint http://ftp.fr.debian.org jessie-updates/contrib i386 Packages
Atteint http://security.debian.org jessie/updates/main i386 Packages
Atteint http://security.debian.org jessie/updates/contrib i386 Packages
Atteint http://ftp.fr.debian.org jessie-updates/non-free i386 Packages
Atteint http://security.debian.org jessie/updates/contrib Translation-en
Atteint http://ftp.fr.debian.org jessie-updates/contrib Translation-en
Atteint http://security.debian.org jessie/updates/main Translation-en
Atteint http://www.deb-multimedia.org jessie/main i386 Packages
Réception de : 4 http://ftp.fr.debian.org jessie-updates/main Translation-en/DiffIndex [229 B]
Atteint http://ftp.fr.debian.org jessie-updates/non-free Translation-en
Atteint http://ftp.fr.debian.org jessie/main i386 Packages
Atteint http://ftp.fr.debian.org jessie/contrib i386 Packages
Atteint http://www.deb-multimedia.org jessie/non-free i386 Packages
Atteint http://ftp.fr.debian.org jessie/non-free i386 Packages
Réception de : 5 http://ftp.fr.debian.org jessie-backports/main i386 Packages/DiffIndex [7 819 B]
Atteint http://ftp.fr.debian.org jessie/contrib Translation-en
Atteint http://ftp.fr.debian.org jessie/main Translation-fr
Atteint http://www.deb-multimedia.org jessie-backports/main i386 Packages
Atteint http://ftp.fr.debian.org jessie/main Translation-en
Atteint http://ftp.fr.debian.org jessie/non-free Translation-en
Atteint http://ftp.fr.debian.org jessie-updates/main Sources
Atteint http://ftp.fr.debian.org jessie-backports/main i386 Packages
Ign http://www.deb-multimedia.org jessie/main Translation-fr_FR
Ign http://www.deb-multimedia.org jessie/main Translation-fr
Ign http://www.deb-multimedia.org jessie/main Translation-en
Ign http://www.deb-multimedia.org jessie/non-free Translation-fr_FR
Ign http://www.deb-multimedia.org jessie/non-free Translation-fr
Ign http://www.deb-multimedia.org jessie/non-free Translation-en
Ign http://www.deb-multimedia.org jessie-backports/main Translation-fr_FR
Ign http://www.deb-multimedia.org jessie-backports/main Translation-fr
Ign http://www.deb-multimedia.org jessie-backports/main Translation-en
42,4 ko réceptionnés en 8s (4 717 o/s)


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#39 17-07-2015 19:40:23

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-1-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Abandonné] skype, mate, xfce ?

Que te donne :


apt-cache show xserver-xorg-video-nvidia-legacy-304xxxx



ls -altr /etc/modprobe.d/



ls -l /lib/firmware



modprobe nvidia    
lsmod | grep nvidia





grep -q ^nvidia /etc/modules || echo nvidia >> /etc/modules
cat /etc/modules
 



reboot

Dernière modification par Atys (17-07-2015 22:01:16)

Hors ligne

#40 18-07-2015 09:01:39

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

Rien à faire
J'ai même installe le firmware firmware-linux-nonfree_0.43_all.deb
ça ne marche pas.

Atys a écrit :

salut georges,


Oui tu devrais pouvoir installer les paquets, ton sources.list est bon !

aptitude update
aptitude install firmware-linux firmware-linux-free firmware-linux-nonfree




Sinon va sur ce lien télécharger le binaire
https://packages.debian.org/fr/jessie/a … e/download


dpkg -i firmware-linux-nonfree_0.43_all.deb


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#41 18-07-2015 11:57:05

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Abandonné] skype, mate, xfce ?

un probleme avec les drivers nvidia ?
pour purger nvidia il y a 2 choses , supprimer le xorg.conf et faire un remove.


apt-get remove nvidia* --purge
 




rm -r /etc/X11/xorg.conf
rm -r /etc/X11/xorg.conf.d
 



redémarrer la machine et voir si le driver "nouveau" fonctionne (j'espere que tu ne la pas desinstallé)
ensuite determiner la carte exacte que tu a (lpci) puis voir quel driver peut etre installé pour avoir un peu plus de performance de la carte.
bien que le driver "nouveau" est déja pas mal en bureautique
ps: j'ai survolé le post , ton probleme au départ c est quoi ?

Hors ligne

#42 18-07-2015 15:09:11

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

@robert2a
Bonjour
Avant d'appliquer les lignes de commandes j'ai voulu voir si j'ai installé le driver "nouveau" et accélérateur il y a tellement d'essais que je ne sais plus ou j'en suis. Ensuite comme je ne suis qu'un amateurs j'ai besoin d'aide pour interpréter le résultat des commandes.

Voila les résultats des commandes suivantes :
Driver nouveau

apt-cache search xserver-xorg-video-nouveau


xserver-xorg-video-nouveau-dbg - X.Org X server -- Nouveau display driver (debug symbols)
xserver-xorg-video-nouveau - serveur X X.org - pilote d'affichage Nouveau



Accélérateur

apt-cache search libgl1-mesa-glx libgl1-mesa-dri


libgl1-mesa-glx-dbg - Debugging symbols for the Mesa GLX runtime
libgl1-mesa-glx - implémentation libre de l'API OpenGL - exécutables GLX]


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#43 18-07-2015 16:20:12

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Abandonné] skype, mate, xfce ?

d'apres ce post => https://debian-facile.org/viewtopic.php … 32#p122432

je te donne quelques commandes plus precise sur la reponse de l etat de ton installation
pour connaitre les serveurs xorg installés


dpkg -l | grep xorg
 



les firmwares installés


dpkg -l | grep firmware
 



le contenu de ton log de xorg


cat /var/log/Xorg.0.log
 



version de glx (mesa)


dpkg -l | grep glx
 



en fonction des retours de commandes ci dessus tu saura si tout est correct.
pour la 3D libre (mesa) je pense que le driver "nouveau" l installe par defaut.
tu ne doit avoir aucun drivers non-free installés et pas de xorg.conf (avec nouveau) ,
ça peut fonctionner si tu precise driver = "nouveau" dans ton fichier xorg.conf
mais il n est pas nécessaire (pas détection il appliquera les bon parametres)

Dernière modification par robert2a (18-07-2015 16:35:45)

Hors ligne

#44 18-07-2015 17:38:01

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-1-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Abandonné] skype, mate, xfce ?

Salut,

nounours a écrit :

Avant d'appliquer les lignes de commandes j'ai voulu voir si j'ai installé le driver "nouveau" et accélérateur il y a tellement d'essais que je ne sais plus ou j'en suis. Ensuite comme je ne suis qu'un amateurs j'ai besoin d'aide pour interpréter le résultat des commandes.


Tu veux quoi au juste, le pilote libre ou le proprio ?

Tu n'a pas répondu à #39 !
Répond à robert2a avant au #43

Logiquement ont c'est quel drivers proprio il faut et ils sont logiquement installés.

Même avec le driver libre un xorg.conf peu être utile, enfin, à mon avis.

Dernière modification par Atys (18-07-2015 17:39:07)

Hors ligne

#45 18-07-2015 18:49:15

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

@robert2a
post# 39

Résultats :

dpkg -l | grep xorg


ii  xorg                                   1:7.7+7                              i386         X.Org X Window System
ii  xorg-docs-core                         1:1.7-1                              all          Core documentation for the X.org X Window System
ii  xserver-xorg                           1:7.7+7                              i386         X.Org X server
ii  xserver-xorg-core                      2:1.16.4-1                           i386         Xorg X server - core server
ii  xserver-xorg-input-all                 1:7.7+7                              i386         X.Org X server -- input driver metapackage
ii  xserver-xorg-input-evdev               1:2.9.0-2                            i386         X.Org X server -- evdev input driver
ii  xserver-xorg-input-mouse               1:1.9.1-1                            i386         X.Org X server -- mouse input driver
ii  xserver-xorg-input-synaptics           1.8.1-1                              i386         Synaptics TouchPad driver for X.Org server
ii  xserver-xorg-input-vmmouse             1:13.0.0-1+b3                        i386         X.Org X server -- VMMouse input driver to use with VMWare
ii  xserver-xorg-input-wacom               0.26.0+20140918-1                    i386         X.Org X server -- Wacom input driver
ii  xserver-xorg-video-all                 1:7.7+7                              i386         X.Org X server -- output driver metapackage
ii  xserver-xorg-video-ati                 1:7.5.0-1                            i386         X.Org X server -- AMD/ATI display driver wrapper
ii  xserver-xorg-video-cirrus              1:1.5.2-2+b1                         i386         X.Org X server -- Cirrus display driver
ii  xserver-xorg-video-fbdev               1:0.4.4-1+b2                         i386         X.Org X server -- fbdev display driver
ii  xserver-xorg-video-geode               2.11.16-7                            i386         X.Org X server -- Geode GX2/LX display driver
ii  xserver-xorg-video-intel               2:2.21.15-2+b2                       i386         X.Org X server -- Intel i8xx, i9xx display driver
ii  xserver-xorg-video-mach64              6.9.4-2                              i386         X.Org X server -- ATI Mach64 display driver
ii  xserver-xorg-video-mga                 1:1.6.3-2+b1                         i386         X.Org X server -- MGA display driver
ii  xserver-xorg-video-modesetting         0.9.0-1+b1                           i386         X.Org X server -- Generic modesetting driver
ii  xserver-xorg-video-neomagic            1:1.2.8-1+b2                         i386         X.Org X server -- Neomagic display driver
ii  xserver-xorg-video-nouveau             1:1.0.11-1                           i386         X.Org X server -- Nouveau display driver
rc  xserver-xorg-video-nvidia              340.65-2                             i386         NVIDIA binary Xorg driver
ii  xserver-xorg-video-nvidia-legacy-304xx 304.125-1                            i386         NVIDIA binary Xorg driver (304xx legacy version)
ii  xserver-xorg-video-openchrome          1:0.3.3-1+b2                         i386         X.Org X server -- VIA display driver
ii  xserver-xorg-video-qxl                 0.1.1-2+b1                           i386         X.Org X server -- QXL display driver
ii  xserver-xorg-video-r128                6.9.2-1+b2                           i386         X.Org X server -- ATI r128 display driver
ii  xserver-xorg-video-radeon              1:7.5.0-1                            i386         X.Org X server -- AMD/ATI Radeon display driver
ii  xserver-xorg-video-savage              1:2.3.7-2+b2                         i386         X.Org X server -- Savage display driver
ii  xserver-xorg-video-siliconmotion       1:1.7.7-2+b2                         i386         X.Org X server -- SiliconMotion display driver
ii  xserver-xorg-video-sisusb              1:0.9.6-2+b2                         i386         X.Org X server -- SiS USB display driver
ii  xserver-xorg-video-tdfx                1:1.4.5-1+b2                         i386         X.Org X server -- tdfx display driver
ii  xserver-xorg-video-trident             1:1.3.6-2+b2                         i386         X.Org X server -- Trident display driver
ii  xserver-xorg-video-vesa                1:2.3.3-1+b3                         i386         X.Org X server -- VESA display driver
ii  xserver-xorg-video-vmware              1:13.0.2-3.1                         i386         X.Org X server -- VMware display driver



dpkg -l | grep firmware


ii  amd64-microcode                        2.20141028.1                         i386         Processor microcode firmware for AMD CPUs
ii  firmware-linux                         0.43                                 all          Binary firmware for various drivers in the Linux kernel (meta-package)
ii  firmware-linux-free                    3.3                                  all          Binary firmware for various drivers in the Linux kernel
ii  firmware-linux-nonfree                 0.43                                 all          Binary firmware for various drivers in the Linux kernel
ii  intel-microcode                        3.20150121.1                         i386         Processor microcode firmware for Intel CPUs



cat /var/log/Xorg.0.log


[    18.373]
X.Org X Server 1.16.4
Release Date: 2014-12-20
[    18.373] X Protocol Version 11, Revision 0
[    18.373] Build Operating System: Linux 3.2.0-4-amd64 i686 Debian
[    18.373] Current Operating System: Linux packard 3.16.0-4-686-pae #1 SMP Debian 3.16.7-ckt11-1 (2015-05-24) i686
[    18.373] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.16.0-4-686-pae root=UUID=97064b81-6d94-4796-b8e4-cf920677aaa2 ro quiet
[    18.374] Build Date: 11 February 2015  01:14:26AM
[    18.374] xorg-server 2:1.16.4-1 (http://www.debian.org/support)
[    18.374] Current version of pixman: 0.32.6
[    18.374]  Before reporting problems, check http://wiki.x.org
  to make sure that you have the latest version.
[    18.374] Markers: (--) probed, (**) from config file, (==) default setting,
  (++) from command line, (!!) notice, (II) informational,
  (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    18.374] (==) Log file: "/var/log/Xorg.0.log", Time: Sat Jul 18 18:18:24 2015
[    18.374] (==) Using config file: "/etc/X11/xorg.conf"
[    18.374] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    18.375] (==) No Layout section.  Using the first Screen section.
[    18.375] (==) No screen section available. Using defaults.
[    18.375] (**) |-->Screen "Default Screen Section" (0)
[    18.375] (**) |   |-->Monitor "<default monitor>"
[    18.375] (==) No device specified for screen "Default Screen Section".
  Using the first device section listed.
[    18.375] (**) |   |-->Device "Video card"
[    18.375] (==) No monitor specified for screen "Default Screen Section".
  Using a default monitor configuration.
[    18.375] (==) Automatically adding devices
[    18.375] (==) Automatically enabling devices
[    18.375] (==) Automatically adding GPU devices
[    18.375] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    18.375]  Entry deleted from font path.
[    18.375] (==) FontPath set to:
  /usr/share/fonts/X11/misc,
  /usr/share/fonts/X11/100dpi/:unscaled,
  /usr/share/fonts/X11/75dpi/:unscaled,
  /usr/share/fonts/X11/Type1,
  /usr/share/fonts/X11/100dpi,
  /usr/share/fonts/X11/75dpi,
  built-ins
[    18.375] (==) ModulePath set to "/usr/lib/xorg/modules"
[    18.375] (II) The server relies on udev to provide the list of input devices.
  If no devices become available, reconfigure udev or disable AutoAddDevices.
[    18.375] (II) Loader magic: 0xb77c7700
[    18.375] (II) Module ABI versions:
[    18.376]  X.Org ANSI C Emulation: 0.4
[    18.376]  X.Org Video Driver: 18.0
[    18.376]  X.Org XInput driver : 21.0
[    18.376]  X.Org Server Extension : 8.0
[    18.376] (II) xfree86: Adding drm device (/dev/dri/card0)
[    18.379] (--) PCI:*(0:2:0:0) 10de:01dd:174b:2610 rev 161, Mem @ 0xdc000000/16777216, 0xc0000000/268435456, 0xdd000000/16777216, BIOS @ 0x????????/131072
[    18.379] (II) LoadModule: "glx"
[    18.380] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    18.447] (II) Module glx: vendor="X.Org Foundation"
[    18.447]  compiled for 1.16.4, module version = 1.0.0
[    18.447]  ABI class: X.Org Server Extension, version 8.0
[    18.447] (==) AIGLX enabled
[    18.447] (II) LoadModule: "nvidia"
[    18.448] (WW) Warning, couldn't open module nvidia
[    18.448] (II) UnloadModule: "nvidia"
[    18.448] (II) Unloading nvidia
[    18.448] (EE) Failed to load module "nvidia" (module does not exist, 0)
[    18.448] (EE) No drivers available.
[    18.448] (EE)
Fatal server error:
[    18.448] (EE) no screens found(EE)
[    18.448] (EE)
Please consult the The X.Org Foundation support
   at http://wiki.x.org
 for help.
[    18.448] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[    18.448] (EE)  



dpkg -l | grep glx


ii  glx-alternative-mesa                   0.5.1                                i386         allows the selection of MESA as GLX provider
ii  glx-alternative-nvidia                 0.5.1                                i386         allows the selection of NVIDIA as GLX provider
ii  glx-diversions                         0.5.1                                i386         prepare for using accelerated GLX implementations from GPU vendors
ii  libgl1-mesa-glx:i386                   10.3.2-1                             i386         free implementation of the OpenGL API -- GLX runtime
ii  libgl1-nvidia-glx:i386                 340.65-2                             i386         NVIDIA binary OpenGL libraries
ii  libgl1-nvidia-legacy-304xx-glx:i386    304.125-1                            i386         NVIDIA binary OpenGL libraries (304xx legacy version)
ii  libxcb-glx0:i386                       1.10-3+b1                            i386         X C Binding, glx extension


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#46 18-07-2015 19:08:11

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

@Atys
post# 39
Avant de repondre je voulais savoir si par hasard il n'y aurait pas une erreur dans les commandes suivantes :

apt-cache show xserver-xorg-video-nvidia-legacy-304xxxx



il me semble qu'il faut plutôt écrire :

apt-cache show xserver-xorg-video-nvidia-legacy-304xx



grep -q ^nvidia /etc/modules || echo nvidia >> /etc/modules



il me semble qu'il faut plutôt écrire :

grep -q nvidia /etc/modules || echo nvidia >> /etc/modules


Autre chose ces commandes suivantes doivent être exécutées séparément ou à la suite ?.
modprobe nvidia   
lsmod | grep nvidia


grep -q ^nvidia /etc/modules || echo nvidia >> /etc/modules
cat /etc/modules

Dernière modification par nounours (18-07-2015 19:11:45)


N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#47 18-07-2015 19:30:55

Atys
Membre
Distrib. : Debian GNU/Linux unstable (sid)
Noyau : Linux 4.8.0-1-686-pae
(G)UI : Fluxbox - Xfce
Inscription : 28-02-2015

Re : [Abandonné] skype, mate, xfce ?

nounours a écrit :

@Atys
post# 39
Avant de repondre je voulais savoir si par hasard il n'y aurait pas une erreur dans les commandes suivantes :




Oui au niveau des xxxxxx, erreur de frappe, désolé


apt-cache show xserver-xorg-video-nvidia-legacy-304xx
Package: xserver-xorg-video-nvidia-legacy-304xx
Source: nvidia-graphics-drivers-legacy-304xx
Version: 304.125-2
Installed-Size: 15897
Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Architecture: i386
Provides: xorg-driver-video, xserver-xorg-video-nvidia-any
Depends: libgl1-nvidia-legacy-304xx-glx (= 304.125-2), nvidia-legacy-304xx-alternative (= 304.125-2), nvidia-support (>= 20120630), xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0, xserver-xorg-core (<< 2:1.17.99), libc6 (>= 2.1.3), debconf (>= 0.5) | debconf-2.0
Pre-Depends: nvidia-installer-cleanup
Recommends: nvidia-legacy-304xx-driver (>= 304.125), nvidia-legacy-304xx-kernel-dkms (= 304.125-2) | nvidia-legacy-304xx-kernel-304.125, nvidia-settings-legacy-304xx
Suggests: nvidia-legacy-304xx-kernel-dkms (>= 304.125) | nvidia-legacy-304xx-kernel-source (>= 304.125)
Description-en: NVIDIA binary Xorg driver (304xx legacy version)
 These binary drivers provide optimized hardware acceleration of
 OpenGL applications via a direct-rendering X Server.
 AGP, PCIe, SLI, TV-out and flat panel displays are also supported.
 .
 Please see the nvidia-legacy-304xx-kernel-dkms or
 nvidia-legacy-304xx-kernel-source packages
 for building the kernel module required by this package.
 This will provide nvidia-legacy-304xx-kernel-304.125.
 .
 This legacy version is the last release that supports the following GPUs:
 GeForce 6100 [C51G], GeForce 6100 [C61], GeForce 6150 [C51PV],
 GeForce 6150 LE [C51], GeForce 6150 SE [C61], GeForce 6200 A-LE [NV44],
 GeForce 6200 LE [NV44], GeForce 6200 TurboCache [NV44],
 GeForce 6200 SE TurboCache [NV44], GeForce 6200 [NV43], GeForce 6200 [NV44A],
 GeForce 6250 [NV44], GeForce 6500 [NV44], GeForce 6600 [NV43],
 GeForce 6600 GT [NV43], GeForce 6600 LE [NV43], GeForce 6600 VE [NV43],
 GeForce 6610 XL [NV43], GeForce 6700 XL [NV43], GeForce 6800 [NV40],
 GeForce 6800 [NV41], GeForce 6800 GS [NV40], GeForce 6800 GS [NV41],
 GeForce 6800 GS [NV43], GeForce 6800 GT, GeForce 6800 GT [NV40],
 GeForce 6800 GTO [NV40], GeForce 6800 LE [NV40], GeForce 6800 LE [NV41],
 GeForce 6800 Ultra [NV40], GeForce 6800 XE [NV40], GeForce 6800 XT [NV40],
 GeForce 6800 XT [NV41], GeForce 6800 XT [NV43], GeForce 7000M [C67],
 GeForce 7025 [C61], GeForce 7025 [C68], GeForce 7050 [C73],
 GeForce 7050 PV [C68], GeForce 7100 [C73], GeForce 7100 GS [NV44],
 GeForce 7150 [C73], GeForce 7150M [C67], GeForce 7200 GS [G72],
 GeForce 7300 GS [G72], GeForce 7300 GT [G73], GeForce 7300 LE [G72],
 GeForce 7300 SE [G72], GeForce 7350 LE [G72], GeForce 7500 LE [G72],
 GeForce 7550 LE [G72], GeForce 7600 GS [G73], GeForce 7600 GT [G73],
 GeForce 7600 LE [G73], GeForce 7650 GS [G73], GeForce 7800 GS [G70],
 GeForce 7800 GS [G71], GeForce 7800 GT [G70], GeForce 7800 GTX [G70],
 GeForce 7800 SLI [G70], GeForce 7900 GS [G71], GeForce 7900 GT [G71],
 GeForce 7900 GTO [G71], GeForce 7900 GTX [G71], GeForce 7900 GX2 [G71],
 GeForce 7950 GT [G71], GeForce 7950 GX2 [G71], GeForce Go 6100 [C51],
 GeForce Go 6150 [C51], GeForce Go 6200 [NV44M], GeForce Go 6200 TE [NV43M],
 GeForce Go 6400 [NV44M], GeForce Go 6600 [NV43M], GeForce Go 6600 GT [NV43M],
 GeForce Go 6600 TE [NV43M], GeForce Go 6800 [NV41M],
 GeForce Go 6800 Ultra [NV41M], GeForce Go 7200 [G72M],
 GeForce Go 7300 [G72M], GeForce Go 7400 [G72M], GeForce Go 7600 [G73M],
 GeForce Go 7600 GT [G73M], GeForce Go 7700 [G73M], GeForce Go 7800 [G70M],
 GeForce Go 7800 GTX [G70M], GeForce Go 7900 GS [G71M],
 GeForce Go 7900 GTX [G71M], GeForce Go 7950 GTX [G71M],
 Quadro FX 350 [G72GL], Quadro FX 350M [G72GLM], Quadro FX 540 [NV43GL],
 Quadro FX 540M, Quadro FX 550 [NV43GL], Quadro FX 560 [G73GL],
 Quadro FX 560M [G73GLM], Quadro FX 1400 [NV41GL], Quadro FX Go1400 [NV41GLM],
 Quadro FX 1500 [G71GL], Quadro FX 1500M [G71GLM], Quadro FX 2500M [G71GLM],
 Quadro FX 3400 [NV40GL], Quadro FX 3450 [NV41GL], Quadro FX 3500 [G71GL],
 Quadro FX 4000 [NV40GL], Quadro FX 4000 SDI [NV41GL],
 Quadro FX 4500 X2 [G71GL], Quadro FX 4500 [G70GL], Quadro FX 5500 [G71GL],
 Quadro NVS 110M [G72M], Quadro NVS 120M [G72M], Quadro NVS 210S [C51],
 Quadro NVS 285 [NV44], Quadro NVS 440 [NV43], nForce 400 [C61],
 nForce 405 [C61], nForce 420 [C61], nForce 430 [C61], nForce 610M [C67],
 nForce 610i [C73], nForce 620i [C73], nForce 630i [C73], nForce 630a [C61],
 nForce 630a [C68], nForce 630i [C73], nForce 630M [C67].
 .
 There are several "more modern" GPUs supported by this package, too, but the
 updated drivers in the newer legacy packages or the current nvidia-driver
 package usually provide more features and better support.
 Look at the other legacy packages for older cards.
 .
 See /usr/share/doc/nvidia-legacy-304xx-driver/README.txt.gz
 for a complete list of supported GPUs and PCI IDs.
Description-md5: 6fb862a7678efd9bf9ead12bf64be685
Homepage: http://www.nvidia.com
Section: non-free/x11
Priority: optional
Filename: pool/non-free/n/nvidia-graphics-drivers-legacy-304xx/xserver-xorg-video-nvidia-legacy-304xx_304.125-2_i386.deb
Size: 2211492
MD5sum: 574c4153139782429e794fc0ade784b6
SHA1: 4aaaa9de51b0c67d2a096223128c7a9cc17fa8fc
SHA256: dc75ee15fa0a7796d252360c400f53bf59d8042e023d64a39bb4fe515f326258

Package: xserver-xorg-video-nvidia-legacy-304xx
Source: nvidia-graphics-drivers-legacy-304xx
Version: 304.125-1
Installed-Size: 15928
Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Architecture: i386
Provides: xorg-driver-video, xserver-xorg-video-nvidia-any
Depends: libgl1-nvidia-legacy-304xx-glx (= 304.125-1), nvidia-legacy-304xx-alternative (= 304.125-1), nvidia-support (>= 20120630), xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0, xserver-xorg-core (<< 2:1.17.99), libc6 (>= 2.1.3), debconf (>= 0.5) | debconf-2.0
Pre-Depends: nvidia-installer-cleanup
Recommends: nvidia-legacy-304xx-driver (>= 304.125), nvidia-legacy-304xx-kernel-dkms (= 304.125-1) | nvidia-legacy-304xx-kernel-304.125, nvidia-settings-legacy-304xx
Suggests: nvidia-legacy-304xx-kernel-dkms (>= 304.125) | nvidia-legacy-304xx-kernel-source (>= 304.125)
Description-en: NVIDIA binary Xorg driver (304xx legacy version)
 These binary drivers provide optimized hardware acceleration of
 OpenGL applications via a direct-rendering X Server.
 AGP, PCIe, SLI, TV-out and flat panel displays are also supported.
 .
 Please see the nvidia-legacy-304xx-kernel-dkms or
 nvidia-legacy-304xx-kernel-source packages
 for building the kernel module required by this package.
 This will provide nvidia-legacy-304xx-kernel-304.125.
 .
 This legacy version is the last release that supports the following GPUs:
 GeForce 6100 [C51G], GeForce 6100 [C61], GeForce 6150 [C51PV],
 GeForce 6150 LE [C51], GeForce 6150 SE [C61], GeForce 6200 A-LE [NV44],
 GeForce 6200 LE [NV44], GeForce 6200 TurboCache [NV44],
 GeForce 6200 SE TurboCache [NV44], GeForce 6200 [NV43], GeForce 6200 [NV44A],
 GeForce 6250 [NV44], GeForce 6500 [NV44], GeForce 6600 [NV43],
 GeForce 6600 GT [NV43], GeForce 6600 LE [NV43], GeForce 6600 VE [NV43],
 GeForce 6610 XL [NV43], GeForce 6700 XL [NV43], GeForce 6800 [NV40],
 GeForce 6800 [NV41], GeForce 6800 GS [NV40], GeForce 6800 GS [NV41],
 GeForce 6800 GS [NV43], GeForce 6800 GT, GeForce 6800 GT [NV40],
 GeForce 6800 GTO [NV40], GeForce 6800 LE [NV40], GeForce 6800 LE [NV41],
 GeForce 6800 Ultra [NV40], GeForce 6800 XE [NV40], GeForce 6800 XT [NV40],
 GeForce 6800 XT [NV41], GeForce 6800 XT [NV43], GeForce 7000M [C67],
 GeForce 7025 [C61], GeForce 7025 [C68], GeForce 7050 [C73],
 GeForce 7050 PV [C68], GeForce 7100 [C73], GeForce 7100 GS [NV44],
 GeForce 7150 [C73], GeForce 7150M [C67], GeForce 7200 GS [G72],
 GeForce 7300 GS [G72], GeForce 7300 GT [G73], GeForce 7300 LE [G72],
 GeForce 7300 SE [G72], GeForce 7350 LE [G72], GeForce 7500 LE [G72],
 GeForce 7550 LE [G72], GeForce 7600 GS [G73], GeForce 7600 GT [G73],
 GeForce 7600 LE [G73], GeForce 7650 GS [G73], GeForce 7800 GS [G70],
 GeForce 7800 GS [G71], GeForce 7800 GT [G70], GeForce 7800 GTX [G70],
 GeForce 7800 SLI [G70], GeForce 7900 GS [G71], GeForce 7900 GT [G71],
 GeForce 7900 GTO [G71], GeForce 7900 GTX [G71], GeForce 7900 GX2 [G71],
 GeForce 7950 GT [G71], GeForce 7950 GX2 [G71], GeForce Go 6100 [C51],
 GeForce Go 6150 [C51], GeForce Go 6200 [NV44M], GeForce Go 6200 TE [NV43M],
 GeForce Go 6400 [NV44M], GeForce Go 6600 [NV43M], GeForce Go 6600 GT [NV43M],
 GeForce Go 6600 TE [NV43M], GeForce Go 6800 [NV41M],
 GeForce Go 6800 Ultra [NV41M], GeForce Go 7200 [G72M],
 GeForce Go 7300 [G72M], GeForce Go 7400 [G72M], GeForce Go 7600 [G73M],
 GeForce Go 7600 GT [G73M], GeForce Go 7700 [G73M], GeForce Go 7800 [G70M],
 GeForce Go 7800 GTX [G70M], GeForce Go 7900 GS [G71M],
 GeForce Go 7900 GTX [G71M], GeForce Go 7950 GTX [G71M],
 Quadro FX 350 [G72GL], Quadro FX 350M [G72GLM], Quadro FX 540 [NV43GL],
 Quadro FX 540M, Quadro FX 550 [NV43GL], Quadro FX 560 [G73GL],
 Quadro FX 560M [G73GLM], Quadro FX 1400 [NV41GL], Quadro FX Go1400 [NV41GLM],
 Quadro FX 1500 [G71GL], Quadro FX 1500M [G71GLM], Quadro FX 2500M [G71GLM],
 Quadro FX 3400 [NV40GL], Quadro FX 3450 [NV41GL], Quadro FX 3500 [G71GL],
 Quadro FX 4000 [NV40GL], Quadro FX 4000 SDI [NV41GL],
 Quadro FX 4500 X2 [G71GL], Quadro FX 4500 [G70GL], Quadro FX 5500 [G71GL],
 Quadro NVS 110M [G72M], Quadro NVS 120M [G72M], Quadro NVS 210S [C51],
 Quadro NVS 285 [NV44], Quadro NVS 440 [NV43], nForce 400 [C61],
 nForce 405 [C61], nForce 420 [C61], nForce 430 [C61], nForce 610M [C67],
 nForce 610i [C73], nForce 620i [C73], nForce 630i [C73], nForce 630a [C61],
 nForce 630a [C68], nForce 630i [C73], nForce 630M [C67].
 .
 There are several "more modern" GPUs supported by this package, too, but the
 updated drivers in the newer legacy packages or the current nvidia-driver
 package usually provide more features and better support.
 Look at the other legacy packages for older cards.
 .
 See /usr/share/doc/nvidia-legacy-304xx-driver/README.txt.gz
 for a complete list of supported GPUs and PCI IDs.
Description-md5: 6fb862a7678efd9bf9ead12bf64be685
Homepage: http://www.nvidia.com
Section: non-free/x11
Priority: optional
Filename: pool/non-free/n/nvidia-graphics-drivers-legacy-304xx/xserver-xorg-video-nvidia-legacy-304xx_304.125-1_i386.deb
Size: 2211694
MD5sum: 1cced7789d71796a07dade4db75b263b
SHA1: 78b7b9154569cbad0d2e6482de2977461af54b7b
SHA256: b384233979a96698930b87c825242f7558e51e7e0e09b87a8ee5e67147472ffc





nounours a écrit :

Autre chose ces commandes suivantes doivent être exécutées séparément ou à la suite ?.
modprobe nvidia   
lsmod | grep nvidia

grep -q ^nvidia /etc/modules || echo nvidia >> /etc/modules
cat /etc/modules




Logiquement oui, je préfère qu'on reste sur le #43 pour le moment, une chose à la fois du coup et de bons avis et conseils vont arriver je pense smile
N'applique pas ces commandes pour le moment.

Dernière modification par Atys (18-07-2015 19:38:17)

Hors ligne

#48 18-07-2015 20:52:29

seb95deMLO
Invité

Re : [Abandonné] skype, mate, xfce ?

Je comprend pas du tout ce post big_smile
On etait sur du xfce ou mate, puis on parle de skype et de gmail et meme de mozilla hello, et maintenant le pilote de carte graphique... Tu était obligé de passer au pilote non libre? le libre ne marchait pas?
Pour une vieille machine, xfce est plus légé que mate mais moins complet faudra compléter  xfce avec des applis kde ou gnome ou même ceux de mate.
Skype, je comprends toujour pas pourquoi utiliser un truc que tout le monde sait qui t'espionne(merci 'crosoft) et qui est un nid en faille de securité.

Dans ce cas, en esperant pas te bléser, et ne pas etre desagreable, pourquoi debian? Pourquoi pas une petite xubuntu? Tu auras l'une des meilleurs si ce n'est la meilleur des distributions avec xfce. Je l'ai decouvert tres tard car je n'ai jamais été attiré par ce bureau qui est enfin de compte une grande decouverte et que j'ai adoré, tres légé, sans les nouvelle manieres de faire un DE comme gnomeshell ou unity sur lesquelles on est perdu...
Puis une xubuntu te permettra d'avoir le meilleur de debian, et de ubuntu, et par la meme occasion les pilotes te prendront pas la tete.

#49 18-07-2015 21:33:12

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : [Abandonné] skype, mate, xfce ?

@seb95deMLO
Suffit de lire le post #7 et #1. J'ai essayé d'installer ubuntu 14.0.. avec un DVD mais rien à faire, l'installateur ne veut même pas démarrer. Il n'y a que Wheezy qui a bien voulu s'installer parfaitement sur cette machine. Sur le pc packard bell sous wind xp, de ma voisine, j'ai installé Jessie xfce sans problème. Sur mon pc de même marque sous vista, donc plus ''moderne", Jessie s'est bien installé mais au redemarrage, on voit,  le greub, quelques lignes comme d'hab et ...écran noir. C'est ''rallant" et incompréhensible.
Voila.

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#50 18-07-2015 21:57:49

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Abandonné] skype, mate, xfce ?

Si c'est comme pour notre ami newbieDF sur IRC, le problème vient d'une carte nvidia non supportée, et démarrer en mode « nomodeset » permet au moins d'accéder à X…

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

Pied de page des forums