Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-07-2015 15:24:07

yitianetie
Membre
Distrib. : Debian stretch/sid
Noyau : Linux 4.2.0-1-amd64
(G)UI : GNOME 3.18
Inscription : 06-08-2013

Disfonctionnement de l'application "logiciels" de Gnome

Bonjour,

Utilisateurs de Gnome, je suppose que vous avez entendu parlé de l'application "logiciels", connue sous son nom de paquet : gnome-software. Les mises à jour fonctionnent bien et l'application affiche bien les logiciels installés. Mais en ce qui concerne la recherche de nouveaux logiciels, je n'ai aucun résultat. Il est incapable de trouver, par exemple, Deluge. Pourtant mon fichier sources.list est bien configuré et les mises à jour fonctionnent très bien avec Synaptic et le terminal.

Ce paquet nécessite-t-il l'installation de d'autres paquets indépendants ? J'ai pu lire sur le blog du développeur de l'application qu'il nécessitait Packagekit. Pourriez-vous me confirmer cette interrogation ?

A bientôt les Débianneux !

Etienne.

Hors ligne

#2 28-07-2015 17:39:30

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : Disfonctionnement de l'application "logiciels" de Gnome

https://packages.debian.org/stretch/gnome-software

A priori il ne dépend que de la libpackagekit-glibXX qui recommande packagekit. Tu devrais pouvoir, en théorie, l'utiliser sans.

Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

Pied de page des forums