Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-07-2007 01:52:39

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Problème avec l'utilisation de apt-get

Voila je suis passé en debian etch poste de travail, mais j ai un problème, pour l utilisation de apt-get update, upgrade etc....
Je suis sur KDE, maintenant si je passe sur gnome ne j ai pas le problème

j ai ce message d erreur :

portable:/home/mattux# apt-get update
Ign http://security.debian.org etch/updates Release.gpg
Ign http://security.debian.org etch/updates Release
Ign http://security.debian.org etch/updates/main Packages/DiffIndex
Ign http://security.debian.org etch/updates/contrib Packages/DiffIndex
Ign http://security.debian.org etch/updates/main Sources/DiffIndex
Ign http://security.debian.org etch/updates/contrib Sources/DiffIndex
Ign http://security.debian.org etch/updates/main Packages
Ign http://security.debian.org etch/updates/contrib Packages
Ign http://security.debian.org etch/updates/main Sources
Ign http://security.debian.org etch/updates/contrib Sources
Err http://security.debian.org etch/updates/main Packages
  400 Bad Request [IP : 128.31.0.36 80]
Err http://security.debian.org etch/updates/contrib Packages
  400 Bad Request [IP : 128.31.0.36 80]
Err http://security.debian.org etch/updates/main Sources
  400 Bad Request [IP : 128.31.0.36 80]
Err http://security.debian.org etch/updates/contrib Sources
  400 Bad Request [IP : 128.31.0.36 80]
Ign http://ftp.belnet.be etch Release.gpg
Ign http://ftp.belnet.be etch Release
Ign http://ftp.belnet.be etch/main Packages/DiffIndex
Ign http://ftp.belnet.be etch/main Sources/DiffIndex
Ign http://ftp.belnet.be etch/main Packages
Ign http://ftp.belnet.be etch/main Sources
Err http://ftp.belnet.be etch/main Packages
  400 Bad Request [IP : 193.190.198.20 80]
Err http://ftp.belnet.be etch/main Sources
  400 Bad Request [IP : 193.190.198.20 80]
Impossible de récupérer http://security.debian.org/dists/etch/updates/main/binary-i386/Packages.gz  400 Bad Request [IP : 128.31.0.36 80]
Impossible de récupérer http://security.debian.org/dists/etch/updates/contrib/binary-i386/Packages.gz  400 Bad Request [IP : 128.31.0.36 80]
Impossible de récupérer http://security.debian.org/dists/etch/updates/main/source/Sources.gz  400 Bad Request [IP : 128.31.0.36 80]
Impossible de récupérer http://security.debian.org/dists/etch/updates/contrib/source/Sources.gz  400 Bad Request [IP : 128.31.0.36 80]
Impossible de récupérer http://ftp.belnet.be/debian/dists/etch/main/binary-i386/Packages.gz  400 Bad Request [IP : 193.190.198.20 80]
Impossible de récupérer http://ftp.belnet.be/debian/dists/etch/main/source/Sources.gz  400 Bad Request [IP : 193.190.198.20 80]
Lecture des listes de paquets... Fait
E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
portable:/home/mattux#


Biensur je suis bien en root, et je suis bien connecté au net :

portable:/home/mattux# ping www.google.fr
PING www.l.google.com (216.239.51.104) 56(84) bytes of data.
64 bytes from kc-in-f104.google.com (216.239.51.104): icmp_seq=1 ttl=240 time=284 ms
64 bytes from kc-in-f104.google.com (216.239.51.104): icmp_seq=2 ttl=240 time=294 ms

--- www.l.google.com ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 1000ms
rtt min/avg/max/mdev = 284.424/289.396/294.369/5.001 ms
portable:/home/mattux#


Je mets mon sourcelist

portable:/home/mattux# more /etc/apt/sources.list
#
# deb cdrom:[Debian GNU/Linux 4.0 r0 _Etch_ - Official i386 CD Binary-1 20070407-11:55]/ etch contrib main

# deb cdrom:[Debian GNU/Linux 4.0 r0 _Etch_ - Official i386 CD Binary-1 20070407-11:55]/ etch contrib main


deb http://ftp.belnet.be/debian/ etch main
deb-src http://ftp.belnet.be/debian/ etch main



# Line commented out by installer because it failed to verify:

deb http://security.debian.org/ etch/updates main contrib
# Line commented out by installer because it failed to verify:

deb-src http://security.debian.org/ etch/updates main contrib
portable:/home/mattux#


\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#2 03-07-2007 10:37:05

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : Problème avec l'utilisation de apt-get

Salut

Es tu sûr de bien être root? lol:lol::lol:

C'est bizarre d'avoir le problème qu'avec kde....et avec flux? lol:lol::lol:

Un peu plus de détail sur ta connexion pourra peut être nous aider?

Hors ligne

#3 03-07-2007 22:32:01

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : Problème avec l'utilisation de apt-get

Je savais que tu allais me demander si j etais bien root pour ca que j ai bien mis mon code sur mon premier post big_smile

portable:/home/mattux# apt-get update


Ma config : un serveur sous debian etch avec partage de connexion pour plusieurs machine, problème de apt-get depuis le reseau locale car depuis le serveur aucun problème wink


\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#4 04-07-2007 01:16:12

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : Problème avec l'utilisation de apt-get

MaTTuX_ a écrit :

Je savais que tu allais me demander si j etais bien root pour ca que j ai bien mis mon code sur mon premier post big_smile

portable:/home/mattux# apt-get update


C'était de l'ironie MaTTuX_ lol

Tu as testé la machine qui bloque sans passer par le serveur?

Hors ligne

#5 04-07-2007 01:18:01

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : Problème avec l'utilisation de apt-get

non, mais tu vas me faire installer pppoe :S, je fais ca et je te tiens au courant

\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#6 04-07-2007 20:38:02

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : Problème avec l'utilisation de apt-get

Ouais donc si je fais une connexion direct apt marche bien big_smile, qu est ce qui se passe alors :S

\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#7 06-07-2007 16:19:13

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : Problème avec l'utilisation de apt-get

Personne qui trouve ?

\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#8 06-07-2007 23:11:46

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : Problème avec l'utilisation de apt-get

Oui j ai un proxy squid sur le serveur

\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#9 07-07-2007 10:13:05

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : Problème avec l'utilisation de apt-get

Merci cobex4 sa fonctionne, j ai rajouter ca Acquire::http::Proxy "http://ipserveurprincipale:port"; dans mon apt.conf, le firewall etait deja fais donc rien rajouter big_smile

Merci je suis tout content de quitter gnome enfin big_smile

\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#10 07-07-2007 13:27:23

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : Problème avec l'utilisation de apt-get

Cool! et le petit [résolu]? lol

Hors ligne

Pied de page des forums