Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-08-2015 20:23:40

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

pas de son avec carte pci asus xonar dg

Bonsoir

j'ai installé une carte pci asus xonar DG , la carte est bien detecté mais j ai pas de son sad
quelqu un a une idée ? (sous win 7 64 la carte fonctionne)

ps: la carte son integrée est hs (et désactivé) , pendant un momment j ai eu une xonar usb (qui fonctionnait bien sous debian ) , avec un pci de libre j ai acheté cette carte (elle existe aussi en pcie mais pas de connecteur de disponible ).

Hors ligne

#2 16-08-2015 09:31:49

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : pas de son avec carte pci asus xonar dg

Bonjour,

À tout hasard, si tu n'es pas déjà passé par là ... https://debian-facile.org/doc:materiel: … :depannage

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 16-08-2015 11:58:14

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : pas de son avec carte pci asus xonar dg

non jamais lu smile
mais apres quelques tests toujours rien , j ai 2 cartes nvidia et xonar
nvidia comprend hda intel et hda nvidia (je pense que c est le son de la sortie hdmi (modifié) de la carte video qui n est pas utilisee , je suis en vga sur l ecran )
premiere fois que j ai un probleme de son
le forçage de la carte 1 (xonar) a la place de 0 (hda intel) n a pas foncionné
le blacklist des modules non plus (option 6 du tuto )
merci quand meme pour l info wink

Dernière modification par robert2a (18-08-2015 02:33:06)

Hors ligne

#4 17-08-2015 11:50:32

mksmn
Membre
Lieu : Ile de France
Distrib. : Debian Gnu-Linux Jessie 8.x & Backports
Noyau : Noyau Linux 3.16.0-4-686-pae
(G)UI : Xfce 4.10 & Mate 1.8.1
Inscription : 30-06-2008

Re : pas de son avec carte pci asus xonar dg

salut,

la sortie dvi de la carte graphique ne transporte que de la vidéo et non pas du son, comme le fait une sortie hdmi qui transporte son et vidéo.

Avec certaines cartes graphiques le convertisseur « DVI vers HDMI » fourni permet d'avoir une sortie audio alors que le DVI ne transmet d'habitude aucun son. Ceci est un ajout spécifique du constructeur et ne fait pas partie de la norme DVI.(source wikipédia)

as tu pavucontrol d'installer?

Debian, c'est bien.
Adhérent APRIL 9141
Fan de Norah Jones, depuis toujours et pour toujours.

Hors ligne

#5 18-08-2015 02:39:36

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : pas de son avec carte pci asus xonar dg

exact c'est une erreur de langage de ma part , j ai modifié mon post.
ce que je veut dire c est la presence de 2 systemes pour l audio  , ma carte xonar et l audio du driver nvidia.

la je comprend pas : citer mksmn "as tupavucontrol d'installer? "  , tu parle de quel control ?

Hors ligne

#6 18-08-2015 09:57:01

mksmn
Membre
Lieu : Ile de France
Distrib. : Debian Gnu-Linux Jessie 8.x & Backports
Noyau : Noyau Linux 3.16.0-4-686-pae
(G)UI : Xfce 4.10 & Mate 1.8.1
Inscription : 30-06-2008

Re : pas de son avec carte pci asus xonar dg

salut,

si tu as pulseaudio d'installer, le paquet "pavucontrol" te permet de régler plus facilement ta configuration audio, tu peux choisir ta carte son par example.

j'ai une carte son en pcie et j'ai procédé de la sorte pour régler ma config audio, tu choisis ta catre son, ta sortie audio ...

Debian, c'est bien.
Adhérent APRIL 9141
Fan de Norah Jones, depuis toujours et pour toujours.

Hors ligne

#7 18-08-2015 10:21:23

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : pas de son avec carte pci asus xonar dg


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#8 18-08-2015 16:31:55

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : pas de son avec carte pci asus xonar dg

je suis un peu moins bete  (pour etre poli tongue lol ) maintenant.

non j ai laissé tombé apres la lecture du tuto et la mise en oeuvre toujour pas de son .
je chercherai "pavucontrol" , porte bien son nom parce que je ne l ai pas vu wink

tongue

Hors ligne

#9 18-08-2015 16:40:30

mksmn
Membre
Lieu : Ile de France
Distrib. : Debian Gnu-Linux Jessie 8.x & Backports
Noyau : Noyau Linux 3.16.0-4-686-pae
(G)UI : Xfce 4.10 & Mate 1.8.1
Inscription : 30-06-2008

Re : pas de son avec carte pci asus xonar dg

slut,

apt-get install pavucontrol

Dernière modification par mksmn (18-08-2015 16:42:36)


Debian, c'est bien.
Adhérent APRIL 9141
Fan de Norah Jones, depuis toujours et pour toujours.

Hors ligne

#10 18-08-2015 16:58:44

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : pas de son avec carte pci asus xonar dg

robert2a a écrit :

je chercherai "pavucontrol" , porte bien son nom parce que je ne l ai pas vu wink

lol


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#11 18-08-2015 19:45:33

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : pas de son avec carte pci asus xonar dg


dpkg-reconfigure alsa-base
 



resultat => aucun revient a l invite


cat /proc/asound/modules
 



resultat


0 snd_oxygen
 1 snd_hda_intel
 



hda intel c est le hdmi j en suis sur , oxygen je connais pas , la carte est une xonar dg en pci (je ne trouve plus la xonar usb pour voir comment il la reconnait )

pavucontrol fait bien son job mais toujours pas de son

commande


speaker-test -c2 -Dplug:front -t wav
 


retour commande


speaker-test 1.0.28

Le périphérique de lecture est plug:front
Les paramètres du flux sont 48000Hz, S16_LE, 2 canaux
fichier(s) WAV
La fréquence est 48000Hz (demandée 48000Hz)
L'intervalle de la taille du tampon est de 16 à 262144
L'intervalle de la taille de la période est de 16 à 262144
Taille max. de tampon 262144 utilisée
Périodes = 4
was set period_size = 65536
was set buffer_size = 262144
 0 - Avant Gauche
 1 - Avant Droit
Temps par période = 5,456689
 0 - Avant Gauche
 1 - Avant Droit
 



j'ai du son sur la sortie avant casque en stereo (ou j ai branché mes hp ) mais pas sur la sortie arriere de la carte (connecteur vert qui correspond au hp avant) , la carte est une 5.1
comme sur les carte mere il y a un connecteur interne qui reçoit  le cable qui renvoi sur l avant hp et micro

je met pas resolu , vu que le probleme est reglé en partie tongue
ps: je precise ce cable n a jamais été branché vu que j utilise les sorties arrieres roll tongue

Dernière modification par robert2a (18-08-2015 20:01:30)

Hors ligne

Pied de page des forums