Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-08-2015 12:15:26

laurent1
Membre
Distrib. : Debian 7.6
Noyau : Linux 3.2.0-0-686-pae
Inscription : 22-11-2014

[Resolu] Blackscreen à l'installation !

Bonjour,

Je cherche à installer Debian 8 sur un asus T200TA, c'est un pc hybride avec écran détachable.

Il y a sur ce modèle un secure boot qu'il faut désactiver car il utilise l'uefi au boot, ce que j'ai fait.

J ai essayé Ubuntu => pas de soucis avec une clé usb, grub apparait et je peut lancer le livecd dans le menu.

Mais pour Debian impossible => blackscreen, je revient constamment sur le menu de l uefi.

Cordialement,
Laurent.

Dernière modification par laurent1 (08-09-2015 11:36:18)


Pc sous debian 7.6 => noyau Linux 3.2.0

Serveur debian 7.6 => Linux 3.2.0

Hors ligne

#2 26-08-2015 13:32:33

benco
Membre
Distrib. : Jessy 8.2
Noyau : Linux 3.16.0-4-amd64
(G)UI : open-box
Inscription : 13-08-2015

Re : [Resolu] Blackscreen à l'installation !

Voici un lien : http://cdimage.debian.org/cdimage/unoff … rent-live/ avec des images-live incluant des firmware,si tu veux essayer.
Entre une distribution ubuntu et debian,les images-live ne contienne pas les même paquet.

Hors ligne

#3 27-08-2015 13:43:56

laurent1
Membre
Distrib. : Debian 7.6
Noyau : Linux 3.2.0-0-686-pae
Inscription : 22-11-2014

Re : [Resolu] Blackscreen à l'installation !

Bonjour,

Je vient d'essayer cette image mais j'ai toujours le même problème : au lieu de m afficher le menu d installation de debian, il me renvoi vers le menu du bios après un blackscreen.

Pour ubuntu pas de probleme pourtant, il se lance sans probleme.

Cordialement,
Laurent.

Pc sous debian 7.6 => noyau Linux 3.2.0

Serveur debian 7.6 => Linux 3.2.0

Hors ligne

#4 27-08-2015 15:31:04

benco
Membre
Distrib. : Jessy 8.2
Noyau : Linux 3.16.0-4-amd64
(G)UI : open-box
Inscription : 13-08-2015

Re : [Resolu] Blackscreen à l'installation !

Dual Boot : Debian et Windows (UEFI 2.3.1):

http://www.forum-des-portables-asus.fr/ … efi-2-3-1/

Hors ligne

#5 03-09-2015 10:43:14

laurent1
Membre
Distrib. : Debian 7.6
Noyau : Linux 3.2.0-0-686-pae
Inscription : 22-11-2014

Re : [Resolu] Blackscreen à l'installation !

Bonjour,

J'ai essayé rufus comme conseillé dans le tuto, puis pendrivelinux et enfin linuxlive usb creator pour faire une clé bootable = rien n a fonctionné au démarrage !

J'ai aussi essayé les versions debian live 32bits et 64 bits = aucune ne s est lancé. A chaque fois je tombe sur le blackscreen même si la clé apparait dans le menu de l uefi.

ps : J'ai bien supprimé le secure boot et désactivé le démarrage rapide dans windows mais je tombe par contre sur un fenêtre au boot avec gnu grub version 2.02 et un message : "Minimal BASH-like line is supported" puis une invite de commande.

Cordialement,
Laurent.

Dernière modification par laurent1 (03-09-2015 13:11:10)


Pc sous debian 7.6 => noyau Linux 3.2.0

Serveur debian 7.6 => Linux 3.2.0

Hors ligne

#6 03-09-2015 16:12:28

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Resolu] Blackscreen à l'installation !

il y a une histoire de key (clé) active ou pas et chargé ou pas , ce n est pas ça qui coince ? (dans le menu de gestion du secure boot)

Hors ligne

#7 04-09-2015 09:02:31

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : [Resolu] Blackscreen à l'installation !

Salut,

laurent1 a écrit :


J'ai essayé rufus comme conseillé dans le tuto, puis pendrivelinux et enfin linuxlive usb creator pour faire une clé bootable = rien n a fonctionné au démarrage !


J'interviens, car ayant déjà essayé unetbootin pour créer un media d'installation, ça ne marchait pas !

Perso, avec deux clés, je mettrais ubuntu sur une pour avoir leur bureau live .
Et à partir d'ubuntu je créerai le media d'installation sur la deuxième clé avec la commande cp en suivant la documentation :

Préparation d'une clé USB utilisant une image hybride (CD ou DVD) - https://www.debian.org/releases/stable/ … 03.html.fr

J'y connais rien en secure boot , mais déjà, tu auras la certitude d'avoir une clé d'installation conforme .
Pense aussi à vérifier l'intégrité de ton fichier iso avant de la copier :  Vérifier le md5 d'une image iso - http://www.isalo.org/wiki.debian-fr/V%C … _image_iso

Sans certitude que ça résolve ton soucis, c'est pour faire avancer le schmilblick, smile

Dernière modification par nono47 (04-09-2015 09:11:40)

Hors ligne

#8 04-09-2015 10:56:56

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : [Resolu] Blackscreen à l'installation !

en créant ta clé avec Rufus, dans le deuxième menu déroulant (Type de partition et système de destination), tu as laissé "type de partition MBR pour ordinateur BIOS ou UEFI" ou choisi "Type de partition MBR pour ordinateur UEFI"

quoiqu'il en soit tu devrais essayer les deux modes, j'avais eu des soucis de reconnaissance sur un hp pavilion avec une clé crée en mode MBR pour BIOS et UEFI par contre l'autre mode fonctionnait...
(bon ça m'a tout de même flingué la partition efi et rendu impossible de lancement de windows mais ça c'est un autre soucis)


edit :
la dernière version de Rufus te donna la possibilité de calculer le MD5 et SHA1 de ton fichier ISO, ça peut être utile smile

Dernière modification par Severian (04-09-2015 11:01:26)


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#9 08-09-2015 11:35:32

laurent1
Membre
Distrib. : Debian 7.6
Noyau : Linux 3.2.0-0-686-pae
Inscription : 22-11-2014

Re : [Resolu] Blackscreen à l'installation !

Bonjour,

Problème reglé. Après avoir utilisé cp puis sync, la clé à été reconnue.

J'utilisé dd, il ne semble pas fonctionner pour une clé bootable sur ce pc.

Cordialement,
Laurent.

Pc sous debian 7.6 => noyau Linux 3.2.0

Serveur debian 7.6 => Linux 3.2.0

Hors ligne

#10 09-09-2015 04:19:27

Ir0nsh007er
Membre
Lieu : Montréal, PQ, Canada
Distrib. : Debian GNU/Linux 9.0 Stretch/Sid
Noyau : 4.7.0-1-amd64 #1 SMP Debian 4.7.5-1 (2016-09-26) x
(G)UI : Xfce 4.12.3
Inscription : 30-04-2015
Site Web

Re : [Resolu] Blackscreen à l'installation !

Moi avec LinuxLive USB Creator (windows) sad tout fonctionnais a merveille ..

Moé avec mon P4: Intel(R) Pentium(R) 4 CPU 3.40GHz, Mémoire: 6G DDR2, Carte Graphique: NVIDIA Corp GT216 [GeForce GT 220] (rev a2)
Ir0nsh007er (49 72 30 6E 73 68 30 30 37 65 72).  Mon CV
Noob un jour, noob toujours cool
01001001 01110010 00110000 01101110 01110011 01101000 00110000 00110000 00110111 01100101 01110010

Hors ligne

Pied de page des forums