Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 18-09-2015 18:36:48

debi1
Membre
Distrib. : debian 8.2 - 64 bits
Noyau : linux 3.16.0-4-amd64
(G)UI : gnome 3.14.1
Inscription : 01-05-2015

Re : apt-get update > erreur de traitement

Bonjour Atys,

/var/lib/dpkg/info | grep fusiondirectory



fusiondirectory.conffiles
fusiondirectory.list
fusiondirectory.md5sums
fusiondirectory.postinst
fusiondirectory.postrm
fusiondirectory.prerm
fusiondirectory-schema.list
fusiondirectory.triggers
 

Hors ligne

#27 18-09-2015 21:23:38

Atys
Membre
Distrib. : Debian GNU/Linux stable
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 28-02-2015

Re : apt-get update > erreur de traitement

Tu peux peu être essayer en supprimant les scripts listés et réessayer la désinstallation, purge ect... du paquet.

cd /var/lib/dpkg/info


rm fusiondirectory.*


service fusiondirectory stop


apt-get remove --purge fusiondirectory



Trouvé ça sur ce lien - http://www.linuxpedia.fr/doku.php/debian/apt-get


Donc comme il est dit, cette méthode est à réserver aux cas bloquant et il y a toujours des restes après ...


Avoir et faire le tour des paquets installés est donc une bonne idée !

dpkg --get-selections > pkg-list


apt-get dselect-upgrade


cat pkg-list | more




Voir ce fil aussi je pense, moins brutal que de supprimer les scripts !
https://www.debian-fr.org/sub-process-u … 39535.html

Dernière modification par Atys (19-09-2015 01:13:10)

Hors ligne

#28 19-09-2015 13:46:48

debi1
Membre
Distrib. : debian 8.2 - 64 bits
Noyau : linux 3.16.0-4-amd64
(G)UI : gnome 3.14.1
Inscription : 01-05-2015

Re : apt-get update > erreur de traitement

Salut Atys,

Effectivement, rm fusiondirectory.* dans /var/lib/dpkg/info a parfitement fonctionné et fusiodirectory ne m'embête plus.
Merci bcp, ce pb est maintenant réglé.

Par contre, j'ai tjrs le dilemme de faire un apt-get autoremove au vue de la liste des paquets à supprimer !
Je pense que je vas tester sur mon portable ... on verra bien ;o)

Hors ligne

#29 19-09-2015 17:05:01

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : apt-get update > erreur de traitement

faut avoir confiance wink

tu risque quoi de perdre gnome , ton dossier personnel ne risque rien.
peut etre une application ou deux ça se répare
et gnome se reinstalle , je connais bien ce soucis tongue lol

je sais pas ce qui a provoqué ce soucis sur ta jessie.

Hors ligne

Pied de page des forums