Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-09-2015 14:19:26

luluberlu
Membre
Distrib. : debian jessie 8.5
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : gnome-shell
Inscription : 14-09-2015

[Résolu] Activation du bluetooth quand je désactive le mode avion.

Bonjour à tous,

J'ai un comportement étrange depuis quelque jour dés que je désactive le mode avion, celui m'active le bluetooth dans le menu alors que j'ai n'ai aucune carte bluetooth sur le portable et depuis 3 mois que je suis sous debian jessie celui ci ne me l'avais jamais fait. Je me demandais donc comment désactivé ce comportement.

Merci

Dernière modification par luluberlu (24-09-2015 18:05:08)

Hors ligne

#2 24-09-2015 11:08:13

luluberlu
Membre
Distrib. : debian jessie 8.5
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : gnome-shell
Inscription : 14-09-2015

Re : [Résolu] Activation du bluetooth quand je désactive le mode avion.

Je ré-ouvre ce post en postant des screenshots du petit soucis, j'ai enfin installer debian  8.2 avec gnome-boxe. Des images seront beaucoup plus parlant que mes pauvres explications du dessus.

Voila ce que j'ai en ce moment sur mon systeme:
1443085395.png

Voici ce que j'ai en machine virtuelle et le comportement que j'avais avant:
1443087861.png
Impossible d'activer le bluetooth puisque qu'aucun adaptateur bluetooth n'est présent  comme sur mon ordinateur portable.

Et voici ce qui se passe quand je désactive le mode avion:
1443085587.png

Je ne sais pas trop ce qui c'est passer et je ne trouve rien pour désactiver ce comportement. A savoir que je n'ai pas d'adaptateur bluetooth.

Edit: J'ai mis le bon screen cette fois :x

Dernière modification par luluberlu (24-09-2015 11:45:31)

Hors ligne

#3 24-09-2015 18:04:48

luluberlu
Membre
Distrib. : debian jessie 8.5
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : gnome-shell
Inscription : 14-09-2015

Re : [Résolu] Activation du bluetooth quand je désactive le mode avion.

Merci à captainfab pour son aide sur irc, il suffisait de blacklist le module asus_nb_wmi. Je passe le sujet en résolu smile

Hors ligne

Pied de page des forums