Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-09-2015 15:12:16

phil64
Membre
Distrib. : debian jessie
(G)UI : mode console
Inscription : 16-06-2015

pb upstart

Salut les gens

J'install upstart sur une debian jessie, je reboote, ça me plante mon vps, putty inopérent, kvm idem...

plus aucun accès sauf en rescue, chroot /mnt/ je vire upstart, et idem tout est planté...

Je cherche donc à savoir comment installer upstart sans qu'il plante mon vps, précision je n'ai aucun script pour upstart sur le serveur ça aurait été l'étape suivante.

A vot'bon coeur

a+
phil

Hors ligne

#2 22-09-2015 15:38:33

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : pb upstart

La mise à jour dans son profil permet de mieux répondre aux questions et à ne pas chercher les infos en remontant au post#1 de chaque fil.

Voir le tuto : Trop cool d'indiquer son installation dans son profil ! big_smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 22-09-2015 15:43:43

phil64
Membre
Distrib. : debian jessie
(G)UI : mode console
Inscription : 16-06-2015

Re : pb upstart

Voilà j'ai ajouté jessie dans mon profil...

Hors ligne

Pied de page des forums