Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 16-10-2015 21:54:14

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [abandon]probleme installation gnome

oui j'ai un soucis avec mon user mais uniquement sur le bureau en console pure pas de soucis user et root son correct
en root il me semble que par defaut gnome refuse le logging (pas sur ) par contre xfce ça fonctionne avec un bandeau d alerte (attention vous etes en root vous risque de casser votre systeme )
ps: j'ai du mettre des logs sur mes differents posts tongue

Dernière modification par robert2a (16-10-2015 21:55:37)

Hors ligne

#27 16-10-2015 22:04:35

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [abandon]probleme installation gnome

Mais as-tu des messages précis dans les logs, qui pourraient aider à trouver une piste ?

edit : vu  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#28 17-10-2015 10:45:17

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [abandon]probleme installation gnome

paskal a écrit :

edit : vu  smile

Les messages que tu as postés sont tronqués ... pas facile, du coup.

Une autre piste : il y a pas mal de fichiers de config dans /etc/pam.d, auth, passwd, lightdm (pour moi), login, polkit-1 ...
Peut-être as-tu déjà vu https://bbs.archlinux.org/viewtopic.php … 1#p1528491


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#29 17-10-2015 14:34:59

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [abandon]probleme installation gnome

le probleme ressemble a celui ci , et la solution aussi , supprimer gdm3 (et gnome) , mais pas assez de précision sur comment il a résolu son souci en fait.

https://debian-facile.org/viewtopic.php … 25#p142225

sinon de tete , slice , realmd ,polkit-1,  localauthority , gdm3 .

une erreur => job for gdm.service invalid
invoke-rc.d:initscript gdm3 action "reload" failed
une autre
polkitd (authority=local) unregistred authentication

ps: je peu reproduire , suffit de lancer une installation neuve stretch + gnome + gdm3 (une installation par défaut).
ce qui me fait dire que le probleme du lien ci dessus ressemble c est d enlever gdm3 peu résoudre le souci

j'ai pas gardé beaucoup d info et comme la machine est en stretch + Mate + lightgdm  tout est éffacé.

si quelqu un fait une installation de ce type on sera vite fixé sur mon sort tongue  (pas testé sid mais risque d etre parreil )

aucune trace d un probleme similaire sur debian : liens :

https://www.debian.org/devel/debian-ins … 13.fr.html

https://www.debian.org/devel/debian-installer/errata

Dernière modification par robert2a (17-10-2015 15:04:46)

Hors ligne

#30 17-10-2015 15:27:37

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [abandon]probleme installation gnome

le probleme de Patriboom ressemble beaucoup a ce que j'ai eu sur une installation neuve (de 0) ou sur une migration jessie = > stretch

le blocage sur gdm3 , pas de soucis de serveurX mais il s arrette pour un probleme d user et revient a l invite de logging

je suis pas assez performant pour expliquer ce qu il se passe , mais de sortir gdm3 et de mettre un autre lanceur permet d'enlever l'erreur.
bien que dans la multitude d essaies , sur certain il m a fallut enlever gnome pour revenir a la normale.
j'espere que quelqu un tentera une installation netinstall stretch + gdm3 + gnome et donnera le resultat (par le cd alpha3 par exemple ) smile

Hors ligne

#31 17-10-2015 17:47:11

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [abandon]probleme installation gnome

Oui, on peut envisager l'hypothèse d'un bug.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#32 17-10-2015 18:09:07

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [abandon]probleme installation gnome

Je ne trouve pas grand-chose de récent, là-dessus.  hmm

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#33 17-10-2015 20:12:36

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [abandon]probleme installation gnome

idem j'ai rien trouvé hmm

par contre tu pose la question pour le log c est plein de ligne comme quoi l user a été refusé . (rien de bien parlant pour déterminer le probleme ).
suite a une impression que gdm3 voulait atteindre un controleur de domaine j ai testé directement sur le modem meme soucis . (pour une installation neuve avec le cd )
et comme en console l user est correct c est un probleme gdm3 + gnome . (ça ne touche que le bureau )

@paskal
dans mon post #10 il y a des log (syslog )

Dernière modification par robert2a (17-10-2015 20:37:04)

Hors ligne

#34 18-10-2015 11:51:48

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.8.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

Re : [abandon]probleme installation gnome

Salut,

J'avais ouvert un poste, pareil gdm qui empêche la session graphique . ( mais ça le fait pas sous sid ! )

paskal
, tu m'avais dit de renseigner le log de apt, l'ennui c'est que j'ai fait plusieurs mois de mise à jour, et il y a eu plus de 700 paquets mis à jour !

@ robert2a, ce sont tes messages qui m'ont incités à réactiver stretch, et je compte pas lâcher l'affaire ... big_smile ( il y a clairement un bug !)

smile

édition : du coup ! Je passe en full-console ? lol

Dernière modification par nono47 (18-10-2015 12:01:54)

Hors ligne

#35 18-10-2015 12:16:25

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : [abandon]probleme installation gnome

Mais c'est quoi ce fameux bug avec stretch ? je n'utilise quasiment que stretch avec  gdm3 et gnome et tout le monde semble bien fonctionner.
Guppy

Hors ligne

#36 18-10-2015 12:30:55

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [abandon]probleme installation gnome

@Guppy

si tu touche a rien tu ne sera pas concerné , pour une installation neuve oui tu peu.
pour faire simple tu perd le logging à ton bureau de ton user .
on est que 3 et sur des cas différents donc pour l'instant rien de sur et concret .
ps: il faut stretch + gdm3 + gnome pour que le probleme soit détecté .

Dernière modification par robert2a (18-10-2015 12:33:55)

Hors ligne

#37 18-10-2015 13:06:10

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : [abandon]probleme installation gnome

Ma stretch était une installation neuve en KDE, j'ai ajouté Gnome (en cochant les paquets) puis supprimé KDE, j'ai simplement décoché les paquets KDE.
J'ai bien strectch +gdm3+gnome et je m'en sers tous les jours.
J'ai vérifié que j'utilise bien gdm3, avec service gdm3 stop et cela provoque bien un écran noir.
et "service gdm3 start" me ramène à l'écran de démarrage où je dois taper mon mot de passe.
Guppy

Et je m’aperçois que Gnome c'est le 3.16.2 et pas le 3.14.2

Dernière modification par Guppy88 (18-10-2015 13:17:44)

Hors ligne

#38 18-10-2015 17:14:22

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [abandon]probleme installation gnome

@Guppy88
Fais tu les mises à jour régulièrement ?
Si oui alors tu n'a pas de soucis et tant mieux.
Encore une fois rien n'est prouvé et depuis quelques jours (voir plus )je n'ai plus ni gnome , ni gdm3
Je n'installe que Mate + Lightdm sur stretch (je ne pense pas revenir sur gnome avec testing , trop de problèmes )
Le souci a peu etre disparut si souci il y a roll

Hors ligne

#39 18-10-2015 18:32:43

guyjapon
Membre
Lieu : Sainte-Rose
Distrib. : wheezy et Jessie
Noyau : 3.2.0-4-amd64 et 3.16.0-4
(G)UI : Kde4.8.4 Gnome, Mate
Inscription : 01-12-2010

Re : [abandon]probleme installation gnome

Bonjour.
Quelque chose de très similaire m'est déjà arriver parce que les droits de /tmp n'était plus en 1777.

Dernière modification par guyjapon (18-10-2015 18:35:08)

Hors ligne

#40 18-10-2015 18:44:54

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [abandon]probleme installation gnome

le (les) dossiers tmp est initialisé a chaque démarrage de l ordinateur , si je dis pas de bétise , donc au redémarrage tout devrait rentrer dans l ordre et ce n'est pas le cas.
sur gnome a l époque de jessie en testing j'avais modifié les droits de tmp et du contenu (plus de soucis dans les logs ) au redémarrage de la machine tout revient comme avant la modification tongue

PS:

j'ai trouvé ceci , j'ai rajouté une ligne a la fin de mon sources.list en référence a jessie et installé aptitude et  apt bugs  tongue

https://www.isalo.org/wiki.debian-fr/So … _les_bases

https://www.isalo.org/wiki.debian-fr/Apt-listbugs




La branche testing

La branche testing peut paraître un choix attirant, étant parfois présentée comme un compromis entre la stabilité de la stable
 et les versions de paquets récentes de l’unstable. C’est une erreur!

Cette branche n’est pas prévue pour un usage normal, et est uniquement proposée à des fins de test pour la conception de la future stable.

Si vous tenez tout de même à l’utiliser, il faut toujours garder en ligne de compte que des paquets peuvent à tout moment en disparaître.
 Il ne faut donc jamais déclarer uniquement cette branche dans votre sources.list!
 Il est important d’y ajouter les sources de la version stable ou de la version unstable
 pour qu’APT puisse automatiquement aller y chercher les paquets qui disparaîtraient de testing,
 sans quoi votre système de paquets pourrait se trouver bloqué à tout moment par un paquet essentiel ayant quitté
 (temporairement ou non) les dépôts de la testing


 


pour moi testing c'était du béton, sans failles.  tongue tongue tongue
bien sur j'ai pas lu les tutos de D_f sur apt et autres ......  roll

Dernière modification par robert2a (18-10-2015 20:13:00)

Hors ligne

#41 18-10-2015 22:15:07

guyjapon
Membre
Lieu : Sainte-Rose
Distrib. : wheezy et Jessie
Noyau : 3.2.0-4-amd64 et 3.16.0-4
(G)UI : Kde4.8.4 Gnome, Mate
Inscription : 01-12-2010

Re : [abandon]probleme installation gnome

Le redémarrage ne fera rien sur les permissions du repertoire tmp si elles ne sont pas bonnes

Hors ligne

#42 20-10-2015 11:06:14

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : [abandon]probleme installation gnome

robert2a a écrit :

@Guppy88
Fais tu les mises à jour régulièrement ?
Si oui alors tu n'a pas de soucis et tant mieux.
Encore une fois rien n'est prouvé et depuis quelques jours (voir plus )je n'ai plus ni gnome , ni gdm3
Je n'installe que Mate + Lightdm sur stretch (je ne pense pas revenir sur gnome avec testing , trop de problèmes )
Le souci a peu etre disparut si souci il y a roll



Oui je fais les mises à jour régulièrement ; j'ai modifié le source list pour ajouter non-free et ce matin par exemple j'ai eu 249 fichiers à mettre à jour.
Et tout fonctionne toujours bien, c'est même chez moi la seule qui fonctionne comme je le souhaite, j'ai toujours des problèmes de son avec Jessie.

Guppy

Hors ligne

#43 20-10-2015 20:39:14

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [abandon]probleme installation gnome

Bonjour Guppy88

et bien tant mieux , je ferais une installation de stretch + gnome prochainement , cet affaire m'a un peu échaudé tongue
pour jessie faut que tu évite de dire du mal , tu l'a vexé tongue wink lol
j'ai testé une carte son usb , pas eu de souci particulier . (c'est au retour sur une carte son intégrée sur pcie ou j'ai eu des soucis ) , la carte son d'origine de la CM etait hs

Hors ligne

#44 21-10-2015 17:03:29

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [abandon]probleme installation gnome

Bonjour
j'ai lancé une installation de stretch + gnome en installation standart (mode normal wink  )  , je vous tiens au courant du résultat. smile
sinon j'ai trouvé un bug sur l utilisation abusive du swap ce qui rend la machine inutilisable (souris bloqué ou trés lente , application ralenti )
carte mere P5K-VM d'asus avec 2go de ddr , sur des travaux cuda avec le pilote des dépots ou celui en .run de nvidia .
c'est un probleme unique sur cette plateforme , 2 en debian et une en win7 pro (la win7 n'a pas de soucis avec une carte ati r270 ).
les 2 config en débian (avec les P5K-VM ) ont ce soucis aléatoire . (parfois d attendre on récuperre la main sur la machine (arret des acces disque))
ps: utilisation mémoire jusqu a 1.7go swap environ 200mo .
vu mon utilisation smile c est juste pour dire que j ai trouvé le bug mais pas la raison (machine sorti du parc ) 
c'est du materiel assez ancien (socket 775 quad core ) mais qui tourne bien en utilisation normale .
a tout a l heure pour le résultat de l installation tongue

Hors ligne

#45 21-10-2015 17:27:01

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [abandon]probleme installation gnome

au redémarrage freeze du systeme , je vous met ce qu il s affiche a l écran.


/dev/sda1: clean .....  bla bla bla .........
[5.273448] systemd[1]:/etc/mtab is not a symlink or not pointing to /proc/self/mounts.
this is not supported anymore
please replace /etc/mtab with a symlink to /proc/self/mounts
systemd[1]: Freezing execution
 


la machine demarre pas , pas d erreur pendant l installation.
@++

ps: j ai un message d erreur au début de l installation sur la lecture du cd ( dev sr0  ....... )  sad
et ceci au tout début , avant l affichage du début de l installation et aucune erreur par la suite

Dernière modification par robert2a (21-10-2015 17:34:38)

Hors ligne

#46 21-10-2015 18:16:20

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [abandon]probleme installation gnome


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#47 21-10-2015 19:32:41

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [abandon]probleme installation gnome

j'ai refait une autre installation de stretch avec un autre lecteur dvd plus récent en sata (le premier en usb2 , le second en ide )
meme probleme au reboot
stretch est banni du pxe et le cd poubelle  tongue (gravé avec win pas de réglage de vitesse et comme je n ai plus gnome plus de logiciel de gravure ou l on peu régler la vitesse )
j installe stretch a partir de jessie minimal (en pxe ) et j ajouterai Mate extras avec un s (il y a les 2 , avec et sans s sur synaptic wink  )
Pas de chance avec stretch moi roll

Dernière modification par robert2a (21-10-2015 19:33:19)

Hors ligne

#48 21-10-2015 19:37:39

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [abandon]probleme installation gnome

robert2a a écrit :

comme je n ai plus gnome plus de logiciel de gravure ou l on peu régler la vitesse )

https://debian-facile.org/doc:systeme:wodim
https://debian-facile.org/doc:media:growisofs
wink


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#49 21-10-2015 19:50:28

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [abandon]probleme installation gnome

merci pascal je regarde ça smile
pour l'installation serveur de jessie terminé reboot et un update stretch  sources .list juste 2 lignes  en free stretch main et security main
un petit upgrade (259 paquets)

finit un petit reboot et un update et dist-upgrade , 37 mise a jour , 79 nouvellement installé et 5 a désintaller

un petit install tongue


apt-get install lightdm mate-desktop-environment-extras
 



0 mise a jour , 534 nouvellement installés et 0 non mis a jour
et sans bug cool

@paskal
tu me propose 2 logiciels de gravure en mode console tongue  , je pense qu ils sont performant, je testerai  roll  tongue lol

Dernière modification par robert2a (21-10-2015 20:31:20)

Hors ligne

#50 22-10-2015 13:32:30

luluberlu
Membre
Distrib. : debian jessie 8.5
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : gnome-shell
Inscription : 14-09-2015

Re : [abandon]probleme installation gnome

Juste pour dire que je suis passer de stable à strecth hier, pas de soucis pour gdm à part un message d'erreur au démarrage en gros c'est:
lvmetad is not active yet Using direct activation during sysinit
disk/by-uuid/de ma partition root  invalid path for logical
C'est du a peu prés je ne retrouve pas cette erreur dans dmesg, de plus je n'ai pas de partition lvm.

Hors ligne

Pied de page des forums