Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-10-2015 03:58:48

xnooztv
Membre
Inscription : 18-10-2015

Problème avec le libssl.so.6

Bonjour,

J'ai installer un serveur SAMP (GTA) mais j'ai un problème avec OpenSSL.
Lorsque je lance mon serveur, j'ai le droit à un jolie "libssl.so.6 cannot open shared object file no such file or directory"
J'ai donc supprimer puis réinstaller OpenSSL mais le problème est encore la.
Je me suis dit que je devrais trouver le fichier, mais il n'existe que sur CentOS alors que je suis sous Debian.
J'ai rechercher le problème sur internet durant plusieurs heures, mais aucun résultat..

Cordialement.

Dernière modification par xnooztv (18-10-2015 04:02:20)

Hors ligne

#2 18-10-2015 09:39:49

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème avec le libssl.so.6


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 18-10-2015 16:14:03

xnooztv
Membre
Inscription : 18-10-2015

Re : Problème avec le libssl.so.6

paskal a écrit :



Bonjour,

Merci,

Malheureusement non, le problème persiste malgré les commandes hmm

Cordialement.

Hors ligne

#4 18-10-2015 16:33:19

xnooztv
Membre
Inscription : 18-10-2015

Re : Problème avec le libssl.so.6

Bonjour,
Désolé du double poste mais le soucis est résolu.
J'ai utiliser le plugin "mysql_static.so" et sa à résolu mon problème.

Hors ligne

#5 18-10-2015 17:42:19

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème avec le libssl.so.6

cool

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums