Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#51 14-11-2015 18:21:24

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Freeze aléatoire du DE et impossibilité d'éteindre la machine .

Severian a écrit :

sous lmde

aptitude search ~ifirmware* ~ixserver-xorg-video* ~imicrocode*

... fonctionne aussi sous Jessie, bien sûr  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#52 14-11-2015 19:33:34

vigen
Membre
Lieu : Normandie
Distrib. : Debian Jessie 8.2
Noyau : Linux 3.16.0-4-amd64
(G)UI : LXDE
Inscription : 10-10-2015

Re : Freeze aléatoire du DE et impossibilité d'éteindre la machine .

Bon et bien cet aprem, chez un pote, on essai sur une de ces machines, avec ces clés usb....Et hoooooo bin dis... exactement la meme chose que moi...Donc bon....Là ça fait trois config pour le coup...Un soucis dans l'installeur? Après tout pourquoi pas? Car les "filles" que sont Ubuntu et Mint s'installent sans aucun problème.

Débian, c'est règler pour ma part. Je lui reste "fidèle", en passant par Mint, et je ne manquerais pas d'essayer de nouveau quand Stretch sortiras !!! smile

D'ici là, bon week-end a vous et a bientot, portez vous bien. wink

Vigen.

Dernière modification par vigen (14-11-2015 19:35:34)

Hors ligne

#53 14-11-2015 20:27:37

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : Freeze aléatoire du DE et impossibilité d'éteindre la machine .

tu utilise quoi comme base debian pour tes installations ?
debian-8.2.0-amd64-CD-1.iso
debian-8.2.0-amd64-lxde-CD-1.iso
debian-8.2.0-amd64-netinst.iso
debian-update-8.2.0-amd64-CD-1.iso
debian-8.2.0-amd64-DVD-1.iso
debian-update-8.2.0-amd64-DVD-1.iso
ce ne sont que des exemple avec l'architecture amd64 ...

parce que je pencherais pour un problème avec l'iso (surtout si c'est toujours le même)
ou une certaine manip dans l'installation que tu répète et qui poserait des soucis ...

note : en fait lmde c'est pas compliqué, ça installe tout les firmware et drivers (même non free) comma ça c'est certain de reconnaître le matos tongue

"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#54 14-11-2015 22:36:25

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : Freeze aléatoire du DE et impossibilité d'éteindre la machine .

au détour de mes promenades informatique, un doute m'a interpellé...

bref, pourrais tu vérifier si avec lmde tu as fglrx-atieventsd d'installé

aptitude show fglrx-atieventsd


Paquet : fglrx-atieventsd                              
État: non installé
Version : 1:14.9+ga14.201-2
Priorité : supplémentaire
Section : non-free/x11
Responsable : Fglrx packaging team <pkg-fglrx-devel@lists.alioth.debian.org>
Architecture : amd64
Taille décompressée : 351 k
Dépend: lsb-base, glx-alternative-fglrx, libc6 (>= 2.3), libgl1-mesa-glx | libgl1,
         libx11-6, libxext6, libxrandr2, libxrender1
Recommande: fglrx-driver (= 1:14.9+ga14.201-2), acpid
Est en conflit: fglrx-atieventsd-virtual
Remplace: fglrx-atieventsd-virtual
Fournit: fglrx-atieventsd-virtual
Description : events daemon for the non-free ATI/AMD RadeonHD display driver
 FGLRX / AMD Catalyst is the non-free proprietary display driver for the ATI/AMD
 RadeonHD and FireGL graphics cards. As an alternative, you may try the newest free
 driver xserver-xorg-video-radeon.
 
 This driver release supports the following graphics adapter families: AMD Radeon
 R9 Series, AMD Radeon R7 Series, AMD Radeon HD 8000, AMD Radeon HD 7000, AMD
 Radeon HD 6000, and AMD Radeon HD 5000.
 
 For older models try the fglrx-legacy-driver package.
 
 The ATI External Events Daemon atieventsd is a user-level application that
 monitors various system events such as ACPI or hotplug, then notifies the driver
 via the X extensions interface that the event has occured.
 
 This package provides the atieventsd daemon.
Site : http://support.amd.com/en-us/download/desktop?os=Linux%20x86

 




Edit
bon comme je fais encore des détours ... et le paquet acpi-support (mais ça ce serait plus pour ton problème d'extinction du pc ...)

aptitude show acpi-support


Paquet : acpi-support                                  
État: non installé
Version : 0.142-6
Priorité : optionnel
Section : admin
Responsable : Debian Acpi Team <pkg-acpi-devel@lists.alioth.debian.org>
Architecture : all
Taille décompressée : 204 k
Dépend: acpi-support-base (>= 0.109-1), x11-xserver-utils, acpid (>= 1.0.4), lsb-base (>= 1.3-9), pm-utils
Recommande: rfkill, acpi-fakekey
Suggère: radeontool, vbetool, xinput, xscreensaver | gnome-screensaver | kscreensaver | xautolock | xlock | xtrlock | i3lock
Casse: uswsusp (<= 0.2)
Description : Scripts pour gérer de nombreux événements ACPI
 Ce paquet contient des scripts qui peuvent être déclenchés lors de différents événements ACPI. Il n'inclut que des scripts pour des événements qui
 peuvent être gérés de manière fiable sur des plate-formes différentes.
 
 Les scripts de ce paquet permettent de :
 * détecter la connexion ou la déconnexion du secteur, la fermeture d'un portable et la gestion de nombreux boutons spécifiques (sur les portables Asus,
   Lenovo, Panasonic, Sony et Toshiba) ;
 * suspendre, mettre en veille prolongée et redémarrer l'ordinateur, éventuellement avec les contournements indispensables à certains matériels ;
 * modifier la luminosité de l'écran sur certains ordinateurs portables.
   
 En plus de certains outils systèmes, acpi-support recommande l'utilisation de vbetool pour gérer l'extinction de l'écran et son verrouillage à la
 fermeture d'un ordinateur portable.

Étiquettes: admin::automation, admin::hardware, admin::power-management, hardware::input, hardware::input:keyboard, hardware::laptop, hardware::power,
            hardware::power:acpi, hardware::video, implemented-in::c, implemented-in::shell, role::program, system::TODO, system::laptop,
            use::configuring, use::driver
 

Dernière modification par Severian (14-11-2015 23:02:50)


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#55 15-11-2015 00:47:21

vigen
Membre
Lieu : Normandie
Distrib. : Debian Jessie 8.2
Noyau : Linux 3.16.0-4-amd64
(G)UI : LXDE
Inscription : 10-10-2015

Re : Freeze aléatoire du DE et impossibilité d'éteindre la machine .

Yop !!

Donc dans un premier temps, sur LMDE:

seb@abracadabra ~ $ aptitude show acpi-support
Paquet : acpi-support                                  
État: installé
Automatiquement installé: non
Version : 0.142-6
Priorité : optionnel
Section : admin
Responsable : Debian Acpi Team <pkg-acpi-devel@lists.alioth.debian.org>
Architecture : all
Taille décompressée : 204 k
Dépend: acpi-support-base (>= 0.109-1), x11-xserver-utils, acpid (>= 1.0.4),
         lsb-base (>= 1.3-9), pm-utils
Recommande: rfkill, acpi-fakekey
Suggère: radeontool, vbetool, xinput, xscreensaver | gnome-screensaver |
          kscreensaver | xautolock | xlock | xtrlock | i3lock
Casse: uswsusp (<= 0.2), uswsusp (<= 0.2)
Description : Scripts pour gérer de nombreux événements ACPI
 Ce paquet contient des scripts qui peuvent être déclenchés lors de différents
 événements ACPI. Il n'inclut que des scripts pour des événements qui peuvent
 être gérés de manière fiable sur des plate-formes différentes.
 
 Les scripts de ce paquet permettent de :
 * détecter la connexion ou la déconnexion du secteur, la fermeture d'un
   portable et la gestion de nombreux boutons spécifiques (sur les portables
   Asus, Lenovo, Panasonic, Sony et Toshiba) ;
 * suspendre, mettre en veille prolongée et redémarrer l'ordinateur,
   éventuellement avec les contournements indispensables à certains matériels ;
 * modifier la luminosité de l'écran sur certains ordinateurs portables.
   
 En plus de certains outils systèmes, acpi-support recommande l'utilisation de
 vbetool pour gérer l'extinction de l'écran et son verrouillage à la fermeture
 d'un ordinateur portable.

Étiquettes: admin::automation, admin::hardware, admin::power-management,
            hardware::input, hardware::input:keyboard, hardware::laptop,
            hardware::power, hardware::power:acpi, hardware::video,
            implemented-in::c, implemented-in::shell, role::program,
            system::TODO, system::laptop, use::configuring, use::driver

 



Donc pour le coup c'est installer wink

Concernant l'iso, j'ai essayer le cd1, puis le dvd 1, et comme je disais, je vérifie scrupuleusement la somme de chaque iso smile

Concernant la commande suivant, je me permet de rappeler que je suis sous la plateforme Intel, pour l'instant, mais sans Radéon donc, mais je te donne le résulat :

Paquet : fglrx-atieventsd                              
État: non installé
Version : 1:14.9+ga14.201-2
Priorité : supplémentaire
Section : non-free/x11
Responsable : Fglrx packaging team <pkg-fglrx-devel@lists.alioth.debian.org>
Architecture : amd64
Taille décompressée : 351 k
Dépend: lsb-base, glx-alternative-fglrx, libc6 (>= 2.3), libgl1-mesa-glx |
         libgl1, libx11-6, libxext6, libxrandr2, libxrender1
Recommande: fglrx-driver (= 1:14.9+ga14.201-2), acpid
Est en conflit: fglrx-atieventsd-virtual, fglrx-atieventsd-virtual,
                fglrx-atieventsd
Remplace: fglrx-atieventsd-virtual, fglrx-atieventsd-virtual
Fournit: fglrx-atieventsd-virtual
Description : events daemon for the non-free ATI/AMD RadeonHD display driver
 FGLRX / AMD Catalyst is the non-free proprietary display driver for the ATI/AMD
 RadeonHD and FireGL graphics cards. As an alternative, you may try the newest
 free driver xserver-xorg-video-radeon.
 
 This driver release supports the following graphics adapter families: AMD
 Radeon R9 Series, AMD Radeon R7 Series, AMD Radeon HD 8000, AMD Radeon HD 7000,
 AMD Radeon HD 6000, and AMD Radeon HD 5000.
 
 For older models try the fglrx-legacy-driver package.
 
 The ATI External Events Daemon atieventsd is a user-level application that
 monitors various system events such as ACPI or hotplug, then notifies the
 driver via the X extensions interface that the event has occured.
 
 This package provides the atieventsd daemon.
Site : http://support.amd.com/en-us/download/desktop?os=Linux%20x86
 



Donc, pour l'instant, effectivement, il y'a un paquet gérant l'acpi de différent.


"note : en fait lmde c'est pas compliqué, ça installe tout les firmware et drivers (même non free) comma ça c'est certain de reconnaître le matos tongue"  On est bien d'accord, d'ou ma volonté de passer sous Débian...C'est pas faute de passer des heures la dessus.
Et concernant ta reflexion, je dirais meme que cela rajoute le dépot "multimédia", histoire d'avoir les codecs....Maiiiiis, il faut reconnaitre que cinnamon, dans sa dernière version est sympa.

Dernière modification par vigen (15-11-2015 00:50:17)

Hors ligne

Pied de page des forums