Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-11-2015 17:44:12

CrassFlict
Membre
Distrib. : Jessie 64bits
Noyau : Linux 3.16.0-4-amd64
Inscription : 25-12-2010

Problème d'accès à Geoportail avancée avec Jessie en 64 bits

Bonjour à tou-te-s,

Je souhaite utiliser la version avancée des cartes de geoportail, entre autre pour utiliser la fonction "remonter le temps".
Ca ne fonctionne pas, le cadre gris s'affiche bien mais reste bloqué sur "Chargement de la visualisation".

Je tourne avec Jessie 64 bits ; Iceweasel 38.4.0 ; et flash 11.2.202.540 (remis a jour avec la commande update-flashplugin-nonfree --install qui a fonctionné et reglé certain pb que j'avais avec le flash, mais pas l'accès à geoportail).

J'ai lu que les versions 64bits ne permettait pas d'accéder à la version 3D de geoportail. Seule la version 2D m'interesse, je ne sais pas si la 2D fonctionne ou pas en 64 bits (?).

Je n'ai pas essayé avec un autre navigateur - ce qui pourrait contourner le pb d'après ce que j'ai lu ailleurs, car j'ai plutot envie d'utiliser Iceweasel si c'est possible de régler ce pb.

Est ce que ca fonctionne chez vous ? Si oui, d'ou peut provenir le pb ?
Merci pour vos lumières !
Bonne fin de journée !

C.

Hors ligne

#2 13-11-2015 12:27:27

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème d'accès à Geoportail avancée avec Jessie en 64 bits

Bonjour,

De quel accès s'agit-il ? Un p'tit lien, peut-être ?  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 13-11-2015 12:33:55

CrassFlict
Membre
Distrib. : Jessie 64bits
Noyau : Linux 3.16.0-4-amd64
Inscription : 25-12-2010

Re : Problème d'accès à Geoportail avancée avec Jessie en 64 bits

Bonjour,

paskal a écrit :

De quel accès s'agit-il ? Un p'tit lien, peut-être ?  smile



Quand tu vas sur : http://www.geoportail.gouv.fr/accueil, tu as le choix entre version simplifiée et la version avancée, il faut donc cliqué sur version avancée. Je peux pas te donnée une adresse plus direct car une fois que tu as cliqué sur version avancée, tu es toujours au meme lien indiqué ci dessus.

Hors ligne

#4 13-11-2015 12:50:20

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème d'accès à Geoportail avancée avec Jessie en 64 bits

Pareil : bloqué en Error #2032, que ce soit avec IW ou bien SRWare Iron  hmm

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#5 13-11-2015 13:31:57

CrassFlict
Membre
Distrib. : Jessie 64bits
Noyau : Linux 3.16.0-4-amd64
Inscription : 25-12-2010

Re : Problème d'accès à Geoportail avancée avec Jessie en 64 bits

Bon, j'ai installé Iron et opéra (je sais, c'est mal wink ) pour faire un test. Resultat : ca ne fonctionne pas avec iron, mais avec opéra, ca marche ! C'est a n'y rien comprendre a priori, la version du flash est la meme pour les 2 logiciels non (a moins que opéra embarque sa propre version du flash dans le logiciel, j'ai rien trouvé a ce sujet en tous cas) ?

Bon, du coup pour tenter un autre truc sous IW, j'ai désintaller flashplayer-plugin et installé depuis les back port de jessie browser-plugin-freshplayer-pepperflash qui me donne une version bien plus récente du flash (en l'occurence 19.0.0.245 au lieu de 11.2.202.540). Mais le pb est le meme (mais le flash est plus rapide et iceweasel me prend moins de ressource sur l'ordi quand je suis un site qui utilise flash, donc il y a du mieux).

Bref, du coup, c'est temporellement résolu en contournant le pb (au moins, j'ai accès a ma carte de cassini), mais si quelqu'un une explication de tout, je suis preneur...

Saloperie de flash !

bonne journée

C.

Hors ligne

#6 13-11-2015 13:34:20

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème d'accès à Geoportail avancée avec Jessie en 64 bits

Saloperie de flash !

+1


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#7 13-11-2015 13:48:06

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème d'accès à Geoportail avancée avec Jessie en 64 bits

L'erreur #2032 : https://forums.adobe.com/thread/1014298 … 0&tstart=0
pas envie d'approfondir ...  roll

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#8 13-11-2015 22:27:06

Philou92
Adhérent(e)
Lieu : Hauts de Seine
Distrib. : Debian Jessie 8.6
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome 3.14
Inscription : 29-04-2015

Re : Problème d'accès à Geoportail avancée avec Jessie en 64 bits

Avec Chromium et pepperflash pas de souci chez moi.

Hors ligne

#9 08-03-2016 17:50:00

CrassFlict
Membre
Distrib. : Jessie 64bits
Noyau : Linux 3.16.0-4-amd64
Inscription : 25-12-2010

Re : Problème d'accès à Geoportail avancée avec Jessie en 64 bits

Bonjour

J'avais installé opéra pour résoudre ce pb, ce qui était une bonne solution temporaire, mais bon a terme, ca m’embête d'utiliser du logiciel privatif (flash c'est déjà trop, malheureusement pas toujours évident de s'en passer)....

Du coup, j'ai creusé un peu plus la question, et j'ai réussi a faire avoir geoportail avec iceweasel.

J'ai installé la version d'iceweasel des backports de jessie, doncplus récente, en suivant les infos du lien suivant : http://mozilla.debian.net/
J'ai mis pepperflash à jour

update-pepperflashplugin-nonfree --install



voila, ca en aidera peut etre d'autre.

CF

Dernière modification par CrassFlict (08-03-2016 17:51:53)

Hors ligne

#10 08-03-2016 18:48:04

Y316
Membre
Distrib. : stretch/sid
Noyau : 4.3.0-1-amd64
Inscription : 15-11-2012

Re : Problème d'accès à Geoportail avancée avec Jessie en 64 bits

J'ai jessie 64  avec iceweasel 38.6.1  sans flash.
Quand je clique sur version avancée cela me donne :

Pour fonctionner, le Géoportail requiert le lecteur Flash 10.3.0 minimum.
Veuillez mettre à jour votre lecteur Flash.

En cas de problème si vous ne pouvez installer Flash 10.3.0, veuillez consulter la FAQ.

Vous pouvez également utiliser une version allégée du Géoportail sans Flash sur tab.geoportail.fr


Je clic sur tab.geoportail.fr et c'est bon.
Après je ne sais pas si j'ai la fonction "remonter le temps", mais je vois déjà pas mal de données disponibles.


Debian 8.3 (jessie)  + la pire ICC que vous ayez probablement jamais rencontré.

Hors ligne

#11 08-03-2016 22:00:26

Firy
Membre
Distrib. : Debian Jessie 8.3
Noyau : 3.16.0
(G)UI : Openbox
Inscription : 22-01-2016

Re : Problème d'accès à Geoportail avancée avec Jessie en 64 bits

Vivement que cette daube soit enterrée à tout jamais !

Hors ligne

Pied de page des forums