Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-11-2015 20:25:56

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

pavucontrol et ce satané duplex stéréo analogique qui revient

J'ai une carte 5.1 mais je n'ai plus le kit 5.1
J'ai décidé de passer le son (sortie front de la carte, jack 3.5 ) sur une entrée ( cinch) de mon ampli Yamaha
J'ai commenté mon daemon.conf qui fera que par défault, seul la stéréo se fera. Les programmes pour lire l'audio, si ils sont sur 5.1 la logique voudrait que je passe  ça en stéréo. Je passe aussi dans pavucontrol et je met la sélection en sortie stereo analogique. Mais voilà, à chaque redémarrage, je me retrouve sur la sortie duplex stéréo analogique. Smplayer plante et sûrement d'autres que je n'ai pas testé. Je pense que c'est au niveau d'une sortie microphone sur la carte audio. Je pense que c'est ça, puisse qu'elle apparait dans pavucontrol.

Enfin, j'arrête de parler. La solution est là :
http://www.perhonen.fr/blog/2015/06/cha … shell-1821

mise à part une petite erreur, c'est pas:

echo 'set-card-profile alsa_card.pci-*********** output:analog-stereo' >> ~/.pulse/default.pa
mais
echo 'set-card-profile alsa_card.pci-*********** output:analog-stereo' >> ~/.config/pulse/default.pa

Voilà tongue

L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

Pied de page des forums