Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-04-2009 21:23:00

Tuxargon
Membre
Lieu : Algérie
Distrib. : Squeeze
Noyau : 2.6.26.1-686
(G)UI : Openbox
Inscription : 22-12-2008
Site Web

Probleme usb et hub 1-2

Bonjour,
Je sais pas si je poste dans la bonne section mais voilà : sur ma Debian sid et j'ai plein de ligne qui s'affichent au moment du boot concernant le hub et usb sad

Comme je sais que c'est pas assez suffisant et un peu confus, voici les lignes dont je vous parle :

[    4.688079] usb 1-2: new high speed USB device using ehci_hcd and address 8
[    4.820613] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[    4.820619] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[    4.820622] usb 1-2: Product: USB2.0Hub
[    4.820773] usb 1-2: configuration #1 chosen from 1 choice
[    4.820891] hub 1-2:1.0: USB hub found
[    4.820996] hub 1-2:1.0: 4 ports detected
[    4.825148] usb 1-2: USB disconnect, address 8
[    5.068059] usb 1-2: new high speed USB device using ehci_hcd and address 9
[    5.200637] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[    5.200643] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[    5.200646] usb 1-2: Product: USB2.0Hub
[    5.200790] usb 1-2: configuration #1 chosen from 1 choice
[    5.202627] hub 1-2:1.0: USB hub found
[    5.202761] hub 1-2:1.0: 4 ports detected
[    5.223413] PM: Starting manual resume from disk
[    5.304265] hub 1-2:1.0: hub_port_status failed (err = -71)
[    5.313290] kjournald starting.  Commit interval 5 seconds
[    5.313309] EXT3-fs: mounted filesystem with ordered data mode.
[    5.355188] usb 1-2: USB disconnect, address 9
[    5.624065] usb 1-2: new high speed USB device using ehci_hcd and address 10
[    5.692271] hub 1-0:1.0: unable to enumerate USB device on port 2
[    5.932067] usb 1-2: new high speed USB device using ehci_hcd and address 11
[    6.000279] hub 1-0:1.0: unable to enumerate USB device on port 2
[    6.240061] usb 1-2: new high speed USB device using ehci_hcd and address 12
[    6.373213] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[    6.373219] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[    6.373222] usb 1-2: Product: USB2.0Hub
[    6.373359] usb 1-2: configuration #1 chosen from 1 choice
[    6.377309] usb 1-2: can't set config #1, error -71
[    6.377479] usb 1-2: USB disconnect, address 12
[    6.616060] usb 1-2: new high speed USB device using ehci_hcd and address 13
[    6.748717] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[    6.748722] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[    6.748726] usb 1-2: Product: USB2.0Hub
[    6.748866] usb 1-2: configuration #1 chosen from 1 choice
[    6.748998] hub 1-2:1.0: USB hub found
[    6.749088] hub 1-2:1.0: 4 ports detected
[    6.967982] hub 1-2:1.0: hub_port_status failed (err = -71)
[    6.972097] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    6.976216] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    6.982006] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    6.986087] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    6.986139] hub 1-2:1.0: Cannot enable port 4.  Maybe the USB cable is bad?
[    6.990519] hub 1-2:1.0: cannot disable port 4 (err = -71)
[    6.994595] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    6.998694] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.002828] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.006934] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.011055] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.011107] hub 1-2:1.0: Cannot enable port 4.  Maybe the USB cable is bad?
[    7.015175] hub 1-2:1.0: cannot disable port 4 (err = -71)
[    7.019307] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.023430] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.027597] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.031685] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.035820] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.035879] hub 1-2:1.0: Cannot enable port 4.  Maybe the USB cable is bad?
[    7.039938] hub 1-2:1.0: cannot disable port 4 (err = -71)
[    7.044085] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.048180] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.052290] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.056446] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.060560] hub 1-2:1.0: cannot reset port 4 (err = -71)
[    7.060620] hub 1-2:1.0: Cannot enable port 4.  Maybe the USB cable is bad?
[    7.064683] hub 1-2:1.0: cannot disable port 4 (err = -71)
[    7.064749] hub 1-2:1.0: unable to enumerate USB device on port 4
[    7.068811] hub 1-2:1.0: cannot disable port 4 (err = -71)
[    7.068892] usb 1-2: USB disconnect, address 13
[    7.244295] udev: starting version 140
[    7.308057] usb 1-2: new high speed USB device using ehci_hcd and address 18
[    7.440700] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[    7.440705] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[    7.440709] usb 1-2: Product: USB2.0Hub
[    7.440842] usb 1-2: configuration #1 chosen from 1 choice
[    7.440982] hub 1-2:1.0: USB hub found
[    7.441070] hub 1-2:1.0: 4 ports detected
[    7.464431] input: Power Button (FF) as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input1
[    7.464444] ACPI: Power Button (FF) [PWRF]
[    7.464528] input: Power Button (CM) as /devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input2
[    7.464534] ACPI: Power Button (CM) [PWRB]
[    7.464609] input: Sleep Button (CM) as /devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input3
[    7.464617] ACPI: Sleep Button (CM) [SLPB]
[    7.480210] parport_pc 00:0a: reported by Plug and Play ACPI
[    7.480265] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
[    7.519621] usb 1-2: USB disconnect, address 18
[    7.603106] gameport: NS558 PnP Gameport is pnp00:0c/gameport0, io 0x201, speed 736kHz
[    7.808109] usb 1-2: new high speed USB device using ehci_hcd and address 19
[    7.821317] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[    7.952333] usb 1-2: device descriptor read/all, error -71
[    8.064145] usb 1-2: new high speed USB device using ehci_hcd and address 20
[    8.132447] hub 1-0:1.0: unable to enumerate USB device on port 2
[    8.138665] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[    8.313109] usblp0: USB Bidirectional printer dev 2 if 1 alt 0 proto 2 vid 0x03F0 pid 0x5511
[    8.313144] usbcore: registered new interface driver usblp
[    8.376108] usb 1-2: new high speed USB device using ehci_hcd and address 21
[    8.420043] NET: Registered protocol family 23
[    8.904088] usb 1-2: device not accepting address 21, error -71
[    9.016087] usb 1-2: new high speed USB device using ehci_hcd and address 22
[    9.084810] hub 1-0:1.0: unable to enumerate USB device on port 2
[    9.164504] VIA 82xx Audio 0000:00:11.5: PCI INT C -> Link[LNKC] -> GSI 10 (level, low) -> IRQ 10
[    9.164512] VIA 82xx Audio 0000:00:11.5: VIA VLink IRQ fixup, from 5 to 10
[    9.164667] VIA 82xx Audio 0000:00:11.5: setting latency timer to 64
[    9.324058] usb 1-2: new high speed USB device using ehci_hcd and address 23
[    9.468346] usb 1-2: device descriptor read/all, error -71
[    9.584041] usb 1-2: new high speed USB device using ehci_hcd and address 24
[    9.652333] hub 1-0:1.0: unable to enumerate USB device on port 2
[    9.892069] usb 1-2: new high speed USB device using ehci_hcd and address 25
[   10.420040] usb 1-2: device not accepting address 25, error -71
[   10.532057] usb 1-2: new high speed USB device using ehci_hcd and address 26
[   10.601405] hub 1-0:1.0: unable to enumerate USB device on port 2
[   10.844057] usb 1-2: new high speed USB device using ehci_hcd and address 27
[   10.988330] usb 1-2: device descriptor read/all, error -71
[   11.104082] usb 1-2: new high speed USB device using ehci_hcd and address 28
[   11.132187] Adding 570296k swap on /dev/hda4.  Priority:-1 extents:1 across:570296k
[   11.173980] hub 1-0:1.0: unable to enumerate USB device on port 2
[   11.416041] usb 1-2: new high speed USB device using ehci_hcd and address 29
[   11.613392] EXT3 FS on hda2, internal journal
[   11.936057] usb 1-2: device not accepting address 29, error -71
[   12.048289] usb 1-2: new high speed USB device using ehci_hcd and address 30
[   12.116441] hub 1-0:1.0: unable to enumerate USB device on port 2
[   12.228857] loop: module loaded
[   12.356087] usb 1-2: new high speed USB device using ehci_hcd and address 31
[   12.488596] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[   12.488601] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[   12.488605] usb 1-2: Product: USB2.0Hub
[   12.488759] usb 1-2: configuration #1 chosen from 1 choice
[   12.494055] hub 1-2:1.0: USB hub found
[   12.494221] hub 1-2:1.0: 4 ports detected
[   12.518636] usb 1-2: USB disconnect, address 31
[   12.788060] usb 1-2: new high speed USB device using ehci_hcd and address 32
[   12.922266] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[   12.922272] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[   12.922275] usb 1-2: Product: USB2.0Hub
[   12.922427] usb 1-2: configuration #1 chosen from 1 choice
[   12.927655] hub 1-2:1.0: USB hub found
[   12.927764] hub 1-2:1.0: 4 ports detected
[   13.070041] kjournald starting.  Commit interval 5 seconds
[   13.070175] EXT3 FS on hda3, internal journal
[   13.070182] EXT3-fs: mounted filesystem with ordered data mode.
[   13.114016] usb 1-2: USB disconnect, address 32
[   13.384049] usb 1-2: new high speed USB device using ehci_hcd and address 33
[   13.516726] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[   13.516732] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[   13.516735] usb 1-2: Product: USB2.0Hub
[   13.516881] usb 1-2: configuration #1 chosen from 1 choice
[   13.522367] hub 1-2:1.0: USB hub found
[   13.524756] hub 1-2:1.0: 4 ports detected
[   13.663993] usb 1-2: USB disconnect, address 33
[   13.796876] eth0: link up, 100Mbps, full-duplex, lpa 0x41E1
[   13.940084] usb 1-2: new high speed USB device using ehci_hcd and address 34
[   14.077667] PPP generic driver version 2.4.2
[   14.086450] usb 1-2: device descriptor read/all, error -71
[   14.164399] hub 1-0:1.0: unable to enumerate USB device on port 2
[   14.166153] NET: Registered protocol family 10
[   14.166873] lo: Disabled Privacy Extensions
[   14.262738] NET: Registered protocol family 24
[   14.404095] usb 1-2: new high speed USB device using ehci_hcd and address 36
[   14.536670] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[   14.536676] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[   14.536679] usb 1-2: Product: USB2.0Hub
[   14.536826] usb 1-2: configuration #1 chosen from 1 choice
[   14.542067] hub 1-2:1.0: USB hub found
[   14.542179] hub 1-2:1.0: 4 ports detected
[   14.584957] usb 1-2: USB disconnect, address 36
[   14.860094] usb 1-2: new high speed USB device using ehci_hcd and address 37
[   14.992729] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[   14.992734] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[   14.992738] usb 1-2: Product: USB2.0Hub
[   14.992892] usb 1-2: configuration #1 chosen from 1 choice
[   14.998192] hub 1-2:1.0: USB hub found
[   14.998354] hub 1-2:1.0: 4 ports detected
[   15.160070] usb 1-2: USB disconnect, address 37
[   15.432081] usb 1-2: new high speed USB device using ehci_hcd and address 38
[   15.568666] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[   15.568672] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[   15.568676] usb 1-2: Product: USB2.0Hub
[   15.568826] usb 1-2: configuration #1 chosen from 1 choice
[   15.593019] hub 1-2:1.0: USB hub found
[   15.593177] hub 1-2:1.0: 4 ports detected
[   15.712338] usb 1-2: USB disconnect, address 38
[   15.989172] usb 1-2: new high speed USB device using ehci_hcd and address 39
[   16.135581] usb 1-2: device descriptor read/all, error -71
[   16.252056] usb 1-2: new high speed USB device using ehci_hcd and address 40
[   16.320327] hub 1-0:1.0: unable to enumerate USB device on port 2
[   16.560060] usb 1-2: new high speed USB device using ehci_hcd and address 41
[   17.084154] usb 1-2: device not accepting address 41, error -71
[   17.210049] usb 1-2: new high speed USB device using ehci_hcd and address 42
[   17.276396] hub 1-0:1.0: unable to enumerate USB device on port 2
[   17.520095] usb 1-2: new high speed USB device using ehci_hcd and address 43
[   17.652679] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[   17.652684] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[   17.652688] usb 1-2: Product: USB2.0Hub
[   17.652829] usb 1-2: configuration #1 chosen from 1 choice
[   17.656595] hub 1-2:1.0: USB hub found
[   17.659403] hub 1-2:1.0: 4 ports detected
[   17.760231] usb 1-2: USB disconnect, address 43
[   17.761984] hub 1-2:1.0: hub_port_status failed (err = -108)
[   17.762047] hub 1-2:1.0: hub_port_status failed (err = -19)
[   17.762098] hub 1-2:1.0: hub_port_status failed (err = -19)
[   17.762150] hub 1-2:1.0: hub_port_status failed (err = -19)
[   17.762201] hub 1-2:1.0: activate --> -19
[   18.032066] usb 1-2: new high speed USB device using ehci_hcd and address 44
[   18.164626] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[   18.164632] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[   18.164635] usb 1-2: Product: USB2.0Hub
[   18.164783] usb 1-2: configuration #1 chosen from 1 choice
[   18.168550] hub 1-2:1.0: USB hub found
[   18.184634] hub 1-2:1.0: config failed, can't read hub descriptor (err -22)
[   18.184950] usb 1-2: USB disconnect, address 44
[   18.428064] usb 1-2: new high speed USB device using ehci_hcd and address 45
[   18.496371] hub 1-0:1.0: unable to enumerate USB device on port 2
[   18.744078] usb 1-2: new high speed USB device using ehci_hcd and address 46
[   18.812280] hub 1-0:1.0: unable to enumerate USB device on port 2
[   18.823441] lp0: using parport0 (interrupt-driven).
[   18.835712] ppdev: user-space parallel port driver
[   19.052051] usb 1-2: new high speed USB device using ehci_hcd and address 47
[   19.184677] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[   19.184683] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[   19.184686] usb 1-2: Product: USB2.0Hub
[   19.184849] usb 1-2: configuration #1 chosen from 1 choice
[   19.184962] hub 1-2:1.0: USB hub found
[   19.185045] hub 1-2:1.0: 4 ports detected
[   19.224056] usb 1-2: USB disconnect, address 47
[   19.496059] usb 1-2: new high speed USB device using ehci_hcd and address 48
[   19.564316] hub 1-0:1.0: unable to enumerate USB device on port 2
[   19.804072] usb 1-2: new high speed USB device using ehci_hcd and address 49
[   19.937857] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[   19.937863] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[   19.937867] usb 1-2: Product: USB2.0Hub
[   19.938027] usb 1-2: configuration #1 chosen from 1 choice
[   19.943704] hub 1-2:1.0: USB hub found
[   19.943857] hub 1-2:1.0: 4 ports detected
[   19.952886] usb 1-2: USB disconnect, address 49
[   20.196057] usb 1-2: new high speed USB device using ehci_hcd and address 50
[   20.724041] usb 1-2: device not accepting address 50, error -71
[   20.836082] usb 1-2: new high speed USB device using ehci_hcd and address 51
[   20.904299] hub 1-0:1.0: unable to enumerate USB device on port 2
[   21.144086] usb 1-2: new high speed USB device using ehci_hcd and address 52
[   21.672051] usb 1-2: device not accepting address 52, error -71
[   21.784122] usb 1-2: new high speed USB device using ehci_hcd and address 53
[   21.852341] hub 1-0:1.0: unable to enumerate USB device on port 2
[   22.092057] usb 1-2: new high speed USB device using ehci_hcd and address 54
[   22.224869] usb 1-2: New USB device found, idVendor=058f, idProduct=6254
[   22.224875] usb 1-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[   22.224878] usb 1-2: Product: USB2.0Hub
[   22.225064] usb 1-2: configuration #1 chosen from 1 choice
[   22.225155] hub 1-2:1.0: USB hub found
[   22.225234] hub 1-2:1.0: 4 ports detected
[   22.264070] usb 1-2: USB disconnect, address 54
[   22.536057] usb 1-2: new high speed USB device using ehci_hcd and address 55
[   22.604372] hub 1-0:1.0: unable to enumerate USB device on port 2
[   22.844046] usb 1-2: new high speed USB device using ehci_hcd and address 56
[   22.912365] hub 1-0:1.0: unable to enumerate USB device on port 2
[   23.292044] usb 2-2: new full speed USB device using uhci_hcd and address 3
[   23.430113] usb 2-2: not running at top speed; connect to a high speed hub
[   23.445109] usb 2-2: New USB device found, idVendor=058f, idProduct=6254
[   23.445114] usb 2-2: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[   23.445117] usb 2-2: Product: USB2.0Hub
[   23.445269] usb 2-2: configuration #1 chosen from 1 choice
[   23.451281] hub 2-2:1.0: USB hub found
[   23.458106] hub 2-2:1.0: 4 ports detected
[   23.769103] usb 2-2.4: new low speed USB device using uhci_hcd and address 4
[   23.923073] usb 2-2.4: New USB device found, idVendor=046d, idProduct=c016
[   23.923078] usb 2-2.4: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[   23.923082] usb 2-2.4: Product: Optical USB Mouse
[   23.923084] usb 2-2.4: Manufacturer: Logitech
[   23.923239] usb 2-2.4: configuration #1 chosen from 1 choice


C'est un probleme matériel ou un probleme de soft ? c'est pas dangeureux ?
Je souhaiterai que quelqu'un m'éclairci plus les choses ou me donne une solution pour supprimer ces ligne.

Merci d'avance.
Cordialement smile

Hors ligne

#2 12-04-2009 05:17:55

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : Probleme usb et hub 1-2

Salut

Tu sembles en effet avoir un petit problème. Les ports USB ne semblent pas être reconnu. Tu ne dis pas si cela est récent ou non ni si tu arrives à brancher quelque chose sur le port USB qui fonctionne (je ne pense pas que cela soit le cas vu les messages).

Pour connaître l'état des ports USB, tu peux faire un:

lsusb


pour le côté matériel et un:

lsmod | grep usb


pour les pilotes.


"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#3 12-04-2009 07:22:33

Tuxargon
Membre
Lieu : Algérie
Distrib. : Squeeze
Noyau : 2.6.26.1-686
(G)UI : Openbox
Inscription : 22-12-2008
Site Web

Re : Probleme usb et hub 1-2

lsusb me revois ceci :

Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 046d:c016 Logitech, Inc. M-UV69a/HP M-UV96 Optical Wheel Mouse
Bus 002 Device 002: ID 058f:6254 Alcor Micro Corp.
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


lsmod | grep usb me revois ceci :

usbhid                 29132  5 hid_gaff,hid_pl,hid_zpff,hid_tmff,hid_logitech
hid                    34260  21 hid_gaff,hid_pl,hid_cypress,hid_zpff,hid_gyration,hid_sony,hid_ntrig,hid_samsung,hid_microsoft,hid_tmff,hid_monterey,hid_ezkey,hid_apple,hid_a4tech,hid_logitech,hid_cherry,hid_sunplus,hid_petalynx,hid_belkin,hid_chicony,usbhid
usbcore               124912  5 hid_sony,usbhid,uhci_hcd,ehci_hcd


Alors ? une solution ?

Hors ligne

#4 12-04-2009 21:05:18

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : Probleme usb et hub 1-2

Salut

Tout m'a l'air ok de ce côté. Je suis moi aussi en sid et je n'ai pas ce problème. Une récente mise à jour ne peut probablement pas expliquer ce problème. Un paquet buggé (je pense à udev dans ce cas) devrait avoir le même effet chez moi. Je pensais à un problème matériel mais cela ne semble pas être le cas.

Tu ne m'a pas dit si cela est récent ou non. La souris usb est ok, est les autres ports eux ? Si tu as des périphériques usb non essentiels (une webcam par exemple) qui sont branchés et allumés en démarrant l'ordi, tu pourrais les débrancher et les remettre un à un pour voir l'effet.

Désolé mais pour l'instant je ne vois pas trop.

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#5 13-04-2009 07:38:27

Tuxargon
Membre
Lieu : Algérie
Distrib. : Squeeze
Noyau : 2.6.26.1-686
(G)UI : Openbox
Inscription : 22-12-2008
Site Web

Re : Probleme usb et hub 1-2

Bonjour,

Ce problème dure depuis mon installation, et je n'ai aucun périphérique raccordé à part la souris (sauf quand j'ai besoin d'une clé usb ou de mon baladeur mp3)

J'ai vu un problème similaire au mien, mais la manipulation proposée ne marche pas : http://www.spinics.net/lists/usb/msg02644.html

Hors ligne

#6 15-04-2009 02:17:32

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : Probleme usb et hub 1-2

Salut

Après quelques recherches sur internet, je n'ai rien trouvé de vraiment utile. Lorsque le système fonctionne malgré certains messages d'avertissement ou autre du genre on peut toujours ignorer ces messages. Certaines personnes ayant un problème semblable au tient on fait ainsi ; c'est ce que j'ai pu lire en faisant mes recherches.

Tu pourrais toujours aussi installer un autre noyau pour voir si tu observes les mêmes messages. Le problème vient peut-être de là.

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#7 15-04-2009 07:24:38

Tuxargon
Membre
Lieu : Algérie
Distrib. : Squeeze
Noyau : 2.6.26.1-686
(G)UI : Openbox
Inscription : 22-12-2008
Site Web

Re : Probleme usb et hub 1-2

J'ai essayer avec 3 versions de noyaux mais c'est la même chose sad

Merci quand même smile

Hors ligne

Pied de page des forums