Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-11-2015 10:59:07

Pinailleur
Membre
Inscription : 19-07-2015

[Résolu] Pas de Wi-Fi BCM43142

Bonjour,

J'ai acheté un ordinateur portable il y a peu, j'ai installer Debian avec Xfce4, malheureusement je n'ai pas de réseau Wi-Fi par défaut, pas moyen de l'activer, j'ai vu qu'il y avait pas mal de documentation, malheureusement la dernière fois j'ai réussi, mais après avoir suivi trois manipulations différentes et donc pas moyen de savoir quelle est la pratique la plus légère et efficace.

lspci


05:00.0 Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)



Pouvez-vous m'aider à installer un pilote ?
Merci.

Dernière modification par Pinailleur (30-11-2015 11:49:32)

Hors ligne

#2 27-11-2015 11:09:37

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Pas de Wi-Fi BCM43142

Bonjour,

Consulte https://wiki.debian.org/fr/wl  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 30-11-2015 11:49:11

Pinailleur
Membre
Inscription : 19-07-2015

Re : [Résolu] Pas de Wi-Fi BCM43142

Bonjour et merci, la dernière fois cela n'a pas fonctionné malgré un redémarrage, et cette fois-ci cela a fonctionné sans soucis.

Hors ligne

#4 30-11-2015 14:19:38

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Pas de Wi-Fi BCM43142

cool

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums