Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#76 05-12-2015 12:20:10

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Dépendances non satisfaites

Fais la simul Wheezy avant, qu'on ait un "point zéro" la-dessus  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#77 05-12-2015 12:28:09

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Dépendances non satisfaites

@enicnath

ignore ce que j'ai ecrit je n ai fait que mettre la confusion dans ton esprit , ecoute paskal wink

ps: hier soir j'ai fait une wheezy(pae686) minimale vers jessie puis stretch , suis chaud bouillant la tongue

Dernière modification par robert2a (05-12-2015 12:30:50)

Hors ligne

#78 05-12-2015 12:29:04

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Dépendances non satisfaites

@bébert: c'est une bonne idée, cups, on enchaînera avec  cool

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#79 05-12-2015 14:01:10

enicnath
Membre
Inscription : 28-04-2012

Re : Dépendances non satisfaites

Ok,

J'ai donc commenté les lignes Jessie dans sources.list

enicnath@Ordi:~$

cat /etc/apt/sources.list



######## Version Jessie ###########################
## Mises à jour de sécurité
#deb http://security.debian.org/ jessie/updates main
## Miroir Debian
#deb http://ftp.fr.debian.org/debian jessie main
## Mises à jour pour la version jessie
#deb http://ftp.debian.org/debian jessie-updates main

######### Version Wheezy ###########################
## Mises à jour de sécurité
deb http://security.debian.org/ wheezy/updates main
## Miroir Debian
deb http://ftp.fr.debian.org/debian wheezy main
## wheezy
deb http://ftp.debian.org/debian wheezy-updates main
enicnath@Ordi:~$



Et voici ce que ça donne :

enicnath@Ordi:~$

sudo apt-get update



Atteint http://ftp.fr.debian.org wheezy Release.gpg
Atteint http://security.debian.org wheezy/updates Release.gpg          
Réception de : 1 http://ftp.debian.org wheezy-updates Release.gpg [1 554 B]          
Atteint http://security.debian.org wheezy/updates Release                                                    
Atteint http://ftp.fr.debian.org wheezy Release                        
Réception de : 2 http://ftp.debian.org wheezy-updates Release [143 kB]                        
Atteint http://security.debian.org wheezy/updates/main i386 Packages                          
Atteint http://ftp.fr.debian.org wheezy/main i386 Packages                                                                
Atteint http://security.debian.org wheezy/updates/main Translation-en                                
Atteint http://ftp.fr.debian.org wheezy/main Translation-fr                                          
Atteint http://ftp.fr.debian.org wheezy/main Translation-en                                          
Atteint http://ftp.debian.org wheezy-updates/main i386 Packages/DiffIndex
Réception de : 3 http://ftp.debian.org wheezy-updates/main Translation-en [3 814 B]
149 ko réceptionnés en 2s (73,9 ko/s)                        
Lecture des listes de paquets... Fait
enicnath@Ordi:~$



enicnath@Ordi:~$

sudo apt-get upgrade -s



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 console-setup-linux : Dépend: keyboard-configuration (= 1.123) mais 1.88 est installé
 libcupscgi1 : Dépend: libcups2 (= 1.7.5-11) mais 1.5.3-5+deb7u4 est installé
 libcupsfilters1 : Dépend: libcups2 (>= 1.7.0) mais 1.5.3-5+deb7u4 est installé
 libcupsimage2 : Dépend: libcups2 (= 1.7.5-11) mais 1.5.3-5+deb7u4 est installé
 libcupsmime1 : Dépend: libcups2 (= 1.7.5-11) mais 1.5.3-5+deb7u4 est installé
 libcupsppdc1 : Dépend: libcups2 (= 1.7.5-11) mais 1.5.3-5+deb7u4 est installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
enicnath@Ordi:~$



Edit : Modéré - smolski etc... etc...
qui a la foi du charbonnier. smile

Dernière modification par enicnath (05-12-2015 14:02:03)

Hors ligne

#80 05-12-2015 14:10:55

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Dépendances non satisfaites

keyboard-configuration, c'est pas trop grave : ça ne dépend que de debconf, tu pourrais installer ceux de Jessie.

Et pour désinstaller cups :

apt-get remove --purge cups -s


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#81 05-12-2015 14:41:30

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Dépendances non satisfaites

pour le keyboard-configuration  il y a :

apres l erreur


apt-get install -f
 


et je profite pour poser la question , il y a une difference entre apt-get -f install  et apt-get install -f  tongue  (pas erreur j ai utilisé la seconde et sa fonctionne tres bien )
ça a resolu les problemes de dependances et l upgrade a continué

Hors ligne

#82 05-12-2015 15:01:59

enicnath
Membre
Inscription : 28-04-2012

Re : Dépendances non satisfaites

Voici les résultats :

enicnath@Ordi:~$ sudo apt-get remove --purge cups -s
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 console-setup-linux : Dépend: keyboard-configuration (= 1.123) mais 1.88 devra être installé
 hplip : Dépend: cups (>= 1.1.20) mais ne sera pas installé
 libcupscgi1 : Dépend: libcups2 (= 1.7.5-11) mais 1.5.3-5+deb7u4 devra être installé
 libcupsfilters1 : Dépend: libcups2 (>= 1.7.0) mais 1.5.3-5+deb7u4 devra être installé
 libcupsimage2 : Dépend: libcups2 (= 1.7.5-11) mais 1.5.3-5+deb7u4 devra être installé
 libcupsmime1 : Dépend: libcups2 (= 1.7.5-11) mais 1.5.3-5+deb7u4 devra être installé
 libcupsppdc1 : Dépend: libcups2 (= 1.7.5-11) mais 1.5.3-5+deb7u4 devra être installé
 printer-driver-gutenprint : Dépend: cups (>= 1.3.0) mais ne sera pas installé
 printer-driver-hpcups : Dépend: cups mais ne sera pas installé
 printer-driver-splix : Dépend: cups (>= 1.5.0-3~) mais ne sera pas installé
 task-print-server : Dépend: cups mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
enicnath@Ordi:~$



enicnath@Ordi:~$ sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants seront ENLEVÉS :
  console-setup console-setup-linux cups cups-bsd cups-client cups-filters cups-ppdc evince ghostscript ghostscript-cups
  gimp gir1.2-evince-3.0 gnome gnome-core gnome-documents gnome-sushi hplip libcupscgi1 libcupsfilters1 libcupsimage2
  libcupsmime1 libcupsppdc1 libescpr1 libevdocument3-4 libevview3-3 libgs9 libspectre1 printer-driver-c2050
  printer-driver-c2esp printer-driver-escpr printer-driver-gutenprint printer-driver-hpcups printer-driver-pnm2ppa
  printer-driver-postscript-hp printer-driver-ptouch printer-driver-sag-gdi printer-driver-splix pstoedit task-gnome-desktop
  task-print-server
0 mis à jour, 0 nouvellement installés, 40 à enlever et 178 non mis à jour.
49 partiellement installés ou enlevés.
Il est nécessaire de prendre 171 ko dans les archives.
Après cette opération, 45,9 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? O
Réception de : 1 http://ftp.fr.debian.org/debian/ wheezy/main debconf all 1.5.49 [171 kB]
171 ko réceptionnés en 0s (210 ko/s)
Traceback (most recent call last):
  File "/usr/bin/apt-listchanges", line 28, in <module>
    import apt_pkg
ImportError: No module named apt_pkg
(Lecture de la base de données... 137174 fichiers et répertoires déjà installés.)
Suppression de console-setup ...
Suppression de console-setup-linux ...
Suppression de task-print-server ...
Suppression de printer-driver-splix ...
Suppression de printer-driver-gutenprint ...
[ ok ] Reloading Common Unix Printing System: cupsd.
Suppression de printer-driver-postscript-hp ...
Suppression de hplip ...
Suppression de printer-driver-hpcups ...
Suppression de cups ...
[ ok ] Stopping Common Unix Printing System: cupsd.
Suppression de libcupscgi1:i386 ...
Suppression de printer-driver-c2esp ...
Suppression de ghostscript-cups ...
Suppression de cups-filters ...
Suppression de printer-driver-sag-gdi ...
Suppression de printer-driver-ptouch ...
Suppression de pstoedit ...
Suppression de printer-driver-pnm2ppa ...
Suppression de printer-driver-c2050 ...
Suppression de ghostscript ...
Suppression de task-gnome-desktop ...
Suppression de gnome ...
Suppression de gnome-core ...
Suppression de gnome-sushi ...
Suppression de gnome-documents ...
Suppression de gir1.2-evince-3.0 ...
Suppression de evince ...
Suppression de libevview3-3 ...
Suppression de libevdocument3-4 ...
Suppression de libspectre1:i386 ...
Suppression de gimp ...
  File "/usr/bin/pyclean", line 63
    except (IOError, OSError), e:
                             ^
SyntaxError: invalid syntax
dpkg: erreur de traitement de gimp (--remove) :
 le sous-processus script pre-removal installé a retourné une erreur de sortie d'état 1
Traceback (most recent call last):
  File "/usr/bin/pycompile", line 35, in <module>
    from debpython.version import SUPPORTED, debsorted, vrepr, \
  File "/usr/share/python/debpython/version.py", line 24, in <module>
    from ConfigParser import SafeConfigParser
ImportError: No module named ConfigParser
dpkg : erreur lors du nettoyage :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Suppression de libgs9 ...
Suppression de cups-bsd ...
Suppression de cups-client ...
Suppression de printer-driver-escpr ...
Suppression de libescpr1:i386 ...
Suppression de libcupsfilters1:i386 ...
Suppression de libcupsimage2:i386 ...
Suppression de libcupsmime1:i386 ...
Suppression de cups-ppdc ...
Suppression de libcupsppdc1:i386 ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « libc-bin »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « libglib2.0-0:i386 »...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « menu »...
Traitement des actions différées (« triggers ») pour « mime-support »...
Des erreurs ont été rencontrées pendant l'exécution :
 gimp
E: Sub-process /usr/bin/dpkg returned an error code (1)
enicnath@Ordi:~$

Hors ligne

#83 05-12-2015 15:08:55

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Dépendances non satisfaites

Ouch !  mad  T'as viré gnome ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#84 05-12-2015 15:11:20

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Dépendances non satisfaites

Bon :

apt-get upgrade -s


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#85 05-12-2015 15:51:24

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Dépendances non satisfaites

on stress pas tongue  , pas d apt-get autoremove surtout wink

remettre le paquet gnome et surtout profiter de finir l upgrade et dist-upgrade

a faire avec le sources.list jessie 


apt-get install gnome gnome-core gnome-sushi gnome-documents console-setup console-setup-linux
 




apt-get --reinstall install gimp
 




apt-get install cups
 



faut pas quitter la session le temps de tout remettre en ordre , je sais pas ce que tu en pense paskal (j ai rien oublié ? )

PS: on attend le retour de la commande => apt-get upgrade -s  smile

Dernière modification par robert2a (05-12-2015 16:04:18)

Hors ligne

#86 05-12-2015 17:56:32

enicnath
Membre
Inscription : 28-04-2012

Re : Dépendances non satisfaites

paskal a écrit :

Ouch !  mad  T'as viré gnome ?

Non, ou alors il s'est viré tout seul !

Bon, quoi qu'il en soit, voilà le résultat de toutes ces commandes :

enicnath@Ordi:~$ sudo apt-get upgrade -s



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 gimp : Dépend: libgs9 (>= 8.61.dfsg.1) mais il n'est pas installé
        Recommande: ghostscript mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
enicnath@Ordi:~$



enicnath@Ordi:~$ sudo apt-get install gnome gnome-core gnome-sushi gnome-documents console-setup console-setup-linux



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 gimp : Dépend: libgs9 (>= 8.61.dfsg.1) mais ne sera pas installé
        Recommande: ghostscript mais ne sera pas installé
 gnome-core : Dépend: evince (>= 3.4) mais ne sera pas installé
 gnome-documents : Dépend: libevdocument3-4 (>= 3.0.2) mais ne sera pas installé
                   Dépend: libevview3-3 (>= 3.0.2) mais ne sera pas installé
                   Dépend: gir1.2-evince-3.0 mais ne sera pas installé
 gnome-sushi : Dépend: libevdocument3-4 (>= 3.0.2) mais ne sera pas installé
               Dépend: libevview3-3 (>= 3.0.2) mais ne sera pas installé
               Dépend: gir1.2-evince-3.0 mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
enicnath@Ordi:~$



enicnath@Ordi:~$ sudo apt-get --reinstall install gimp



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 gimp : Dépend: libgs9 (>= 8.61.dfsg.1) mais ne sera pas installé
        Recommande: ghostscript mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
enicnath@Ordi:~$



enicnath@Ordi:~$ sudo



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 cups : Dépend: libcups2 (= 1.5.3-5+deb7u6) mais 1.5.3-5+deb7u4 devra être installé
        Dépend: libcupscgi1 (>= 1.4.2) mais ne sera pas installé
        Dépend: libcupsimage2 (>= 1.4.0) mais ne sera pas installé
        Dépend: libcupsmime1 (>= 1.5.0) mais ne sera pas installé
        Dépend: libcupsppdc1 (>= 1.4.0) mais ne sera pas installé
        Dépend: ghostscript (>= 9.02~) mais ne sera pas installé
        Dépend: cups-client (>= 1.5.3-5+deb7u6) mais ne sera pas installé
        Dépend: cups-ppdc mais ne sera pas installé
        Dépend: cups-filters mais ne sera pas installé
        Recommande: printer-driver-gutenprint mais ne sera pas installé
        Recommande: ghostscript-cups (>= 9.02~) mais ne sera pas installé
 gimp : Dépend: libgs9 (>= 8.61.dfsg.1) mais ne sera pas installé
        Recommande: ghostscript mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
enicnath@Ordi:~$

Hors ligne

#87 05-12-2015 18:13:40

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Dépendances non satisfaites

je baisse les bras pour les commandes dans les balises non respectées et donc pour aider davantage...

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#88 05-12-2015 18:35:15

milou
Modo ... e
Lieu : Sur une autre planète....
Distrib. : Jessie - Stretch/Sid
Noyau : 3.16.0-4-amd64
(G)UI : Lxde
Inscription : 12-02-2015
Site Web

Re : Dépendances non satisfaites

smolski a écrit :

je baisse les bras pour les commandes dans les balises non respectées et donc pour aider davantage...

J'y ai tatouillé pour toi  ;)

@enicnath quand tu insères des commandes et leur retour sur le forum
Pour ta commande tu choisis le bouton commande utilisateur ou commande root suivant dans quel terminal tu l'as entrée, et tu insères ta commande entre les deux balises qui se sont affichées.
Tu as une ligne qui s'affiche automatiquement en-dessous pour coller ton retour de commande entre les deux balises (en effaçant  "bloc à supprimer si la commande n’affiche rien")

Une telle disposition aide grandement dans la lisibilité pour les personnes qui te viennent en aide  ;)


J’adorerais changer le monde, mais ils ne veulent pas me fournir le code source
Un vrai geek, c'est un mec qui croit que dans 1km, il y a 1024 mètres
Dans le doute, rebootes. Si tu te tâtes, formates.
1453651422.jpg

Hors ligne

#89 05-12-2015 18:39:10

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Dépendances non satisfaites

enicnath a écrit :

paskal a écrit :

Ouch !  mad  T'as viré gnome ?

Non, ou alors il s'est viré tout seul !

au #82 :

Les paquets suivants seront ENLEVÉS :
  console-setup console-setup-linux cups cups-bsd cups-client cups-filters cups-ppdc evince ghostscript ghostscript-cups
  gimp gir1.2-evince-3.0 gnome gnome-core gnome-documents gnome-sushi hplip libcupscgi1 libcupsfilters1 libcupsimage2
  libcupsmime1 libcupsppdc1 libescpr1 libevdocument3-4 libevview3-3 libgs9 libspectre1 printer-driver-c2050
  printer-driver-c2esp printer-driver-escpr printer-driver-gutenprint printer-driver-hpcups printer-driver-pnm2ppa
  printer-driver-postscript-hp printer-driver-ptouch printer-driver-sag-gdi printer-driver-splix pstoedit task-gnome-desktop
  task-print-server
0 mis à jour, 0 nouvellement installés, 40 à enlever et 178 non mis à jour.
49 partiellement installés ou enlevés.
Il est nécessaire de prendre 171 ko dans les archives.
Après cette opération, 45,9 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? O

Attention : il est important de lire attentivement tout ce qui est proposé avant de répondre oui.  hmm
Et surtout, dans la mesure du possible, fais une simulation avant de tout casser.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#90 05-12-2015 19:13:17

enicnath
Membre
Inscription : 28-04-2012

Re : Dépendances non satisfaites

milou a écrit :

smolski a écrit :

je baisse les bras pour les commandes dans les balises non respectées et donc pour aider davantage...

J'y ai tatouillé pour toi  wink

@enicnath quand tu insères des commandes et leur retour sur le forum
Pour ta commande tu choisis le bouton commande utilisateur ou commande root suivant dans quel terminal tu l'as entrée, et tu insères ta commande entre les deux balises qui se sont affichées.
Tu as une ligne qui s'affiche automatiquement en-dessous pour coller ton retour de commande entre les deux balises (en effaçant  "bloc à supprimer si la commande n’affiche rien")

Une telle disposition aide grandement dans la lisibilité pour les personnes qui te viennent en aide  wink



Ok, j'avais pas compris du fonctionnement, dsl.
J'essaierais de faire mieux par la suite.

Hors ligne

#91 05-12-2015 19:15:50

milou
Modo ... e
Lieu : Sur une autre planète....
Distrib. : Jessie - Stretch/Sid
Noyau : 3.16.0-4-amd64
(G)UI : Lxde
Inscription : 12-02-2015
Site Web

Re : Dépendances non satisfaites

cool

J’adorerais changer le monde, mais ils ne veulent pas me fournir le code source
Un vrai geek, c'est un mec qui croit que dans 1km, il y a 1024 mètres
Dans le doute, rebootes. Si tu te tâtes, formates.
1453651422.jpg

Hors ligne

#92 05-12-2015 19:18:02

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Dépendances non satisfaites

cool

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#93 05-12-2015 19:22:10

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Dépendances non satisfaites

@enicnath: surtout, tu ne quittes pas ta session car tu n'as plus d'environnement installé.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#94 05-12-2015 19:26:04

enicnath
Membre
Inscription : 28-04-2012

Re : Dépendances non satisfaites

paskal a écrit :

@enicnath: surtout, tu ne quittes pas ta session car tu n'as plus d'environnement installé.

Ah !
Et comment je fais pour retrouver un environnement normal ?

Hors ligne

#95 05-12-2015 19:26:31

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Dépendances non satisfaites

pour la commande upgrade -s  je pense que c est faisable


apt-get update
apt-get upgrade
 


si soucis faire


apt-get install -f
 


ça doit fonctionner
qu'en pensez vous ?

Hors ligne

#96 05-12-2015 19:31:37

enicnath
Membre
Inscription : 28-04-2012

Re : Dépendances non satisfaites

robert2a a écrit :

ça doit fonctionner
qu'en pensez vous ?

Ok, j'attends de voir ce que diront les experts wink et je lance les commandes

Hors ligne

#97 05-12-2015 19:35:24

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Dépendances non satisfaites

tu a des logiciels et des documents important ?

il faut savoir que tu n a rien perdu pour l instant .si ce n est te retrouve sans bureau et en mode console pure , ce qui va pas etre marrant pour toi .

j'espere que ton sourcs.list est correct et conforme  roll

Dernière modification par robert2a (05-12-2015 19:36:12)

Hors ligne

#98 05-12-2015 19:42:29

enicnath
Membre
Inscription : 28-04-2012

Re : Dépendances non satisfaites

Oui, j'ai des choses importantes.
Est-ce que ça ne reviendra pas, si je fais la séquence de commandes que tu indiques  ?
Quant à mon sources.list, c'est celui que j'ai listé tout à l'heure.

Dernière modification par enicnath (05-12-2015 19:43:15)

Hors ligne

#99 05-12-2015 19:43:13

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Dépendances non satisfaites

On y va (en espérant que ton home soit sur une partition séparée) :

apt-get upgrade


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#100 05-12-2015 19:45:56

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Dépendances non satisfaites

non personnellement je desinstalle le bureau et je le reinstalle sans rien perdre mais c est pas moi qui suis devant le clavier hmm

fait un update puis upgrade comme cité plus haut puis la troisieme si ça bloque

@paskal
pour le home je travaille toujours "tous dans une partition" l user n est pas impacté par le bureau

on y pense pas mais tu peu installer un bureau mate comme roue de secour lol

Dernière modification par robert2a (05-12-2015 19:50:55)

Hors ligne

Pied de page des forums