Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-12-2015 10:17:36

railroad
Membre
Lieu : Lille (France)
Distrib. : Debian Jessie
Noyau : 3.14-1-amd64
(G)UI : Gnome
Inscription : 25-06-2014
Site Web

[Résolu] Problème avec le Bios de mon portable

J'ai un portable ACER Aspite V3 771G
Intel core 7
Nvidia Geforce GT 740M
8GB DDR3
1000GB HDD
Lecteur DVD

A l'époque de mon achat, j'ai tout reformaté pour enlever windows. (Je ne suis pas informaticien)
Il était en UEFI et je ne savais pas trop ce que c'était.
Je suis passé en mode Bios classique mais j'ai eu des difficultés.
Du coup, j'ai (imprudemment) taper la touche F9, réglages par défaut
Actuellement quand je remets une galette Debian et je démarre mon ordinateur, le lecteur DVD se met en route, reconnait le DVD et ... s'arrête.
Il ne me reste plus qu'à enlever la galette et CTRL ALT SUPPR pour relancer linux mint pour un démarrage normal.
J'ai essayé aussi avec une image iso d' une Fedora 23 pour voir. C'est pareil, le dvd ne se lance pas.
Par contre linux mint "rafaela" s'est installé tout seul en UEFI.

Je pense que c'est un problème de Bios puisque mon ordinateur portable n'est pas trop vieux.

Je cherche une aide pour que mon dvd accepte l'install de Jessie.

Merci d'avance.






http://pix.toile-libre.org/?img=1448956458.jpg
http://pix.toile-libre.org/?img=1448956581.jpg
http://pix.toile-libre.org/?img=1448956628.jpg
http://pix.toile-libre.org/?img=1448956680.jpg

Dernière modification par railroad (19-12-2015 08:25:54)

Hors ligne

#2 02-12-2015 11:20:48

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec le Bios de mon portable

Bonjour,

D'après ton 4ème écran, tu es en mode UEFI.
Mais, sur ton 3ème écran, il est indiqué "Secure Boot Mode   Standard", quelles sont les options disponibles ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 02-12-2015 12:37:02

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : [Résolu] Problème avec le Bios de mon portable

Je suis un peu largué là !!!

Ordre de Boot

1 - ubuntu


C'est quoi ce nommage ?  neutral

Dernière modification par golgot200 (02-12-2015 12:38:09)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#4 02-12-2015 13:31:47

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Problème avec le Bios de mon portable

C'est le nommage des entrées de démarrage UEFI. Chaque OS doit s'enregistrer avec un joli nom. Apparemment Ubuntu est ou a été installé en mode UEFI sur cette machine.

Hors ligne

#5 02-12-2015 15:09:19

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : [Résolu] Problème avec le Bios de mon portable

Merci raleur, on en apprend tous les jours smile

L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#6 03-12-2015 12:07:54

railroad
Membre
Lieu : Lille (France)
Distrib. : Debian Jessie
Noyau : 3.14-1-amd64
(G)UI : Gnome
Inscription : 25-06-2014
Site Web

Re : [Résolu] Problème avec le Bios de mon portable

paskal a écrit :

Bonjour,

D'après ton 4ème écran, tu es en mode UEFI.
Mais, sur ton 3ème écran, il est indiqué "Secure Boot Mode   Standard", quelles sont les options disponibles ?



Je n'ai pas la possibilité de changer quoi que ce soit sur cette vue. Je n'ai pas la main.

Hors ligne

#7 03-12-2015 12:12:05

railroad
Membre
Lieu : Lille (France)
Distrib. : Debian Jessie
Noyau : 3.14-1-amd64
(G)UI : Gnome
Inscription : 25-06-2014
Site Web

Re : [Résolu] Problème avec le Bios de mon portable

raleur a écrit :

C'est le nommage des entrées de démarrage UEFI. Chaque OS doit s'enregistrer avec un joli nom. Apparemment Ubuntu est ou a été installé en mode UEFI sur cette machine.



En désespoir de cause j'ai acheté un magazine avec une galette Linux Mint et, à ma grande surprise, tout s'est installé en UEFI. Avant d'installer, j'avais mis le Bios en UEFI sans grande conviction. Mais l'install s'est bien faite.

Content de cela, je prend une autre galette pour installer un autre linux pour faire l'essai (LMDE) sans succès. Debian, non plus. Bizarre.

Hors ligne

#8 18-12-2015 19:45:55

railroad
Membre
Lieu : Lille (France)
Distrib. : Debian Jessie
Noyau : 3.14-1-amd64
(G)UI : Gnome
Inscription : 25-06-2014
Site Web

Re : [Résolu] Problème avec le Bios de mon portable

Une galette en 32 bits est prise en boot mais pas une 64 bits ...

Hors ligne

#9 18-12-2015 19:55:22

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Problème avec le Bios de mon portable

Il existe deux variantes de firmware UEFI pour PC : 32 bits et 64 bits, bien que tous les PC actuels aient des processeurs 64 bits.
Il se peut que ce PC ait un UEFI 32 bits et que les images d'installation 64 bits que tu as essayées n'aient que le chargeur d'amorçage UEFI 64 bits (comme celles de Debian amd64), qui ne fonctionne pas avec un firmware 32 bits. Les images d'installation Debian "multi-arch" amd64-i386 contiennent les deux variantes.

Dernière modification par raleur (18-12-2015 19:56:30)

Hors ligne

#10 19-12-2015 08:24:51

railroad
Membre
Lieu : Lille (France)
Distrib. : Debian Jessie
Noyau : 3.14-1-amd64
(G)UI : Gnome
Inscription : 25-06-2014
Site Web

Re : [Résolu] Problème avec le Bios de mon portable

Merci "raleur" pour ta réponse. Je vais essayer l'image milti-arch.
Curieux avec un ordi i7 de ne pas pouvoir utiliser une galette 64bits UEFI directement en boot.
Merci pour ton aide

Hors ligne

Pied de page des forums