Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 05-12-2015 18:34:18

tourneriff
Membre
Lieu : sud 77
Inscription : 27-11-2015

Installation du driver nvidia legacy pour ma Quadro FX 540

bonjour à tous :-)

J'utilise cette carte graphique avec TangoStudio (basée sur Wheezy) avec le driver "Nouveau". Je travaille avec Ardour et quelques plugins en LV2. Aucun soucis, bonne fluidité et pas de problème d'affichage.
J'ai installé en double boot la Librazik (d'olinuxx), basée sur Jessie, et j'observe des ralentissements d'interface et pas mal de problème d'affichage de plugs LV2 (que ce soit dans Ardour ou Qtractor) avec le driver Nouveau.
Au lieu d'utiliser le driver Nouveau je voulais faire des tests avec un driver propriétaire qui pour ma carte se trouve être NVIDIA 304.xx Legacy.

J'ai donc suivi le tuto suivant :

https://debian-facile.org/doc:materiel: … ia:accueil

rubrique "Pilotes propriétaires legacy avec DKMS"

En redémarrant je suis tombé sur un affichage "dégradé" et un lspci -k n'a montré aucun module chargé pour ma carte

J'ai donc généré un xorg.conf comme c'est conseillé ici :

https://wiki.debian.org/fr/NvidiaGraphi … anciens.29

Au redémarrage, écran noir en mode console et curseur clignotant indéfiniment...

J'ai basculé sur la console tty1 et regardé mon Xorg.0.log :

http://pastebin.com/7gb21r14

"60. [     7.723] (EE) NVIDIA: Failed to load the NVIDIA kernel module. Please check your"

hmm

Merci pour votre aide ! smile

Dernière modification par tourneriff (05-12-2015 19:27:40)

Hors ligne

#2 05-12-2015 19:32:09

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Installation du driver nvidia legacy pour ma Quadro FX 540

j'ai signalé ce probleme avec une 6200 nvidia (a peu pres la meme generation) et le driver 304

j'ai une une FX540 installé je pense. Mais je dois etre avec nouveau je regarde  smile

Dernière modification par robert2a (05-12-2015 19:32:42)

Hors ligne

#3 05-12-2015 20:08:54

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Installation du driver nvidia legacy pour ma Quadro FX 540

j'ai vérifié j'ai bien le 304 qui fonctionne avec une quadro nvidia FX540 sur un serveur , donc je retire ce que j ai dit ça doit fonctionner , mon probleme avec le 304 et la 6200 n a rien a voir.

smile

ps: sous jessie 8.2 et un bureau Mate

Dernière modification par robert2a (05-12-2015 20:10:06)

Hors ligne

#4 05-12-2015 20:57:12

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Installation du driver nvidia legacy pour ma Quadro FX 540

tu utilisé cette commande ?


apt-get install nvidia-legacy-304xx-kernel-dkms nvidia-settings-legacy-304xx xserver-xorg-video-nvidia-legacy-304xx linux-headers-$(uname -r)
 



tu a utilisé quelle methode pour le fichier xorg.conf (ou 20-nvidia.conf) ?
manuelle ou auto , ou tu l'a cree a partir de mkdir et echo

Automatique

Installer le paquet nvidia-xconfig, puis lancez-le avec sudo. Cela génèrera automatiquement un fichier de configuration Xorg à cet emplacement /etc/X11/xorg.conf}.

Manuelle

Par exemple :


/etc/X11/xorg.conf.d/20-nvidia.conf

    Section "Device"
            Identifier "My GPU"
            Driver "nvidia"
    EndSection
 


On peut créer le fichier de configuration ci-dessus avec ces commandes :


    mkdir /etc/X11/xorg.conf.d
    echo -e 'Section "Device"\n\tIdentifier "My GPU"\n\tDriver "nvidia"\nEndSection' > /etc/X11/xorg.conf.d/20-nvidia.conf
 


Attention, cette configuration cassera Xorg sur les systèmes dotés d'un processeur Optimus. Pour ces matériels, voir plutôt la page Bumblebee.

Redémarrez votre ordinateur pour activer le blacklistage du pilote nouveau.


tu n a pas un processeur optimus (apu integrée au processeur)
tu peu mettre le fichier sous /etc/X11/xorg.conf  ou  /etc/X11/xorg.conf.d/20-nvidia.conf  (mais pas les 2 a la fois )
ce qui est retenu le plus souvant c est dans :


nano /etc/X11/xorg.conf
 


si tu l a créer manuellement attention qu il n y est pas d erreur de frappe
et qu il ne soit pas en double dans /etc/X11/ et dans /etc/X11/xorg.conf.d/
sinon je vois pas quoi te dire d autre
ps:pour ma carte 6200 j ai la meme erreur que toi "pilote nvidia non trouvé"
comme nouveau me donne satisfaction je n ai pas trop cherché pour l instant
mais sur une autre machine j ai la meme carte que toi avec le 304 et la meme methode (tuto  D_F )

Dernière modification par robert2a (05-12-2015 21:15:24)

Hors ligne

#5 05-12-2015 22:00:59

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Installation du driver nvidia legacy pour ma Quadro FX 540

Bonsoir
j'ai reussi , je pourrai passer mon post en résolu smile
je vai te donner le maximum d'infos
mon Xorg.0.conf


nano /var/log/Xorg.0.log
 


retour commande


  GNU nano 2.2.6                                    Fichier : /var/log/Xorg.0.log                                                                            

[    25.500]
X.Org X Server 1.16.4
Release Date: 2014-12-20
[    25.500] X Protocol Version 11, Revision 0
[    25.500] Build Operating System: Linux 3.16.0-4-amd64 x86_64 Debian
[    25.500] Current Operating System: Linux debian51 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt11-1+deb8u6 (2015-11-09) x86_64
[    25.500] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.16.0-4-amd64 root=UUID=6c52cc1c-5f3c-45a5-b40c-31ad90d53703 ro quiet
[    25.500] Build Date: 11 February 2015  12:32:02AM
[    25.500] xorg-server 2:1.16.4-1 (http://www.debian.org/support)
[    25.500] Current version of pixman: 0.32.6
[    25.500]    Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
[    25.500] Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    25.501] (==) Log file: "/var/log/Xorg.0.log", Time: Sat Dec  5 20:44:41 2015
[    25.518] (==) Using config file: "/etc/X11/xorg.conf"
[    25.518] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    25.557] (==) No Layout section.  Using the first Screen section.
[    25.558] (==) No screen section available. Using defaults.
[    25.558] (**) |-->Screen "Default Screen Section" (0)
[    25.558] (**) |   |-->Monitor "<default monitor>"
[    25.580] (==) No device specified for screen "Default Screen Section".
        Using the first device section listed.
[    25.580] (**) |   |-->Device "Device0"
[    25.580] (==) No monitor specified for screen "Default Screen Section".
        Using a default monitor configuration.
[    25.580] (==) Automatically adding devices
[    25.580] (==) Automatically enabling devices
[    25.580] (==) Automatically adding GPU devices
[    25.636] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    25.636]    Entry deleted from font path.
[    25.713] (==) FontPath set to:
        /usr/share/fonts/X11/misc,
        /usr/share/fonts/X11/100dpi/:unscaled,
        /usr/share/fonts/X11/75dpi/:unscaled,
        /usr/share/fonts/X11/Type1,
        /usr/share/fonts/X11/100dpi,
        /usr/share/fonts/X11/75dpi,
        built-ins
[    25.713] (==) ModulePath set to "/usr/lib/xorg/modules"
[    25.713] (II) The server relies on udev to provide the list of input devices.
        If no devices become available, reconfigure udev or disable AutoAddDevices.
[    25.732] (II) Loader magic: 0x7f7381ff9d80
[    25.732] (II) Module ABI versions:
[    25.732]    X.Org ANSI C Emulation: 0.4
[    25.732]    X.Org Video Driver: 18.0
[    25.732]    X.Org XInput driver : 21.0
[    25.732]    X.Org Server Extension : 8.0
[    25.733] (II) xfree86: Adding drm device (/dev/dri/card0)
[    25.734] (--) PCI:*(0:1:0:0) 10de:0221:3842:a341 rev 161, Mem @ 0xfd000000/16777216, 0xe0000000/268435456, 0xfc000000/16777216, BIOS @ 0x????????/131072
[    25.735] (II) LoadModule: "glx"
[    25.784] (II) Loading /usr/lib/xorg/modules/linux/libglx.so
[    27.106] (II) Module glx: vendor="NVIDIA Corporation"
[    27.106]    compiled for 4.0.2, module version = 1.0.0
[    27.106]    Module class: X.Org Server Extension

^G Aide                   ^O Écrire                 ^R Lire fich.             ^Y Page préc.             ^K Couper                 ^C Pos. cur.
^X Quitter                ^J Justifier              ^W Chercher               ^V Page suiv.             ^U Coller                 ^T Orthograp.
 



pour mon fichier xorg.conf


nano /etc/X11/xorg.conf
 


retour commande


Section "Device"
  Identifier "Device0"
  Driver "nvidia"
EndSection
 



comment j'ai reussi :
j'avais une carte ati avant , j ai desinstallé tous les drivers ati et j ai recommencé mon installation du 304 nvidia et ce coup si plus d écran noir
je peus pas t expliquer pourquoi j'ai du mal a comprendre moi meme
avec lspci tu peu verifier que tu a qu une carte video dans ta machine et laquelle


lspci
 


retour commande


00:00.0 Host bridge: NVIDIA Corporation nForce3 250Gb Host Bridge (rev a1)
00:01.0 ISA bridge: NVIDIA Corporation nForce3 250Gb LPC Bridge (rev a2)
00:01.1 SMBus: NVIDIA Corporation nForce 250Gb PCI System Management (rev a1)
00:02.0 USB controller: NVIDIA Corporation CK8S USB Controller (rev a1)
00:02.1 USB controller: NVIDIA Corporation CK8S USB Controller (rev a1)
00:02.2 USB controller: NVIDIA Corporation nForce3 EHCI USB 2.0 Controller (rev a2)
00:05.0 Bridge: NVIDIA Corporation CK8S Ethernet Controller (rev a2)
00:08.0 IDE interface: NVIDIA Corporation CK8S Parallel ATA Controller (v2.5) (rev a2)
00:0a.0 IDE interface: NVIDIA Corporation nForce3 Serial ATA Controller (rev a2)
00:0b.0 PCI bridge: NVIDIA Corporation nForce3 250Gb AGP Host to PCI Bridge (rev a2)
00:0e.0 PCI bridge: NVIDIA Corporation nForce3 250Gb PCI-to-PCI Bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: NVIDIA Corporation NV44A [GeForce 6200] (rev a1)
 



ps: pour la fluidité j'ai pas gagné par rapport à nouveau , mais bon j ai un sempron mono core et la carte en agp8X

Dernière modification par robert2a (05-12-2015 22:39:15)

Hors ligne

#6 05-12-2015 23:59:23

tourneriff
Membre
Lieu : sud 77
Inscription : 27-11-2015

Re : Installation du driver nvidia legacy pour ma Quadro FX 540

Merci pour tes réponses !

robert2a a écrit :

tu utilisé cette commande ?


apt-get install nvidia-legacy-304xx-kernel-dkms nvidia-settings-legacy-304xx xserver-xorg-video-nvidia-legacy-304xx linux-headers-$(uname -r)
 



oui

robert2a a écrit :


tu a utilisé quelle methode pour le fichier xorg.conf (ou 20-nvidia.conf) ?
manuelle ou auto , ou tu l'a cree a partir de mkdir et echo

Automatique

Installer le paquet nvidia-xconfig, puis lancez-le avec sudo. Cela génèrera automatiquement un fichier de configuration Xorg à cet emplacement /etc/X11/xorg.conf}.



J'ai utilisé cette méthode automatique


par contre je vais quand même vérifier que mon xorg.conf ne figure pas en double dans les deux dossiers.
mon xorg.conf est par contre bien plus fourni avec toutes les sections que l'on peut trouver d'habitude...

Dernière modification par tourneriff (06-12-2015 00:02:25)

Hors ligne

#7 06-12-2015 00:21:26

tourneriff
Membre
Lieu : sud 77
Inscription : 27-11-2015

Re : Installation du driver nvidia legacy pour ma Quadro FX 540


lspci -k
 



00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] RS780 Host Bridge
00:02.0 PCI bridge: Advanced Micro Devices, Inc. [AMD] RS780 PCI to PCI bridge (ext gfx port 0)
00:05.0 PCI bridge: Advanced Micro Devices, Inc. [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 1)
00:11.0 SATA controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode]
00:12.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:12.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0 USB OHCI1 Controller
00:12.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:13.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0 USB OHCI1 Controller
00:13.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 SMBus Controller (rev 3a)
00:14.1 IDE interface: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 IDE Controller
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 LPC host controller
00:14.4 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge
00:14.5 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Link Control
01:00.0 VGA compatible controller: NVIDIA Corporation NV43GL [Quadro FX 540] (rev a2)
02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8071 PCI-E Gigabit Ethernet Controller (rev 16)
03:05.0 Ethernet controller: Qualcomm Atheros AR5212/AR5213 Wireless Network Adapter (rev 01)
03:06.0 Multimedia audio controller: Xilinx Corporation RME Digi9652 (Hammerfall) (rev 03)
 



Donc je n'ai bien qu'une carte il me semble, et c'est bien une Quadro FX 540

Hors ligne

#8 06-12-2015 00:46:00

tourneriff
Membre
Lieu : sud 77
Inscription : 27-11-2015

Re : Installation du driver nvidia legacy pour ma Quadro FX 540

Je n'ai qu'un fichier xorg.conf dans /etc/X11

cat /etc/X11/xorg.conf


 nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 340.46  (buildd@binet)  Tue Oct  7 08:03:22 UTC 2014

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection
 

Hors ligne

#9 06-12-2015 01:12:38

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Installation du driver nvidia legacy pour ma Quadro FX 540

Bonsoir

pour test tu sauvegarde ton xorg.conf et tu teste le mien (mais j'ai pas trouvé d erreur et en plus si tu la généré avec l utilitaire tres peu de chance qu il soit mauvais)

j'ai desinstallé tout les drivers ati et radeon , tu n a pas d ati tu peu le faire sans risque.

je te met la liste des fichiers nvidia en faisant => recherche "nvidia" dans synaptic


xserver-xorg-video-nvidia-legacy-304xx
xserver-xorg-video-nouveau
nvidia-support
nvidia-setting-legacy-304xx
nvidia-legacy-304xx-kernel-dkms
nvidia-legacy-304xx-driver
nvidia-legacy-304xx-alternative
nvidia-kernel-common
nvidia-installer-cleanup
libvdpau1
libgl1-nvidia-legacy-304xx-glx
glx-alternative-nvidia
 



si tu veus tester une autre methode , apres avoir purgé nvidia et remit nouveau et reboot
dans synaptic tu selectionne "xserver-xorg-video-nvidia-legacy-304xx" pour installation il va t installer le reste (dépendances)
avant de redemarrer tu regarde ce qu il a installé tu remet le xorg.conf et reboot
voila moi au depart j avais fait 3 ou 4 installs sans succes avec les 2 methodes (la vrais et celle du tuto mais avec synaptic ça marche aussi
apres avoir desinstallé les drivers radeon et ati ça a fonctionné
si tu n a pas synaptic d installé tu pourra pas

normalement c est sans soucis je comprend pas pourquoi ça bug.

pour finir les paquets installé mais qui ne sont plus utiles et que j ai en attente de suppression


xorg
xinit
xbitmaps
x11-xfs-utils
x11-apps
libfs6
metacity
metacity-common
 



que je dois desinstaller

Dernière modification par robert2a (06-12-2015 01:34:31)

Hors ligne

#10 06-12-2015 14:08:09

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Installation du driver nvidia legacy pour ma Quadro FX 540

je n ai pas enlevé pour l instant les paquets listés ci dessus toujours declare comme installé mais plus utilisé.
j'ai installé le paquet nvidia-detect


nvidia-detect
 


retour commande


Detected NVIDIA GPUs:
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation NV44A [GeForce 6200] [10de:0221] (rev a1)
Your card is only supported up to the 304 legacy drivers series.
It is recommended to install the
    nvidia-legacy-304xx-driver
package.
 


pour la fluidité c'est pas ça , gros coup de lag sur le forum que je n avais pas avant avec nouveau.
sinon pas de bug d affichage ou de plantage.
il doit plus avoir beaucoup de monde qui utilise ces vieilles cartes. (au depart j ai du enlever l option ecriture (sur les parametres agp)dans le bios pour ma carte  , le noyau donnait une erreur au démarrage de la machine )
sur le serveur ou j avais des problemes de latences d affichage avec une Matrox integrée pour l instant c est nickel avec la FX540 PCIE

Hors ligne

#11 06-12-2015 14:12:23

tourneriff
Membre
Lieu : sud 77
Inscription : 27-11-2015

Re : Installation du driver nvidia legacy pour ma Quadro FX 540

J'avais déjà testé avec synaptic sans succès hmm

Hors ligne

#12 06-12-2015 14:13:15

tourneriff
Membre
Lieu : sud 77
Inscription : 27-11-2015

Re : Installation du driver nvidia legacy pour ma Quadro FX 540

Cette carte fonctionne parfaitement avec le driver Nouveau sous Wheezy...

Hors ligne

#13 06-12-2015 17:24:59

tourneriff
Membre
Lieu : sud 77
Inscription : 27-11-2015

Re : Installation du driver nvidia legacy pour ma Quadro FX 540

Il y a quand même quelque chose qui me chiffonne dans le dossier /etc/modprobe.d c'est le contenu du fichier nvidia.conf :

alias nvidia nvidia-legacy-304xx
remove nvidia-legacy-304xx rmmod nvidia



je ne maitrise pas vraiment la question mais...est-ce normal de faire un alias vers un truc qu'on supprime la ligne suivante ?

Hors ligne

#14 06-12-2015 20:19:18

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : Installation du driver nvidia legacy pour ma Quadro FX 540

oui pas normal c'est "nouveau" qui est blacklisté , je regarde et je te donne ce que j ai comme script.

meme chose que toi tongue  (je dis peut etre une betise mais une ligne pour le démarrage et une pour l arret


alias nvidia nvidia-legacy-304xx
remove nvidia-legacy-304xx rmmod nvidia
 



tu dois avoir ceci aussi (dans le meme dossier )


# You need to run "update-initramfs -u" after editing this file.

# see #580894
blacklist nouveau
 



je suis sur la machine donc je te donne ce qui fonctionne

j'ai trouvé ceci toujours au meme endroit (plutot en agp une option)  option que j ai désactivé dans le bios.(suite a des messages d'erreur du noyau au démarrage)
nvidia.common.conf


alias char-major-195* nvidia
options nvidia NVreg_DeviceFileUID=0 NVreg_DeviceFileGID=44 NVreg_DeviceFileMode=0660
# To enable FastWrites and Sidebus addressing, uncomment these lines
# options nvidia NVreg_EnableAGPSBA=1
# options nvidia NVreg_EnableAGPFW=1
 


je sais meme pas si la carte l accepte , un bas de gamme

Dernière modification par robert2a (06-12-2015 21:15:42)

Hors ligne

#15 06-12-2015 22:24:02

tourneriff
Membre
Lieu : sud 77
Inscription : 27-11-2015

Re : Installation du driver nvidia legacy pour ma Quadro FX 540

Oui j'ai tout pareil...

Hors ligne

Pied de page des forums