Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-12-2015 14:57:43

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

[resolu]CUDA des depots Debian

Bonjour

information:

stretch actuellement contient le driver 340.96-2 et cuda 6
sid contient le driver 340.96-2 et cuda 6.5

si vous installé le driver 340.96 le cuda 6.5 ne fonctionnera pas (conflit de version , il faut un driver superieur ou égal 343 )
le cuda 6.5 (de sid fonctionne avec le driver 352 d experimental )

si vous voulez utiliser cuda il faut le driver (340) et cuda (6) de stretch
si vous utilise le cuda de sid (6.5) il faut le driver d experiemental (pour l instant )

ps: des que sid aura un driver egal ou superieur a 343 le cuda 6.5 fonctionnera avec ce driver
si ça peu aider  @++

Hors ligne

Pied de page des forums