Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-12-2015 15:27:25

eda
Membre
Inscription : 14-09-2015

problème de chargement gnome 3 sur insiron mini 10

bonjour a tous,
après installation de debian wheezy sur mon dell inspiron mini 10, j'ai la notification erreur de chargement gnome 3.
Après installation de:
intel-microcode, firmware-linux-free et nonfree rien y fait j'ai toujours un mode restreint(pas de dock, etc).
QQ1 peux m'aider sur ce problème svp?
ma config lspci:

00:00.0 Host bridge: Intel Corporation System Controller Hub (SCH Poulsbo) (rev 07)
00:02.0 VGA compatible controller: Intel Corporation System Controller Hub (SCH Poulsbo) Graphics Controller (rev 07)
00:1b.0 Audio device: Intel Corporation System Controller Hub (SCH Poulsbo) HD Audio Controller (rev 07)
00:1c.0 PCI bridge: Intel Corporation System Controller Hub (SCH Poulsbo) PCI Express Port 1 (rev 07)
00:1c.1 PCI bridge: Intel Corporation System Controller Hub (SCH Poulsbo) PCI Express Port 2 (rev 07)
00:1d.0 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #1 (rev 07)
00:1d.1 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #2 (rev 07)
00:1d.2 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #3 (rev 07)
00:1d.7 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB EHCI #1 (rev 07)
00:1f.0 ISA bridge: Intel Corporation System Controller Hub (SCH Poulsbo) LPC Bridge (rev 07)
00:1f.1 IDE interface: Intel Corporation System Controller Hub (SCH Poulsbo) IDE Controller (rev 07)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
03:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)
 



lsusb

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 064e:a129 Suyin Corp.
Bus 001 Device 003: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 multicard reader
Bus 001 Device 004: ID 2040:2011 Hauppauge WinTV MiniCard [Dell Digital TV Receiver]
 

Dernière modification par eda (15-12-2015 15:28:16)

Hors ligne

#2 15-12-2015 16:09:04

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : problème de chargement gnome 3 sur insiron mini 10

Bonjour

ta machine je suppose => http://www.01net.com/fiche-produit/fich … n-mini-10/

si tu arrive a prendre la main en console par une combinaison de touches =>  Ctrl + Alt + F1 , il serait peut etre interresant d essayer un autre bureau.

confirme aussi si tu arrive au logging (ou tu rentre ton "user" et "mdp" , ce qui voudrai dire que wheezy démarre bien et le serveur X aussi.

@++

Hors ligne

#3 15-12-2015 19:28:25

eda
Membre
Inscription : 14-09-2015

Re : problème de chargement gnome 3 sur insiron mini 10

Bonjour

ta machine je suppose => http://www.01net.com/fiche-produit/fich … n-mini-10/

si tu arrive a prendre la main en console par une combinaison de touches =>  Ctrl + Alt + F1 , il serait peut etre interresant d essayer un autre bureau.

confirme aussi si tu arrive au logging (ou tu rentre ton "user" et "mdp" , ce qui voudrai dire que wheezy démarre bien et le serveur X aussi.

@++


oui tout fonctionne
pour faire une comparaison:
j'ai un genre d'XP au lieu d'avoir un windows 8.1 si tu préfères.
Accélérateur 3D ok

root@jl-web-info:/home/julien# glxinfo | grep "direct rendering"
direct rendering: Yes


extention de gnome bien installé mais pas accès!
c'est là le hic
si je fais un gnome-shell --replace
ça fonctionne.

j'aimerai savoir pourquoi ça ne fonctionne pas dès le début.

Hors ligne

#4 15-12-2015 19:35:51

eda
Membre
Inscription : 14-09-2015

Re : problème de chargement gnome 3 sur insiron mini 10

en revanche après avoir fait le gnome-shell --replace
j'ai ça comme message dans le terminal

Avertissement du gestionnaire de fenêtres : Log level 16: Unable to register authentication agent: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for the given subject
Avertissement du gestionnaire de fenêtres : Log level 16: Error registering polkit authentication agent: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for the given subject (polkit-error-quark 0)
Avertissement du gestionnaire de fenêtres : Log level 8: meta_window_raise: assertion `!window->override_redirect' failed
Avertissement du gestionnaire de fenêtres : Log level 8: meta_window_focus: assertion `!window->override_redirect' failed
 

Hors ligne

#5 15-12-2015 22:48:19

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : problème de chargement gnome 3 sur insiron mini 10

tu a essayé de passer en gnome classic (au lieu de gnome) pour voir si tu a le meme souci ?
ps: si je me rappelle bien tu fait "autre user" , en dessous le mdp tu a un petit engrenage tu clic et choisi gnome classic et puis " tu rentre ton user + mdp"

Dernière modification par robert2a (15-12-2015 22:48:46)

Hors ligne

Pied de page des forums