Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-04-2009 13:57:07

Frédo 14
Membre
Distrib. : Debian Lenny 5.0
Noyau : Linux 2.6.26-2-686
(G)UI : Xfce
Inscription : 23-04-2009

Pas de son systeme.

Bonjours a tous,
Voila j'ai aucun sons système qui sort, or mes mp3 passe très bien, il y a quelque chose qui m'échappe.
Quelqu'un pourrait m'aider s'il vous plait.
Merci,
Cordialement.

Hors ligne

#2 24-04-2009 15:16:48

damien
Modo / Rédacteur Wiki
Lieu : St Etienne
Distrib. : Debian Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome3
Inscription : 22-09-2008
Site Web

Re : Pas de son systeme.

Salut Frédo 14

Peux-tu renvoyer cette commande

lspci


Chez moi la ligne qui corresponds à l'audio est :

00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 04)


lance la commande

lspci -n


et copie sur le lien suivant
http://kmuto.jp/debian/hcl/index.cgi
grâce à ce lien tu pourras vérifier s'il éxiste un pilote pour ton matériel

Hem j'ai du mal à cerner ton problème
Imaginons que ta carte son soit bien reconnue tu peux essayer d'installer gamix.

a+


logo_3dminfographie_signature.png

Hors ligne

#3 24-04-2009 15:46:05

Frédo 14
Membre
Distrib. : Debian Lenny 5.0
Noyau : Linux 2.6.26-2-686
(G)UI : Xfce
Inscription : 23-04-2009

Re : Pas de son systeme.

Merci déjà de m'avoir répondu.
lspci:

00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)


lspci -n

00:00.0 0600: 8086:2770 (rev 02)
00:02.0 0300: 8086:2772 (rev 02)
00:1b.0 0403: 8086:27d8 (rev 01)
00:1d.0 0c03: 8086:27c8 (rev 01)
00:1d.1 0c03: 8086:27c9 (rev 01)
00:1d.2 0c03: 8086:27ca (rev 01)
00:1d.3 0c03: 8086:27cb (rev 01)
00:1d.7 0c03: 8086:27cc (rev 01)
00:1e.0 0604: 8086:244e (rev e1)
00:1f.0 0601: 8086:27b0 (rev 01)
00:1f.1 0101: 8086:27df (rev 01)
00:1f.2 0104: 8086:27c3 (rev 01)
00:1f.3 0c05: 8086:27da (rev 01)
01:01.0 0c00: 11c1:5811 (rev 70)
01:04.0 0480: 1131:7133 (rev d0)
01:08.0 0200: 8086:27dc (rev 01)

Dernière modification par Frédo 14 (24-04-2009 15:47:28)

Hors ligne

#4 24-04-2009 15:48:16

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Pas de son systeme.

Tchikâ Tchikâ...

Si je comprends, tu as le son sur les musiques et pas les tagada tsoin tsoin des sons systèmes, ouverture - fermeture... et autres..?

As-tu installé le paquet des sons systèmes : roll
aptitude install gnome-audio

Tchop ?

Excuse, les onomatopées, j'aime bien ces approximations rêveuses... cool

Amitié, Joel

Dernière modification par smolski (24-04-2009 15:48:45)


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#5 24-04-2009 15:50:45

Frédo 14
Membre
Distrib. : Debian Lenny 5.0
Noyau : Linux 2.6.26-2-686
(G)UI : Xfce
Inscription : 23-04-2009

Re : Pas de son systeme.

big_smile
Oui c'est bien ça.
Oui effectivement j'ai bien installer gnome-audio.

Dernière modification par Frédo 14 (24-04-2009 15:53:44)

Hors ligne

#6 24-04-2009 15:55:02

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Pas de son systeme.

Et... configuré ton Système - Preferences - Son aussi en graphique ?
Autant partir de la base hein ?

Tchop ? wink

Dernière modification par smolski (24-04-2009 15:55:46)


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#7 24-04-2009 15:59:55

Frédo 14
Membre
Distrib. : Debian Lenny 5.0
Noyau : Linux 2.6.26-2-686
(G)UI : Xfce
Inscription : 23-04-2009

Re : Pas de son systeme.

Oui j'ai bien tout configurer .
Petite précision, je suis sous XFCE.

Hors ligne

#8 24-04-2009 16:03:00

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Pas de son systeme.

Arghhhh ! J'suis touché... Peux plus t'aider... yikes

Sérieux, je passe la main... smile

Amitié, Joel

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#9 24-04-2009 16:04:36

Frédo 14
Membre
Distrib. : Debian Lenny 5.0
Noyau : Linux 2.6.26-2-686
(G)UI : Xfce
Inscription : 23-04-2009

Re : Pas de son systeme.

Merci quand même d'avoir voulu m'aider.;)

Dernière modification par Frédo 14 (24-04-2009 16:04:54)

Hors ligne

#10 24-04-2009 17:40:19

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Pas de son systeme.

Sur le Forum, section XFCE (où devrait peut-être se trouver ton topic... wink ) Il y a un fil d'installation complet et partiel de cette interface... Je te mets le lien :
http://debian-facile.org/forum/viewtopic.php?id=340

Peut-être y trouveras-tu un p'tit bonheur ? cool

Amitié, Joel

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#11 27-04-2009 16:16:31

Melodie
Modérateur
Lieu : Pyrénées
Inscription : 28-05-2007
Site Web

Re : Pas de son systeme.

Bonjour,

Je passe aussi : je n'aime pas les sons systèmes ! sad

Et puis non, je sais au moins ça: il faut que certains modules soient chargés, ça dépend un peu des systèmes, il y a pcspkr, il peut y en avoir un autre nommé... si je me souviens ? Ah oui : snd_pcsp

Vérifies s'ils sont chargés.

le blog d'une newbie :: Linuxvillage :: Bentovillage


À propos de l'OS dominant ::> “Il est plus facile de berner les gens que de leur faire admettre qu'ils ont été bernés” (trad d'une citation approximative de Mark Twain)

Hors ligne

#12 27-04-2009 16:43:55

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Pas de son systeme.

Salut !
Bougre...  cool

Melodie a écrit : Vérifies s'ils sont chargés.


Wouap Melodie, avec la commande :

$ lsmod


Mais je ne suis pas sûr... Je n'ai que la liste (désordonnée..) ainsi... roll

Amitié attentive, Joel


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#13 28-04-2009 00:37:35

Melodie
Modérateur
Lieu : Pyrénées
Inscription : 28-05-2007
Site Web

Re : Pas de son systeme.

smolski a écrit :

Mais je ne suis pas sûr... Je n'ai que la liste (désordonnée..)


Salut,

lspci | grep ton_module

smile


le blog d'une newbie :: Linuxvillage :: Bentovillage


À propos de l'OS dominant ::> “Il est plus facile de berner les gens que de leur faire admettre qu'ils ont été bernés” (trad d'une citation approximative de Mark Twain)

Hors ligne

Pied de page des forums