Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-01-2016 20:28:59

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

(RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Bonjour à tous,
j'ai besoin de votre aide, tout est dans le titre...

Quand je lance Jack en mode normal, voici le message d'erreur que j'ai :

19:12:16.158 Baie de brassage désactivée.
19:12:16.159 Réinitialisation des statistiques.
19:12:16.203 Changement des connexions ALSA.
Cannot connect to server socket err = Aucun fichier ou dossier de ce type
Cannot connect to server request channel
jack server is not running or cannot be started
19:12:16.213 Changement du graphique des connexions ALSA.
19:12:18.324 JACK démarre...
19:12:18.324 /usr/bin/jackd -dalsa -dhw:0 -r48000 -p1024 -n2
Cannot connect to server socket err = Aucun fichier ou dossier de ce type
Cannot connect to server request channel
jack server is not running or cannot be started
no message buffer overruns
19:12:18.339 JACK a été démarrer avec le PID=14963.
no message buffer overruns
no message buffer overruns
jackdmp 1.9.9
Copyright 2001-2005 Paul Davis and others.
Copyright 2004-2012 Grame.
jackdmp comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
JACK server starting in realtime mode with priority 10
control device hw:0
control device hw:0
audio_reservation_init
Acquire audio card Audio0
creating alsa driver ... hw:0|hw:0|1024|2|48000|0|0|nomon|swmeter|-|32bit
control device hw:0
ATTENTION: The playback device "hw:0" is already in use. Please stop the application using it and run JACK again
Cannot initialize driver
JackServer::Open failed with -1
Failed to open server
19:12:18.642 JACK a été arrêté avec statut de sortie=255.
19:12:20.417 Impossible de connecter le serveur JACK comme client. - L'opération a échoué. - Incapable de se connecter au serveur. Veuillez consulter la fenêtre des messages pour plus d'informations.
Cannot connect to server socket err = Aucun fichier ou dossier de ce type
Cannot connect to server request channel
jack server is not running or cannot be started



Puis quand je le lance en root, il fonctionne, du coup pour démarrer toutes les applications qui utilisent Jack, j'ai modifié la fonction du lanceur en ajoutant Gksu, de cette manière tout fonctionne, mais ce n'est pas pro....

J'ai également essayé de rajouter un utilisateur root depuis le compte utilisateur que j'ai nommé admin et puis j'ai fait dans un terminal la commande suivante :

adduser admin audio



cette dernière solution ne change rien, idem si je fais la même commande avec mon nom d'utilisateur normal.

Je sais que c'est un petit problème, mais je cherche depuis plusieurs jours et ne trouve rien.

Le site de mao n'a pas non plus l'aire de fonctionner ce soir, en tout cas je n'arrive pas à m'inscrire, sans doute un problème temporaire de serveur, du coup je demande de l'aide sur ce forum, en faisant des recherches, j'ai vu que beaucoup de personnes avaient mon problème mais je n'ai pas vu de solution qui fonctionne pour mon cas.

Merci pour votre aide en tout cas.

Dernière modification par Dechichulien (24-01-2016 20:26:18)


smile

Hors ligne

#2 03-01-2016 20:33:08

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Tu pourrais nous montrer ce que donne la sortie de la commande dans un terminal :


/usr/bin/jackd -dalsa -dhw:0 -r48000 -p1024 -n2
 


Il y aura peut être des informations qui permettront de comprendre ce qu'il se passe.

Regarde, aussi dans /var/log/messages si il n'y a pas des messages qui concernent
jackd


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#3 04-01-2016 10:50:10

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Salut et merci pour ta réponse, voici le résultat de la commande :
dechi@dechimochine:~$

/usr/bin/jackd -dalsa -dhw:0 -r48000 -p1024 -n2



jackdmp 1.9.9
Copyright 2001-2005 Paul Davis and others.
Copyright 2004-2012 Grame.
jackdmp comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
no message buffer overruns
no message buffer overruns
no message buffer overruns
JACK server starting in realtime mode with priority 10
control device hw:0
control device hw:0
audio_reservation_init
Failed to acquire device name : Audio0 error : Method "RequestRelease" with signature "i" on interface "org.freedesktop.ReserveDevice1" doesn't exist

Audio device hw:0 cannot be acquired...
Cannot initialize driver
JackServer::Open failed with -1
Failed to open server
dechi@dechimochine:~$
 



Pour le fichier /var/log/messages, il n'y à rien qui concerne jackd.

Edit à toto :
Mise en conformité le contenu de la balise user et séparation (corps et âme) de son  retour en balise Autre code.


smile

Hors ligne

#4 04-01-2016 15:08:46

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Il faut vérifier à présent si pulseaudio tourne. Il est
possible que ce soit pulseaudio qui occupe le périphérique son
rendant celui-ci inaccessible pour les autres programmes.
Pour cela tu vas regarder la sortie de la commande
suivante :


ps -C pulseaudio -O user
 



Si la sortie n'est pas vide, tu essaieras de tuer pulseaudio comme
suit :


pulseaudio -k
 


Si pulseaudio est toujours présent (tu peux vérifier avec la
première commande « ps -C pulseaudio… ») Tu essaiera de le tuer avec


pkill pulseaudio
 


Normalement il devrait ne plus tourner (si n'est pas le cas,
c'est qu'il est planté… il faudra redémarrer la machine, je n'ai
trouvé d'autre workaround dans ce cas).
Ceci fait, tu essaieras à nouvreau de démarrer jackd


/usr/bin/jackd -dalsa -dhw:0 -r48000 -p1024 -n2
 


Si ça fonctionne, il faudra choisir une méthode pour que
pulseaudio et jackd ne rentre plus en conflit.
Pour cela tu peux demander à jackd d'utiliser
pulseaudio, ou ne plus utiliser pulseaudio du tout et
n'utiliser que jackd. On peut aussi demander à
pulseaudio d'utiliser jackd. Ce ne sont pas les options qui
manquent wink


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#5 11-01-2016 14:05:23

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Si ça t'intéresse, j'ai mis au point une méthode pour que
pulseaudio se branche sur le serveur jackd.
Ma méthode comprend deux fichiers de configuration pour pulse audio,
ainsi qu'un script qui permet de lancer jackd avant
pulseaudio. Ce script est à placer dans un dossier d'autostart
de ton environnement graphique (ou à inclure dans le script
d'autostart… suivant les environnements). Ça assure le démarrage de
jackd et de pulseaudio à chaque session sans avoir à utiliser
qjackctl pour lancer jackd. Tu pourras toujours utiliser
qjackctl pour gérer le routage des entrées/sorties audio et
midi, ça ne pose aucun problème. C'est une méthode que j'utilise
tous les jours, donc elle fonctionne wink

La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#6 11-01-2016 19:48:36

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Salut et merci pour les réponses,
désolé, je n'ai pas eu le temps de répondre plus tôt.

J'ai fait la manip que tu m'as donnée, elle fonctionne, j'ai fait une commande dans un lanceur que j'ai mis sur le bureau où je mets :

pulse audio -k



ça déconnect pulse audio et ça me permet de faire mes musiques.

Quand je veux relancer pulse audio et arrêter jacks, je démmare rhythmbox, c'est la seule méthode que j'ai trouvée pour redémarrer pulse audio, mais c'est pas très pratique, le mieux serais de faire tourné les deux en même temps.

Oui, je veux bien essayer ta méthode, pourrais-tu m'en dire un peu plus?

Merci


smile

Hors ligne

#7 11-01-2016 19:52:28

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Oui, bien sûr, dès que j'aurais un moment dans la soirée wink
Surtout qu'il y a plusieurs fichiers à créer, éditer, tout ça… donc je préfère
le structurer correctement smile

La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#8 11-01-2016 20:59:08

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

D'abord tu vas copier le code suivant dans le fichier ~/.pulse/default.pa :


load-module module-device-restore
load-module module-stream-restore
load-module module-augment-properties
load-module module-switch-on-port-available
load-module module-native-protocol-unix
load-module module-default-device-restore

load-module module-rescue-streams
load-module module-always-sink
load-module module-intended-roles
load-module module-suspend-on-idle

.ifexists module-console-kit.so
load-module module-console-kit
.endif
.ifexists module-systemd-login.so
load-module module-systemd-login
.endif

load-module module-position-event-sounds
load-module module-role-cork

load-module module-filter-heuristics
load-module module-filter-apply

load-module module-jack-sink
load-module module-jack-source
set-default-sink jack_out
set-default-source jack_in
 


C'est le code que j'utilise moi même. Il se peut qu'il faille
l'améliorer. La plupart de ces commandes je les ai copié depuis
le fichier /etc/pulse/default.pa

À ta prochaine session utilisateur, ce sont ces paramètres qui seront
utilisés par pulseaudio. On lui demande entre autre chose
de router tous les flux audio vers jackd.

Donc à présent, il faut s'occuper du démarrage de jackd
La façon exacte de procéder dépend de l'environnement graphique
que tu utilises. Tu peux commencer par mettre la commande pour
démarrer jackd dans un script :


#! /bin/bash
if [ -z "(pgrep jackd)" ]; then
    /usr/bin/jackd -u -dalsa -dhw:0 -r48000 -p1024 -n2 &
fi
 


On démarre jackd, seulement lorsqu'il ne tourne pas. La méthode n'est
pas parfaite, mais elle est satisfaisante la plupart du temps.
Au fait, pour pouvoir utiliser ce script tel quel, il faudra t'assurer
que le paquet procps est bien installé. Pour voir cela :


apt-cache policy procps
 


Si le paquet  n'est pas installé :


apt-get install procps
 



Si ton environnement graphique propose un script autostart, c'est
l'endroit où placer les commandes pour démarrer jackd.

On peut même faire mieux, placer ce script dans un répertoire du
PATH et  appeler ce script depuis le fichier d'autostart…
Comme je ne connais pas la façon de procéder de Gnome, je ne peux
pas d'avantage te guider.

Quand cette méthode sera en place et fonctionnelle, je proposerai autre
chose pour le fichier ~/.asoundrc, pour que les applications
qui ne savent pas utiliser pulseaudio mais tentent d'utiliser alsa
soient rediriger automatiquement sur pulseaudio, comme ça
tu ne devrais plus avoir de soucis avec les softs pour produire du son wink


Et si il y a quelque chose que tu ne comprends pas, n'hésite pas à
demander wink


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#9 12-01-2016 14:38:38

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Je viens de voir que pour lancer jackd automatiquement avec gnome, il
y a une méthode bien plus pratique.
Cela consiste à créer un fichier .desktop dans le réperrtoire
~/.config/autostart/, à créer si il n'existe pas. On pourrait l'appeler jack.desktop
par exemple wink
Il suffit d'y mettre cela :


[Desktop Entry]
Type=Application
Name=jack
GenericName=The jack daemon
Comment=Start the jack daemon when Gnome start
Exec=/usr/bin/jackd -u -dalsa -dhw:0 -r48000 -p1024 -n2
Terminal=False
NoDisplay=true
X-GNOME-Autostart-enabled=true
 



En réalité, cette méthode fonctionne avec tous les environnements qui
respectent la spécification Freedesktop.org. J'ai testé chez moi,
ça marche très bien (avec openbox…).

Cependant, il existe une autre méthode encore
plus « moderne » qui utilise dbus, mais je ne sais pas
comment la mettre en œuvre. Ça marche car il possible
d'utiliser les événements dbus avec jack2 (avec jack1, la méthode dbus
ne fonctionnera pas). À présent, c'est jack2 qui est utilisé mais jack1 est toujours
disponible dans les dépôts.

Dernière modification par enicar (20-01-2016 14:18:31)


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#10 12-01-2016 14:48:06

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Aussi, j'avais oublié une chose importante. Pour continuer de pouvoir utiliser
qjackctl, dans qjackctl, il faut, dans les réglages, onglet  « Divers », section « Autres », décocher
la première ligne qui correspond à « Démarrer le serveur audio JACK au démarrage de l'application ».
C'est inutile puisque jackd est déjà lancé, en plus ça perturberait qjackctl qui n'arriverait
pas à lancer jackd.
Voilà smile

La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#11 21-01-2016 20:43:04

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Merci pour ton code,
désolé, mais je n'ai pas pu le tester plus tôt.

(Pour information, sous gnome tu vas dans Applications, Outils système, préférences, Applications au démarrage et tu rajoutes la commande que tu veux.)

Donc pour résumer, j'ai rajouté le fichier ~./pulse/default.pa avec le code que tu ma donné, ensuite je fais démarrer jacks au démarage, j'ai enlevé le démarrage de jacks au démarrage de Qjackd.

Quand j'allume mon PC, je peux lancer ardour par exemple, mais pour lancé rhythmbox je suis obligé de lancer le script pour éteindre pulse audio :

pulseaudio -k



Mais une fois que j'ai fait ça, je peux utiliser les deux logiciels en même temps

Suite à ce problème, j'ai enlever pulseaudio du démarage, mais ça change rien, c'est éxactement pareil.

Dernière modification par Dechichulien (21-01-2016 20:48:05)


smile

Hors ligne

#12 24-01-2016 12:23:06

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Désolé de répondre avec autant de retard, je n'avais pas vu ton
message avant aujourd'hui wink

Dechichulien a écrit :

(Pour information, sous gnome tu vas dans Applications, Outils système, préférences, Applications au démarrage et tu rajoutes la commande que tu veux.)


Oui, mais la méthode que je t'ai donné marche quel que soit
l'environnement, et n'utilisant pas gnome moi-même, je laisse le soin à ceux
qui l'utilisent de se débrouiller wink

Sinon, pour voir on tu en es. Tu peux me dire exactement ce que tu as
fait ?  Si j'ai bien compris, tu as créer le fichier
~/.pulse/default.pa (~ représente ton HOME…).  Il
fallait aussi créer le fichier jack.desktop dans ~/.config/autostart/.
L'as-tu fait ?

C'est curieux que ça ne marche pas… chez moi, ça fonctionne nickel.
Dans qjackctl tu devrais avoir des entrées/sorties en plus.
Dans Audio, tu devrais avoir « PulseAudio JACK Sink » et « PulseAudio
JACK Source ». Et dans pavucontrol, dans l'onglet «
périphériques de sorties », tu devrais avoir uniquement une sortie «
jack sink (PulseAudio JACK Sink) ». Est-ce le cas ?

Le dernier truc qu'il faudrait faire, c'est définir pulseaudio comme «
carte son » pour les applications qui utilisent alsa (et ne savent
utiliser ni pulseaudio, ni jackd…). Donc tu créeras le fichier
~/.asoundrc dans lequel tu mets :


pcm.pulse {
    type pulse
    fallback "sysdefault"
}

ctl.pulse {
    type pulse
    fallback "sysdefault"
}

pcm.!default "pulse"
ctl.!default "pulse"
 


C'est un code que j'ai trouvé dans la documentation des plugins pour
alsa (/usr/share/doc/libasound2-plugins/README-pulse).
Il faudra donc installer ce paquet si ce n'est pas fait :


apt-get install libasound2-plugins
 



Ça sera tout pour l'instant smile


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#13 24-01-2016 20:25:46

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

En fait j'avais lancé jack depuis les application au démarrage, j'ai supprimé le jack.desktop et je l'ai rajouter manuellement comme tu me l'avais conseillé au début.
Du coup la ça fonctionne et j'ai bien pulseaudio dans qjackctl
Pour youtube ça fonctionne aussi, c'est parfait, je te remercie beaucoup, mais je comprend pas pourquoi ce genre de choses ne fonctionne pas de base sur debian.
En tout cas merci beaucoup

smile

Hors ligne

#14 24-01-2016 20:38:06

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Dechichulien a écrit :

mais je comprend pas pourquoi ce genre de choses ne fonctionne pas de base sur debian.


Euh… Tu es trop exigeant là… Les réglages que je t'ai donnés ne sont
pas ceux utilisés par tout le monde… En effet, très peu de gens ont
besoin d'utiliser jackd.  De plus je ne suis pas sûr que la
même configuration soit mieux prise en charge sur une autre
distribution…

Dechichulien a écrit :


En tout cas merci beaucoup


Je t'en prie, ça m'a fait plaisir de pouvoir partager ces petites
astuces wink


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#15 27-01-2016 20:44:57

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

enicar a écrit :


Euh… Tu es trop exigeant là… Les réglages que je t'ai donnés ne sont
pas ceux utilisés par tout le monde… En effet, très peu de gens ont
besoin d'utiliser jackd.  De plus je ne suis pas sûr que la
même configuration soit mieux prise en charge sur une autre
distribution…



Je pensais que tout les gens qui utilise ardour ou syaddsubfx été emmerdé par ce problème, donc un paquet de monde.

enicar a écrit :

Je t'en prie, ça m'a fait plaisir de pouvoir partager ces petites
astuces wink



En tout cas c'est sur que tout seule je n'aurais pas trouvé, et je pense que ça va aider un paquet de gens qui ont le même problème que moi.

Bonne continuation


smile

Hors ligne

#16 31-01-2016 18:09:14

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Je viens de faire de nouveaux essais. Il est inutile de mettre un fichier


~/.config/autostart/jack.desktop
 


Car avec les réglages de pulseaudio que j'ai donnés dans mon post #8, c'est comme si
pulseaudio démarrer jackd automatiquement (c'est peut être du à la magie de dbus…).

D'ailleurs je ne sais pas si les valeurs données pour le fichier jack.desktop sont bonnes.
Peut être qu'il faut mettre autre chose…
Je vais quand même continuer à chercher le pourquoi du comment wink


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#17 01-02-2016 21:36:40

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Si ça fonctionne comme cela, je suis partisan de le laisser non?

smile

Hors ligne

#18 01-02-2016 21:41:11

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Et bien tu fais comme tu veux, mais moi j'enlève ce qui ne sert  à rien, c'est plus propre wink

La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#19 02-02-2016 15:14:32

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Je révise mon jugement : tu devrais le supprimer, déjà pour voir si tu as le même comportement
que celui que j'ai indiqué. La seconde raison est qu'il vaut mieux ne pas laisser des fichiers
qui sont sensés faire quelque chose et qui ne font rien ; un jour cela peut poser problème
et il sera difficile de savoir d'où ça vient. On a tendance à oublier ce qu'on a fait surtout quand
ça marche bien.

La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#20 06-02-2016 13:12:29

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Je viens de le supprimé, pour le moment ça fonctionne sans, donc effectivement, inutile de polluer le pc avec des truc qui servent à rien.
Merci en tout cas.

smile

Hors ligne

#21 06-02-2016 15:22:23

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : (RÉSOLU] qjackctl ne veut démarrer qu'en <root>

Super ! Et au plaisir wink

La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

Pied de page des forums