Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-01-2016 03:18:13

groovyjona
Membre
Lieu : 77
Distrib. : Antix-MX-16
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : Xfce
Inscription : 18-04-2015
Site Web

[Contourné]Grub > après installation

Bonsoir,

Je viens d essayer d installer Debian Gnome Desktop sur mon MacBook mais je me retrouve au boot avec Grub> ... Que faire ?
L'installation s est bien passée, Grub en théorie installé sur la bonne partition (la même que lorsque j'installe une LMDE2.
Je suis preneur de commandes à taper car là je suis au bout de mes capacités, cela ne m était jamais arrivé.

Merci par avance.

Dernière modification par groovyjona (23-01-2016 09:27:56)


MX-16 RC1
"Tôt ou tard, nous devrons répondre à cet appel des ténèbres, aller voir ce qu'il y a derrière cette impérieuse mélancolie qui sort des saxophones." P. Morand

Hors ligne

#2 21-01-2016 10:29:31

raleur
Membre
Inscription : 03-10-2014

Re : [Contourné]Grub > après installation

C'est le shell de secours de GRUB. Qu'affichent les commandes suivantes :

set
ls
ls [tab]


[tab], c'est l'appui sur la touche Tab

Hors ligne

#3 21-01-2016 14:17:57

groovyjona
Membre
Lieu : 77
Distrib. : Antix-MX-16
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : Xfce
Inscription : 18-04-2015
Site Web

Re : [Contourné]Grub > après installation

J'essaye de réinstaller ce soir et je poste cela.

MX-16 RC1
"Tôt ou tard, nous devrons répondre à cet appel des ténèbres, aller voir ce qu'il y a derrière cette impérieuse mélancolie qui sort des saxophones." P. Morand

Hors ligne

#4 21-01-2016 16:42:21

raleur
Membre
Inscription : 03-10-2014

Re : [Contourné]Grub > après installation

C'est pour essayer de réparer au lieu de réinstaller. Si tu réinstalles et que ça marche, c'est sans objet.

Hors ligne

#5 21-01-2016 17:53:52

groovyjona
Membre
Lieu : 77
Distrib. : Antix-MX-16
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : Xfce
Inscription : 18-04-2015
Site Web

Re : [Contourné]Grub > après installation

raleur a écrit :

C'est pour essayer de réparer au lieu de réinstaller. Si tu réinstalles et que ça marche, c'est sans objet.


J'ai déjà formaté. Pas grave. Je réessaye. Par contre à la fin de l'installation, pas moyen d'éjecter le disque, obliger de couper "à la sauvage"... Ça viendrait de cela ? Quelle commande dans le terminal (en live session) pour faire un vrai shutdown ?


MX-16 RC1
"Tôt ou tard, nous devrons répondre à cet appel des ténèbres, aller voir ce qu'il y a derrière cette impérieuse mélancolie qui sort des saxophones." P. Morand

Hors ligne

#6 21-01-2016 18:26:30

raleur
Membre
Inscription : 03-10-2014

Re : [Contourné]Grub > après installation

poweroff


Mais je ne vois pas le rapport avec l'éjection du disque (CD ?).

Hors ligne

#7 21-01-2016 19:37:58

groovyjona
Membre
Lieu : 77
Distrib. : Antix-MX-16
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : Xfce
Inscription : 18-04-2015
Site Web

Re : [Contourné]Grub > après installation

Ben je ne sais pas, je me posais la question. Ça reste bloqué sur suppression des paquets de la session Live.

MX-16 RC1
"Tôt ou tard, nous devrons répondre à cet appel des ténèbres, aller voir ce qu'il y a derrière cette impérieuse mélancolie qui sort des saxophones." P. Morand

Hors ligne

#8 23-01-2016 09:27:06

groovyjona
Membre
Lieu : 77
Distrib. : Antix-MX-16
Noyau : Linux 4.7.0-0.bpo.1-amd64
(G)UI : Xfce
Inscription : 18-04-2015
Site Web

Re : [Contourné]Grub > après installation

Bon, j'ai réinstallé une version personnalisée de Debian, Voyager X8 (http://voyagerlive.org/index.php/live-v … an-jessie/) et tout fonctionne nickel. Grub s'est bien installé, le son est reconnu nickel.
J'ai vais donc mettre le sujet en résolu ou contourné.
Merci raleur d'avoir été là.

MX-16 RC1
"Tôt ou tard, nous devrons répondre à cet appel des ténèbres, aller voir ce qu'il y a derrière cette impérieuse mélancolie qui sort des saxophones." P. Morand

Hors ligne

Pied de page des forums