Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-01-2016 11:03:30

thanatonpatisas
Membre
Distrib. : Debian GNU/Linux Strech/Sid
Noyau : 4.8.0-1-amd64
(G)UI : KDE Plasma 5.8-4
Inscription : 31-12-2015

[Résolu] Plasma 5 : volume des notifications toujours à 100%

Étant en SID Plasma5 sur disque dur externe, j'ai eu le problème suivant que je n'arrivais pas à résoudre : à chaque notification système le réglage du volume était automatiquement remis à 100% (sursaut garanti !). J'ai pu régler ce problème par les manipulations que je détaille ici, si cela peut aider quelqu'un confronté au même problème... Car j'ai eu beau chercher le curseur de réglage du volume spécifique des notifications système n’apparaît plus comme il apparaît dans KDE 4.14 lorsqu'on clique sur l'icône "son" de la boîte à miniatures...
Téléchargement et passage au moteur Phonon GStreamer en lieu et place de Phonon VLC au niveau de : Configuration du système - Multimédia - Audio et Volume -onglet "Moteur" où le choix est possible une fois Gstreamer téléchargé.
Avec Nano ouvrir le ficher /etc/pulse/daemon.conf et mettre la ligne "flat-volume" à "no" au lieu de "yes" :

Edit à toto :

nano /etc/pulse/daemon.conf


;flat-volume=no



Pour moi cela semble avoir résolu le problème. smile.

Source :  https://bbs.archlinux.org/viewtopic.php?id=200378

Dernière modification par thanatonpatisas (21-01-2016 23:38:52)


Asus X53S - 2xIntel Pentium CPU B950 - 7.6 Gio de RAM
Debian Strech/Sid
KDE Plasma : 5.8.4 - Qt : 5.7.1
Version de noyau : 4.8.0-1-amd64

Hors ligne

#2 26-01-2016 00:46:33

thanatonpatisas
Membre
Distrib. : Debian GNU/Linux Strech/Sid
Noyau : 4.8.0-1-amd64
(G)UI : KDE Plasma 5.8-4
Inscription : 31-12-2015

Re : [Résolu] Plasma 5 : volume des notifications toujours à 100%

Apparemment l’installation de Phonon GStreamer et son activation règle à elle seule le problème.

Asus X53S - 2xIntel Pentium CPU B950 - 7.6 Gio de RAM
Debian Strech/Sid
KDE Plasma : 5.8.4 - Qt : 5.7.1
Version de noyau : 4.8.0-1-amd64

Hors ligne

#3 26-01-2016 09:02:03

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : [Résolu] Plasma 5 : volume des notifications toujours à 100%

Salut à toi,
Merci pour ce retour, j'avais eu le même problème, assez horripilant, voire dangereux lors de l'utilisation d'un casque audio en testant cet environnement il y a quelques mois.
Je serais plus serein en le retestant du coup smile

Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#4 26-01-2016 10:14:09

zorzi
Membre
Distrib. : Debian Jessie + Backports
Noyau : Linux 3.16.0-4-amd64
Inscription : 30-09-2015

Re : [Résolu] Plasma 5 : volume des notifications toujours à 100%

J'avais eu exactement les mêmes problèmes sous Debian mais avec KDE4, partiellement résolus via les solutions énoncées ci-dessus. Impossibilité également de désolidariser les différents canaux avec kmix. C'est curieux de voir que les mêmes soucis persistent avec Plasma 5.

Pourtant, aucun souci de ce genre avec certaines distribs embarquant KDE par défaut (Kubuntu 14.04).

Bref, affaire à suivre.

Desktop: HP Pavilion a6435 (Athlon64 2x 2,6Ghz, Radeon X1650 Pro, Ram 4 Go, DD 500 Go) / Debian Jessie (Gnome)
Laptop: Packard-Bell EasyNote G1320 (Celeron 1,3 Ghz, ATI Mobility Radeon 9100 IGP, Ram 1,2 Go, DD 40 Go) / Debian Jessie (Mate)

Hors ligne

Pied de page des forums