Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 28-01-2016 00:23:05

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : Luminosité via fn+f5 ou f6

Adrnnc a écrit :

Sogal, je viens de suivre (avec difficultés, je suis pas excellent en anglais) tes liens, ca donne rien ! sad J'ai peut etre fais une erreur remarque


Arf...:rolleyes: pas cool.
L''édition (ou création le cas échéant) du fichier /usr/share/X11/xorg.conf.d/20-intel.conf en ajoutant:

Section "Device"
        Identifier  "card0"
        Driver      "intel"
        Option      "Backlight"  "intel_backlight"
        BusID       "PCI:0:2:0"
EndSection


n'a rien donné non plus ?

Et en ajoutant (successivement pas tous à la fois hein smile ) les param suivant à /etc/default/grub à la ligne (à la place des XXXXX) :

GRUB_CMDLINE_LINUX_DEFAULT="quiet XXXXX"


acpi_osi="!Windows 2012"
acpi_osi=Linux
video.use_native_backlight=1

puis en faisant un

update-grub2

suivi d'un redémarrage. Rien de mieux ?


Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#27 28-01-2016 00:27:51

Severian
Membre
Distrib. : Debian GNU/Linux 8.6 (jessie)
Noyau : Linux 4.6.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-2
Inscription : 13-12-2014

Re : Luminosité via fn+f5 ou f6

question pour sogal
pour les options (GRUB_CMDLINE_LINUX_DEFAULT="quiet XXXXX") ça ne serait pas
acpi_osi=\"!Windows 2012\"
parce que tu vas avoir des doubles cote ( " ) dans des doubles cote

GRUB_CMDLINE_LINUX_DEFAULT="quiet acpi_osi=\"!Windows 2012\""

Dernière modification par Severian (28-01-2016 00:28:11)


"il est urgent d'attendre" (bendia)
ob3-debian2-150x50.png

Hors ligne

#28 28-01-2016 16:37:18

Adrnnc
Membre
Lieu : Lyon
Distrib. : DEBIAN 8 Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 24-01-2016

Re : Luminosité via fn+f5 ou f6

Salut Sogal!  /usr/share/X11/xorg.conf.d/20-intel.conf contient déja ca !

Après une demi-heure de multiples test; rédémarrage et modif : RIEN DE PLUS ... Je commence à désesperer sad
Je te met quand même le détail de mes options du fichier /etc/default/grub :

GRUB_DEFAULT=0
GRUB_TIMEOUT=5
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet"
GRUB_CMDLINE_LINUX=""
GRUB_CMDLINE_LINUX_DEFAULT="quiet acpi_osi=Linux"
 



j'ai essayé en modifiant "quiet acpi blabla"

NADA


“Chaque début d’écriture est un retour à la case départ. Et la case départ, c’est un endroit où l’on se sent très seul. Un endroit où aucun de vos accomplissements passés ne compte.” QT

Hors ligne

#29 28-01-2016 17:13:22

greenmerlin
Membre
Lieu : 127.0.0.1
Distrib. : Archlinux/TinycoreLinux(CorePure 64-6.4.1)/Jessie
Noyau : 4.2.2-1 / 4.4
(G)UI : wmaker
Inscription : 23-01-2016

Re : Luminosité via fn+f5 ou f6

Bonjour,

essaye avec

GRUB_CMDLINE_LINUX_DEFAULT="quiet acpi_osi="



update-grub



et renvoi nous

 ls -ld /sys/class/backlight/*



@+

Dernière modification par greenmerlin (28-01-2016 17:15:45)


" La plus importante et la plus négligée de toutes les conversations, c'est l'entretien avec soi-même. "
Chancelier Oxenstiern.

536920766f7573206172726976657220c3a0206c69726520c3a7612c20632765737420717565206e6f757320706172746167656f6e73206c6573206dc3aa6d65732063656e747265732064e28099696e74c3a972c3aa74732e

Hors ligne

#30 28-01-2016 18:44:39

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : Luminosité via fn+f5 ou f6

Severian a écrit :

question pour sogal
pour les options (GRUB_CMDLINE_LINUX_DEFAULT="quiet XXXXX") ça ne serait pas
acpi_osi=\"!Windows 2012\"
parce que tu vas avoir des doubles cote ( " ) dans des doubles cote


C'est tout à fait possible, je n'ai pensé à cela en postant, bien vu !


Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#31 28-01-2016 18:56:50

Adrnnc
Membre
Lieu : Lyon
Distrib. : DEBIAN 8 Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 24-01-2016

Re : Luminosité via fn+f5 ou f6

ls -ld /sys/class/backlight/*


lrwxrwxrwx 1 root root 0 janv. 28 17:49 /sys/class/backlight/intel_backlight -> ../../devices/pci0000:00/0000:00:02.0/drm/card0/card0-eDP-1/intel_backlight
 


“Chaque début d’écriture est un retour à la case départ. Et la case départ, c’est un endroit où l’on se sent très seul. Un endroit où aucun de vos accomplissements passés ne compte.” QT

Hors ligne

#32 28-01-2016 19:35:40

greenmerlin
Membre
Lieu : 127.0.0.1
Distrib. : Archlinux/TinycoreLinux(CorePure 64-6.4.1)/Jessie
Noyau : 4.2.2-1 / 4.4
(G)UI : wmaker
Inscription : 23-01-2016

Re : Luminosité via fn+f5 ou f6

greenmerlin a écrit :

Bonjour,

essaye avec

GRUB_CMDLINE_LINUX_DEFAULT="quiet acpi_osi="



stp


" La plus importante et la plus négligée de toutes les conversations, c'est l'entretien avec soi-même. "
Chancelier Oxenstiern.

536920766f7573206172726976657220c3a0206c69726520c3a7612c20632765737420717565206e6f757320706172746167656f6e73206c6573206dc3aa6d65732063656e747265732064e28099696e74c3a972c3aa74732e

Hors ligne

#33 28-01-2016 20:28:47

Adrnnc
Membre
Lieu : Lyon
Distrib. : DEBIAN 8 Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 24-01-2016

Re : Luminosité via fn+f5 ou f6

Ca ne marche pas non plusGreenmerlin

“Chaque début d’écriture est un retour à la case départ. Et la case départ, c’est un endroit où l’on se sent très seul. Un endroit où aucun de vos accomplissements passés ne compte.” QT

Hors ligne

#34 28-01-2016 20:55:44

greenmerlin
Membre
Lieu : 127.0.0.1
Distrib. : Archlinux/TinycoreLinux(CorePure 64-6.4.1)/Jessie
Noyau : 4.2.2-1 / 4.4
(G)UI : wmaker
Inscription : 23-01-2016

Re : Luminosité via fn+f5 ou f6

Tu a fait un

update-grub


Après ?


" La plus importante et la plus négligée de toutes les conversations, c'est l'entretien avec soi-même. "
Chancelier Oxenstiern.

536920766f7573206172726976657220c3a0206c69726520c3a7612c20632765737420717565206e6f757320706172746167656f6e73206c6573206dc3aa6d65732063656e747265732064e28099696e74c3a972c3aa74732e

Hors ligne

#35 28-01-2016 21:06:14

Adrnnc
Membre
Lieu : Lyon
Distrib. : DEBIAN 8 Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 24-01-2016

Re : Luminosité via fn+f5 ou f6

Oui ! sad

“Chaque début d’écriture est un retour à la case départ. Et la case départ, c’est un endroit où l’on se sent très seul. Un endroit où aucun de vos accomplissements passés ne compte.” QT

Hors ligne

#36 28-01-2016 21:37:25

greenmerlin
Membre
Lieu : 127.0.0.1
Distrib. : Archlinux/TinycoreLinux(CorePure 64-6.4.1)/Jessie
Noyau : 4.2.2-1 / 4.4
(G)UI : wmaker
Inscription : 23-01-2016

Re : Luminosité via fn+f5 ou f6

Ok
essaye avec ça comme paramètre à ton noyau et seulement ça

acpi_backlight=vendor



as tu ajouter Option "Backlight" "intel_backlight"
dans ton xorg.conf ?


" La plus importante et la plus négligée de toutes les conversations, c'est l'entretien avec soi-même. "
Chancelier Oxenstiern.

536920766f7573206172726976657220c3a0206c69726520c3a7612c20632765737420717565206e6f757320706172746167656f6e73206c6573206dc3aa6d65732063656e747265732064e28099696e74c3a972c3aa74732e

Hors ligne

#37 01-02-2016 12:53:39

Adrnnc
Membre
Lieu : Lyon
Distrib. : DEBIAN 8 Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 24-01-2016

Re : Luminosité via fn+f5 ou f6

Salut greenmerlin! Désole pour la réponse tardive, trop pris par le taf! Je dois mettre "Backlight" "intel_backlight" dans /usr/share/X11/xorg.conf.d/20-intel.conf ?

Avec seuleument

acpi_backlight=vendor

rien non plus


“Chaque début d’écriture est un retour à la case départ. Et la case départ, c’est un endroit où l’on se sent très seul. Un endroit où aucun de vos accomplissements passés ne compte.” QT

Hors ligne

#38 01-02-2016 12:57:43

greenmerlin
Membre
Lieu : 127.0.0.1
Distrib. : Archlinux/TinycoreLinux(CorePure 64-6.4.1)/Jessie
Noyau : 4.2.2-1 / 4.4
(G)UI : wmaker
Inscription : 23-01-2016

Re : Luminosité via fn+f5 ou f6

sogal a écrit :

Adrnnc a écrit :

Sogal, je viens de suivre (avec difficultés, je suis pas excellent en anglais) tes liens, ca donne rien ! sad J'ai peut etre fais une erreur remarque


Arf...:rolleyes: pas cool.
L''édition (ou création le cas échéant) du fichier /usr/share/X11/xorg.conf.d/20-intel.conf en ajoutant:

Section "Device"
        Identifier  "card0"
        Driver      "intel"
        Option      "Backlight"  "intel_backlight"
EndSection



comme ici

@ Bientot


" La plus importante et la plus négligée de toutes les conversations, c'est l'entretien avec soi-même. "
Chancelier Oxenstiern.

536920766f7573206172726976657220c3a0206c69726520c3a7612c20632765737420717565206e6f757320706172746167656f6e73206c6573206dc3aa6d65732063656e747265732064e28099696e74c3a972c3aa74732e

Hors ligne

Pied de page des forums