Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#76 17-02-2016 09:37:08

robert2a
Membre
Lieu : France
Distrib. : Stretch
Noyau : Linux 4.8.0-1-amd64
(G)UI : Mate 1.16.1
Inscription : 15-11-2014

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

Joli carte mere smile  => https://www.asus.com/fr/Motherboards/P8Z77V_PRO/
mais le socket 1155 est en fin de vie ( 1150 puis maintenant 1151 )
a part le wifi et la carte vidéo je vois pas trop ce qui peu poser probleme.

Hors ligne

#77 17-02-2016 18:47:47

Y316
Membre
Distrib. : stretch/sid
Noyau : 4.3.0-1-amd64
Inscription : 15-11-2012

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

asus.com a écrit :

Contrôlez votre PC en bougeant : Grâce aux capteurs de mouvements de votre smartphone ou de votre tablette, contrôlez votre PC en bougeant.

Ah bein c'est çà !
Faut installer sans bouger ! Alors c'est sûr ...  la démarche du Manchot ...  TuX penses bien, ça rentre pas dans la windows X . big_smile


Sérieux :

asus.com a écrit :

* La technologie LucidLogix® Virtu Universal MVP™ est supportée par Windows® 7
La technologie LucidLogix Virty MVP, associée à la technologie HyperFormance™, augmente les performances de votre carte graphique dédiée de près de 60% par rapport aux performances standards (test par 3DMark Vantage).
Conçue pour une utilisation avec des ordinateurs équipés de processeurs Intel® et du système d'exploitation Windows® 7 ...


Debian 8.3 (jessie)  + la pire ICC que vous ayez probablement jamais rencontré.

Hors ligne

#78 25-02-2016 20:12:32

REL@tif
Membre
Lieu : Ici, Maintenant...
Distrib. : DEBIAN Jessie
Noyau : 3.16.0-4-amd64
(G)UI : KDE plasma
Inscription : 08-02-2016
Site Web

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

E U R Ê K A smile big_smile smile

mini_437421einsteineurekadraft.png

Çà y est ! J'ai mon "dual boot"... smile

J'ai du tout réinstaller depuis le début... sad

* Réinitialisation des paramètres par défaut de la carte mère neutral
* "N" ième installation de debian en solo sur un seul disque branché (en me permettant quelques interprétations de partions personnelles) smile
* 1 bios, 1 EFI, 1 /racine, 1 swap et 1 /home roll
* Réinstallation de W7 (faillait que je le fasse toute façon) hmm
* Reprise de tous les réglages bios, étape par étape en testant à chaque modif yikes

Au final j'ai trouvé le coupable... wink

Lui = > smile mini_54360220160224204933.jpg

Ne pas toucher = >  yikes mini_12402920160224205014.jpg

mini_28429320160224204955.jpg

Emm***** assurés... mad

Concernant la "secure boot" robert2a avait déjà remarqué çà sur carte mère dans le post #71 smile

J'ai la même = > smile mini_74922720160225172120.jpg

Sinon on réveille les clés propriétaire de chez "CroSft" et çà fout le bazar aussi = > yikes mini_96571620160225172156.jpg

La mauvaise nouvelle c'est qu'ayant installé debian en premier, pour le "dual-boot", bah faut faire à la main (F8 option de démarrage) car W7 n'apparait pas dans le grub, mais çà doit être un réglage... mad

= > mini_92892820160225172458.jpg

En clair, je vais maintenant "squatter" la section "installation" ! tongue

Je reste dispo, pour tout retour d'expérience, bien entendu... cool

Mais en attendant = >https://www.youtube.com/watch?v=GIQn8pab8Vc smile

Dernière modification par REL@tif (25-02-2016 20:42:07)


Tout est relatif !

Hors ligne

#79 25-02-2016 21:20:28

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

REL@tif a écrit :


La mauvaise nouvelle c'est qu'ayant installé debian en premier, pour le "dual-boot", bah faut faire à la main (F8 option de démarrage) car W7 n'apparait pas dans le grub, mais çà doit être un réglage


Que propose F8 ?

La possibilité de démarrer Windows via le menu de GRUB dépend de comment et où Windows et Debian ont été installés.
Il faut qu'ils aient été tous les deux installés et démarrent en mode CSM/legacy ou UEFI.
S'ils démarrent en mode UEFI, partagent-ils la même partition système EFI ou ont-il chacun la sienne ?

Dans le meilleur des cas, un simple update-grub fera apparaître une entrée fonctionnelle pour Windows dans le menu de GRUB.

Hors ligne

#80 25-02-2016 21:29:35

REL@tif
Membre
Lieu : Ici, Maintenant...
Distrib. : DEBIAN Jessie
Noyau : 3.16.0-4-amd64
(G)UI : KDE plasma
Inscription : 08-02-2016
Site Web

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

Ok, merci du conseil smile

Tout est relatif !

Hors ligne

#81 25-02-2016 21:30:29

Y316
Membre
Distrib. : stretch/sid
Noyau : 4.3.0-1-amd64
Inscription : 15-11-2012

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

Victoire du Manchot contre la Pieuvre !

big_smile  Trop beau !  big_smile

(Ps: Son F8 c'est le "boot séquence" au démarrage du bios -- choix du disque de démarrage)

Debian 8.3 (jessie)  + la pire ICC que vous ayez probablement jamais rencontré.

Hors ligne

#82 25-02-2016 21:36:04

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

Je sais lire, merci. Sauf qu'un menu de démarrage UEFI ne propose pas que des disques, il montre aussi les entrées de démarrage nominatives enregistrées par les systèmes installés en mode UEFI. C'est pourquoi je demandais ce qu'il proposait pour voir si Windows et Debian y figuraient explicitement.

Hors ligne

#83 25-02-2016 21:39:33

REL@tif
Membre
Lieu : Ici, Maintenant...
Distrib. : DEBIAN Jessie
Noyau : 3.16.0-4-amd64
(G)UI : KDE plasma
Inscription : 08-02-2016
Site Web

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

Vlà le screen de W7  smile

= > 363435CaptW7gestiondisque.png


(gestionnaire de disques)

Tout est relatif !

Hors ligne

#84 25-02-2016 21:41:32

REL@tif
Membre
Lieu : Ici, Maintenant...
Distrib. : DEBIAN Jessie
Noyau : 3.16.0-4-amd64
(G)UI : KDE plasma
Inscription : 08-02-2016
Site Web

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

Désole, chui qu'un Noobs... sad

*Pas taper !

Tout est relatif !

Hors ligne

#85 25-02-2016 22:06:45

Y316
Membre
Distrib. : stretch/sid
Noyau : 4.3.0-1-amd64
Inscription : 15-11-2012

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

Désole, chui qu'un Noobs... sad

*Pas taper !


lol  T'inquiète, ..... je crois qu'c'est moi qu'était visé  !


Debian 8.3 (jessie)  + la pire ICC que vous ayez probablement jamais rencontré.

Hors ligne

#86 26-02-2016 00:41:25

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

Cette capture d'écran ne répond que partiellement à mes questions.
On voit une seule partition système EFI, sur le SSD de 256 Go où est installé Debian. Je suppose donc que cette partition a été créée lors de l'installation de Debian en mode UEFI.
L'absence de partition système EFI sur le SSD de 500 Go où est installé Windows a deux explications possibles :
- Windows n'a pas été installé en mode UEFI et n'a pas besoin de partition système EFI -> pas de multiboot possible via GRUB ;
- ou bien Windows a été installé en mode UEFI et a utilisé la partition système EFI du SSD de Debian -> update-grub devrait l'ajouter au menu de GRUB.

D'autres informations telles que :
- ce qu'affiche la touche F8 et le libellé des choix permettant de démarrer GRUB et Windows respectivement,
- le type de table de partition GPT ou MBR/MSDOS du SSD de Windows,
- le contenu de la partition système EFI (/boot/efi/EFI/ dans Debian)
seraient un plus pour confirmer.

Hors ligne

#87 26-02-2016 16:48:17

REL@tif
Membre
Lieu : Ici, Maintenant...
Distrib. : DEBIAN Jessie
Noyau : 3.16.0-4-amd64
(G)UI : KDE plasma
Inscription : 08-02-2016
Site Web

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

Hello  wink


raleur a écrit :

Cette capture d'écran ne répond que partiellement à mes questions.
On voit une seule partition système EFI, sur le SSD de 256 Go où est installé Debian. Je suppose donc que cette partition a été créée lors de l'installation de Debian en mode UEFI.
L'absence de partition système EFI sur le SSD de 500 Go où est installé Windows a deux explications possibles :
- Windows n'a pas été installé en mode UEFI et n'a pas besoin de partition système EFI -> pas de multiboot possible via GRUB ;
- ou bien Windows a été installé en mode UEFI et a utilisé la partition système EFI du SSD de Debian -> update-grub devrait l'ajouter au menu de GRUB.

D'autres informations telles que :
- ce qu'affiche la touche F8 et le libellé des choix permettant de démarrer GRUB et Windows respectivement,
- le type de table de partition GPT ou MBR/MSDOS du SSD de Windows,
- le contenu de la partition système EFI (/boot/efi/EFI/ dans Debian)
seraient un plus pour confirmer.



1 = > C'est quoi la question ? neutral

2 = > Oui un "update grub" à réglé le problème, car W7 est apparu (sous le pseudo de "Windows Boot Manager") et a aussi été installé en mode UEFI (Merci, pour l'astuce) ! wink

3 = > La touche F8 (durant le POST), correspond aux possibilités de démarrage (CD, clé USB, Disques Dur, HDD, SSD...) sans avoir à rentrer dans le BIOS-UEFI. tongue

4 = > Tous les disques (les 2 SSD) relatif à l'installation et l’accueil des deux OS sont en GPT (réalisés sous GParted), vérifiable aussi sous W7 smile

5 = > J'ignore encore comment vérifier et d'autant plus modifier l'emplacement de (/boot/efi/EFI/ dans Debian)*. roll


* Mais çà viendras  smile

N'hésitez pas à me questionner pour tout retour d'expérience, je pense pas forcément à tout, tout seul... roll

Dernière modification par REL@tif (26-02-2016 16:53:17)


Tout est relatif !

Hors ligne

#88 26-02-2016 17:03:43

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

1 => voir message #79.
2 => Puisque update-grub a détecté le chargeur UEFI de Windows, le reste est sans objet.
3 => Je sais cela. Je demandais le détail, notamment si Windows et Debian y figuraient explicitement.
4 => Disque de Windows en GPT donc Windows est en UEFI.
5 => Tu ne sais pas afficher le contenu d'un répertoire depuis Debian, avec ls en ligne de commande ou avec ton explorateur de fichiers favori ?

Un détail : le chargeur de Windows, le fameux "Windows Boot Manager", est installé dans la partition système EFI du SSD de Debian donc Windows ne peut pas démarrer sans ce SSD. Attention à ne pas effacer cette partition en cas de réinstallation de Debian.
Personnellement, j'aurais fait l'installation de sorte que chaque système soit indépendant sur son propre disque.

Hors ligne

#89 26-02-2016 18:05:19

REL@tif
Membre
Lieu : Ici, Maintenant...
Distrib. : DEBIAN Jessie
Noyau : 3.16.0-4-amd64
(G)UI : KDE plasma
Inscription : 08-02-2016
Site Web

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

raleur a écrit :

1
Un détail : le chargeur de Windows, le fameux "Windows Boot Manager", est installé dans la partition système EFI du SSD de Debian donc Windows ne peut pas démarrer sans ce SSD. Attention à ne pas effacer cette partition en cas de réinstallation de Debian.
Personnellement, j'aurais fait l'installation de sorte que chaque système soit indépendant sur son propre disque.



= > J'ai bien essayé et c'était mon intention initiale... hmm
J'ai peut être encore merdé quelque part sad
Mais je suis content que çà marche pour l'instant smile
Histoire de prendre debian en main... tongue


Tout est relatif !

Hors ligne

#90 26-02-2016 18:41:34

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

Le plus sûr pour y parvenir aurait été de débrancher le SSD de Debian pendant l'installation de Windows et vice versa. L'inconvénient est que l'inclusion de Windows dans le menu de GRUB n'aurait pas été si simple.

Hors ligne

#91 26-02-2016 19:58:50

REL@tif
Membre
Lieu : Ici, Maintenant...
Distrib. : DEBIAN Jessie
Noyau : 3.16.0-4-amd64
(G)UI : KDE plasma
Inscription : 08-02-2016
Site Web

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

raleur a écrit :


3 => Je sais cela. Je demandais le détail, notamment si Windows et Debian y figuraient explicitement.



= > Oui sous les noms "debian" et "Windows Boot Manager" smile

raleur a écrit :


5 => Tu ne sais pas afficher le contenu d'un répertoire depuis Debian, avec ls en ligne de commande ou avec ton explorateur de fichiers favori ?



= > Non je débute avec debian, j'ai toujours pas compris comment afficher une icône sur le bureau puisque le "cliquer-glisser" ne fonctionne même pas sad

Y aurait'il un tuto "genre" prendre debian en main ??? cool

PS = > Là, je fais mon fainéant, j'ai même pas encore chercher... tongue

Et enfin, j'ai fait une image disque de W7 et il m'as proposé la partition EFI par défaut, à inclure dans la sauvegarde... big_smile

Dernière modification par REL@tif (26-02-2016 21:58:06)


Tout est relatif !

Hors ligne

#92 26-02-2016 21:29:39

Y316
Membre
Distrib. : stretch/sid
Noyau : 4.3.0-1-amd64
Inscription : 15-11-2012

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

REL@tif a écrit :

= > Non je débute avec debian,

Y aurait'il un tuto "genre" prendre debian en main ??? cool

https://debian-facile.org/atelier:indications-forum
https://debian-facile.org/wiki

REL@tif a écrit :

j'ai toujours pas compris comment afficher une icône sur le bureau puisque le "cliquer-glisser" ne fonctionne même pas

Détends toi ! oublie Windows ... Fais le vide dans ta tête...

smile  ok ?  smile

T'as quoi comme environnement de bureau ?

Dernière modification par Y316 (26-02-2016 21:30:12)


Debian 8.3 (jessie)  + la pire ICC que vous ayez probablement jamais rencontré.

Hors ligne

#93 26-02-2016 21:32:22

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

REL@tif a écrit :

Oui sous les noms "debian" et "Windows Boot Manager"


C'est tout ce que j'avais besoin de savoir pour m'assurer qu'ils démarraient en mode UEFI (à ce moment - maintenant, je le savais déjà par recoupement d'autres informations).

REL@tif a écrit :

j'ai toujours pas compris comment afficher une icône sur le bureau puisque le "cliquer-glisser" ne fonctionne même pas sad


Ça dépend de l'environnement de bureau installé. Il y en plusieurs : Gnome, KDE, Xfce, LXDE, MATE, Cinnamon... pour ne citer que les plus connus. Il y a généralement une icone souvent en forme de dossier qui permet de naviguer dans l'arborescence des répertoires, comme l'explorateur de Windows. Mais je n'y connais pas grand-chose, j'utilise plutôt la ligne de commande. Pour afficher le contenu d'un répertoire connaissant son chemin complet :

ls /boot/efi/EFI/

Hors ligne

#94 26-02-2016 21:56:21

REL@tif
Membre
Lieu : Ici, Maintenant...
Distrib. : DEBIAN Jessie
Noyau : 3.16.0-4-amd64
(G)UI : KDE plasma
Inscription : 08-02-2016
Site Web

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

Y316 a écrit :

Détends toi ! oublie Windows ... Fais le vide dans ta tête...

smile  ok ?  smile

T'as quoi comme environnement de bureau ?



= > Gnome j'ai fait au plus simple smile

Oui je vais me détendre un moment, là wink


Tout est relatif !

Hors ligne

#95 26-02-2016 22:25:33

Y316
Membre
Distrib. : stretch/sid
Noyau : 4.3.0-1-amd64
Inscription : 15-11-2012

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

Gnome :
Touche pas la souris.
Appuie sur la touche "logo" .
tape directement ce que tu cherches : ex ; fichiers ou dossiers ou disques ou paramètres ou clavier ou terminal ou iceweasel. Utilise les touches direction,  et entrée pour ouvrir les programmes.
Dans un terminal tu peux lancer iceweasel (ou autre) en tapant simplement son nom. Cela permet de voir d'éventuels messages d'erreur lors de la session.


La première chose à faire, c'est configurer tes mises à jour.
Il y a tous les outils graphiques qu'il faut mais le plus simple c'est le terminal (ou la console tty)
Commence par chercher le résultat de :

cat /etc/apt/sources.list


Ensuite :
https://debian-facile.org/doc:systeme:apt:sources.list
https://debian-facile.org/doc:systeme:c … papillonne


Debian 8.3 (jessie)  + la pire ICC que vous ayez probablement jamais rencontré.

Hors ligne

#96 27-02-2016 12:34:20

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu]Ecran noir au démarrage install en dual-boot avec W7

On s'éloigne du sujet initial. Si REL@tif a des questions sur un autre sujet que problème de multiboot qui est maintenant résolu, il vaudrait mieux ouvrir une autre discussion.

Hors ligne

Pied de page des forums