Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-05-2009 19:45:51

Tuxargon
Membre
Lieu : Algérie
Distrib. : Squeeze
Noyau : 2.6.26.1-686
(G)UI : Openbox
Inscription : 22-12-2008
Site Web

[Résolu]Clé usb ne marche qu'en root

Bonjour tout le monde smile

Après avoir résolu un problème assez similaire la semaine dernière (xsane), je me retrouve avec un thunar qui m'affiche ceci lors du montage de la clé usb : org.freedesktop.hal.storage.mount-removable no <-- (action, result).

Or, je peux monter en root et lire/ecrire sur la clé smile

Voilà le résultat de la commande groups :

tuxargon dialout cdrom floppy sudo audio video plugdev scanner saned


J'espère que ces informations ont été assez suffisantes pour m'aider à résoudre le problème, merci d'avance smile

Cordialement.

Dernière modification par Tuxargon (08-05-2009 15:34:17)

Hors ligne

#2 07-05-2009 21:22:48

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : [Résolu]Clé usb ne marche qu'en root

Salut

Ajoute ta clé dans le fstab avec l'option users, tu pourras alors la monter sans être root.

++

Hors ligne

#3 08-05-2009 00:09:42

Melodie
Modérateur
Lieu : Pyrénées
Inscription : 28-05-2007
Site Web

Re : [Résolu]Clé usb ne marche qu'en root

Bonjour,

Je crois qu'il faut aussi être dans le groupe storage. Par ailleurs il y a des possibilités d'utiliser l'automontage avec hal, en configurant un fichier fdi (ils sont sous /usr/share/hal/fdi/policy, et une fois modifié il faut le copier-placer sous /etc/hal/fdi/policy)

le blog d'une newbie :: Linuxvillage :: Bentovillage


À propos de l'OS dominant ::> “Il est plus facile de berner les gens que de leur faire admettre qu'ils ont été bernés” (trad d'une citation approximative de Mark Twain)

Hors ligne

#4 08-05-2009 15:34:02

Tuxargon
Membre
Lieu : Algérie
Distrib. : Squeeze
Noyau : 2.6.26.1-686
(G)UI : Openbox
Inscription : 22-12-2008
Site Web

Re : [Résolu]Clé usb ne marche qu'en root

@palmito : voici ce que j'ai rajouté sur mon fstab :

/dev/sdb  /mnt/disk vfat  user,noauto 0 0


@Melodie : Il n y a pas de groupe storage ni le fichier dont tu parle chez moi sad

De mon coté c'est bon, le sujet est résolu, merci smile

Hors ligne

Pied de page des forums